Windows 8.1 nicht mehr auf Laufwerk vorhanden

Floo0

Newbie
Dabei seit
Okt. 2020
Beiträge
2
Hallo

mir ist heute beim Zocken der PC abgestürzt, wobei vertikale rote/braune Streifen den Bildschirm bedeckten und der PC eingefroren ist. (Laut anderen Threads scheint das ja ein Problem der Graka zu sein, aber das ist denke nicht das Hauptproblem hier.
Daraufhin wollte ich natürlich neustarten, was mein PC nicht tat. Stattdessen gab es den normalen Windows ladescreen und dann ein schwarzes bild mit der Nachricht "kein Signal".
Nach ein paar informativen Videos über Neustart im abgesicherten Modus und Wiederherstellungen zu einem vorherigen Wiederherstellungspunkt die allesamt nichts geholfen haben, hab ich im über cmd und Editor in die Festplatten geschaut. Dort fand ich vor, dass C: komplett leer war bis auf einen einzigen leeren Ordner namens "snapshots". Alle anderen Festplatten waren i.o.
Ich kenn mich kaum mit diesem Zeug aus, weshalb ich hier frage ob es Sinn macht zu versuchen, Windows erneut auf die Festplatte zu spielen (8 oder 10, machts nen Unterschied?) oder ob vllt die SSD direkt im Eimer ist oder ob sonst jemand eine Idee hat.

Danke im voraus
 

BmwM3Michi

Commander
Dabei seit
Mai 2009
Beiträge
2.675

Mojo1987

Vice Admiral
Dabei seit
Feb. 2009
Beiträge
6.842
Wenn du im Recovery Tool bist, dann ist C: dort nicht unbedingt dein C: das du normalerweise im Windows hast.
Bist du sicher das du auf der richtigen Platte bist bzw. versucht Windows immernoch zu starten und hängt dann in einem Blackscreen? Wenn ja, hast du einfach mal versucht im abgesicherten Modus zu starten, damit die Grafiktreiber nicht mitgeladen werden?

Achja, Hardware auflisten würde helfen.
 

prian

Lt. Commander
Dabei seit
Aug. 2005
Beiträge
1.129
@Silver Server
Das mit dem Monitor am MB wäre sicherlich möglich, wenn ein Anschluss vorhanden ist.
Aber nach dem derzeiten Stand der Angaben ist ALLES möglich.

@Floo0
Also liste bitte die vorhanden Komponenten auf, sonst ist das Stochern im Nebel mit einer ungereinigten Glaskugel. :D

Und ich denke auch nicht, dass der Ordner names "Snapshots" auf der Windowspartition liegt.
Auf meiner Windows10 Partition gibt es so einen Ordner NICHT.
 

Floo0

Newbie
Ersteller dieses Themas
Dabei seit
Okt. 2020
Beiträge
2
Stimmt, hätte Hardware erwähnen sollen, PC ist nicht gerade der neuste. Hoffe der Anhang reicht.

Abgesicherten Modus hab ich vorher schon geöffnet, funktioniert. Und es stimmt, dass im abgesicherten Modus C: doch wie gewohnt vorhanden ist, war also scheinbar nicht gleich betitelt.

Das Problem mit dem Einfrieren und Streifen ist in den 5 Jahren glaube nur einmal vorgekommen, da hat nach einem Neustart alles wieder funktioniert.
 

Anhänge

Fusionator

Ensign
Dabei seit
Juni 2020
Beiträge
239
Da ist mit ziemlicher Sicherheit die Grafikkarte hinüber. Streifen und kein Bild unter Windows ist normalerweise eindeutig. Jetzt wäre ein USB-Stick mit WinPE zum testen nicht schlecht. Muss aber nicht unbedingt funktionieren mit einer defekten Grafikkarte.
 
Top