Windows erkennt nach Installation keine USB Geräte

Dabei seit
Jan. 2017
Beiträge
7
#1
Hallo,
ich habe mir meinen Computer zusammengebaut mit einem AS Rock 110er Mainboard. Da ich Windows 7 installieren wollte wurde ich dazu aufgefordert im Bios die PS/2 Simulation anzustellen, da Windows die Tastatur sonst nicht erkennt. Habe das ganze gemacht, doch solange diese Simulation an ist kann man die USB-Ports für normale Geräte nicht benutzten. Für meinen Nezwerkadapter wollte ich also das ganze wieder ausstellen, das wurde auch in der Mainboard Anleitung so erklärt, doch als ich diese Simulation ausgeschaltet habe konnte ich wieder garnichts benutzen. Jetzt kann ich mich nichtmal bei Windows anmelden, was würdet ihr mir raten? Was habe ich falsch gemacht oder muss ich Windows 10 installieren?
 

MaW85

Lt. Commander
Dabei seit
Juni 2015
Beiträge
1.395
#2
Mainboard Treiber installiert?
 

mugam

Fleet Admiral
Dabei seit
Feb. 2006
Beiträge
10.376
#3
Du musst die USB3.0-Treiber für Windows7 installieren. Bei den 100er-Chipsätzen wurde USB geändert, deshalb hat da das Uralt-Windows7 seine Probleme damit ....

Am Besten die USB3.0-Treiber lt. Anleitung beim Mainboardhersteller ins Installationsmedium integrieren.
 

bisy

Fleet Admiral
Dabei seit
März 2015
Beiträge
10.012
#5
http://www.asrock.com/microsite/Win7Install/index.de.html hier hättest du auch eine Anleitung direkt von Asrock gehabt, wie man win7 auf diesen Chipsatz installiert, man muss halt den uSB3.0 Treiber mit in das Win7 install Medium einbinden.

es gibt halt das interface für USB2.0 bei den Intel 100er und 200er Chipsätzen nicht mehr, alles läuft über das uSB3.0 Interface. win7 kennt aber von Haus aus das USB3.0 Interface nicht.

du kannt aktuell auch noch win10 installieren und mit nem win7 Key aktiveren, das geht noch
 

HyproxGaming

Newbie
Ersteller dieses Themas
Dabei seit
Jan. 2017
Beiträge
7
#6
danke an alle @bisy kann ich mit meinem Windows 7 Key wirklich Windows 10 aktivieren also muss ich mir das
nicht kaufen?
 
Zuletzt von einem Moderator bearbeitet: (Werbelink entfernt)
Dabei seit
Feb. 2012
Beiträge
236
#9
Du lädst dir das aktuelle 1607 ISO hier von Computerbase und gibts während der Installation deinen Windows 7 Pro Key ein. Es wird automatisch die richtige Version installiert und aktiviert.

Grüße
 

HyproxGaming

Newbie
Ersteller dieses Themas
Dabei seit
Jan. 2017
Beiträge
7
#10
danke ! eine sache die jetzt neu gekommen ist: Die Tastatur wird garncht mehr erkannt :/ also sie blinkt nicht wenn ich den PC starte
Ergänzung ()

Einfach nach dem ich nochmal dieses PS2 Simulation an gemacht habe und neugestartet habe geht garnichts mehr :/
 

bisy

Fleet Admiral
Dabei seit
März 2015
Beiträge
10.012
#11
dann mach ein CMOS/BIOS/UEFI reset, also entweder über die Pins auf dem Mainboard, oder einmal die Mainboard Batterie für ne Minute ausbauen. in beiden Fällen, den PC vom Stromnetz trennen.

du kannst win10 entweder über das Media Creation Tool über die Microsoft Homepage laden oder hier im Forum. über das Meda Creation Tool sind dann beider Versionen (Home und Pro) auf DVD oder dem Stick enthalten
 
Zuletzt bearbeitet:

bisy

Fleet Admiral
Dabei seit
März 2015
Beiträge
10.012
#13
für ein CMOS/UEFI reset brauchst du keine Maus/Tastatur.
nach dem reset funktioniert die wieder, da die Auslieferungseinstellung geladen werden.

Win10 musst du dir schon über ein anderen PC/Laptop laden
 

mugam

Fleet Admiral
Dabei seit
Feb. 2006
Beiträge
10.376
#15
z.B. über einen Jumper auf den Board oder durch Entfernen der Batterie, wies bei deinem Board genau geht steht im Handbuch ...
 

bisy

Fleet Admiral
Dabei seit
März 2015
Beiträge
10.012
#16
wie man ein CMOS rest macht steht im Handbuch zum Mainboard.
außerdem hatte ich bereits geschrieben (post 11), das du alternativ auch die Mainboard Knopfzellen Batterie für ne Minute raus machen kannst. bei beiden Varianten halt PC vom Stromnetz trennen
 
Dabei seit
Feb. 2012
Beiträge
236
#17
Du ziehst den Stromstecker vom PC, machst das Gehäuse auf und schaust dir das Mainboard an. Da ist irgendwo eine Batterie drauf, eine kleine Knopfzelle. Meist im unteren Teil des Mainboards, kann auch "unter" der Grafikkarte versteckt sein. Diese nimmst du raus, drückst 1-2mal den Powerknopf wartest ein paar Minuten. Dann alles wieder rein, zu und wieder anschalten. Dann sollte das UEFI zurückgesetzt sein.

Grüße :)
 

HyproxGaming

Newbie
Ersteller dieses Themas
Dabei seit
Jan. 2017
Beiträge
7
#18
DANKE die TASTATUR GEHT WIEDER <33
Ergänzung ()

Ich habe jz den Stick mit dem Win10 Iso angeschlossen. Immer wenn ich jetzt ins Bootmenü gehe und den USB 8GB auswähle kriege ich folgende Medlung: An operating system wasnt found. TRy disconnecting any drives that dont contai an operating system.

Was habe ich falsch gemacht?
 

bisy

Fleet Admiral
Dabei seit
März 2015
Beiträge
10.012
#19
Wie hast du den USB Stick erstellt? Also mit welchem Programm hast du den Stick bootbar gemacht, hast du auch den Inhalt der Windows10 ISO drauf und nicht die win10 ISO Datei selbst
 
Top