[Windows/Linux] Uhrzeit

badday

Commander
Dabei seit
Sep. 2007
Beiträge
3.023
Moin zusammen,

ich habe auf meinem PC Windows Server 2008 R2 Standard und Fedora 12 installiert. Dabei habe ich folgendes Problem: Wenn ich mit einem die Uhrzeit richtig einstelle, so passt sie im anderen OS nicht mehr. Offenbar rufen beide die Systemzeit an und interpretieren sie dann dementsprechend. Kann ich unter Windows irgendwo einstellen, dass er sich mit einem Netzwerkzeitserver synchronisieren soll?

Vielen Dank.

Gruß,

badday
 

GreyhoundHH

Lt. Junior Grade
Dabei seit
Sep. 2007
Beiträge
437
Hab grad kein R2 zur Hand, aber bei 2008 sieht es so aus:

Doppelklick auf die Uhrzeit in der Taskleiste --> Datum- und Uhrzeiteinstellungen ändern --> Internetzeit --> Einstellungen ändern
 

Revolution

Commodore
Dabei seit
März 2008
Beiträge
4.917
Laufen die in ner VM oder Nativ auf dem Server?

@GreyhoundHH Wenn du den Beitrag lesen würdest wäre das echt ne geniale Sache und nicht irgendwas aus der Überschrift Phantasierst...
 

badday

Commander
Ersteller dieses Themas
Dabei seit
Sep. 2007
Beiträge
3.023
Moin,

@GreyhoundHH: Du hast recht, allerdings müsste ich das Update-Intervall einstellen können, denn wenn er nur 1 mal pro Woche synchronisiert, so ist das wenig hilfreich.
@Revolution: Beide OSes laufen nativ auf meinem Desktop, das Server-OS wird nicht als solches genutzt.



Gruß,

badday
 

Azraelit

Cadet 2nd Year
Dabei seit
Juli 2009
Beiträge
24
Moin, so sollte es gehen:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\W32Time\Parameters

Dort änderst du die Parameter folgendermaßen:

Type = "NTP"
NtpServer = "ptbtime1.ptb.de"
Period = 144

(ptbtime1.ptb.de ist die Atomuhr im Physikalisch Technischen Institut Braunschweig, von der auch das Signal für die Funkuhren stammt.)

Geh in die Registry (am Client) zu folgendem Eintrag:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\W32Time\Parameters

NtpServer = "IP des Domänen Controllers"

Gruß Azraelit
 

GreyhoundHH

Lt. Junior Grade
Dabei seit
Sep. 2007
Beiträge
437

badday

Commander
Ersteller dieses Themas
Dabei seit
Sep. 2007
Beiträge
3.023
Moin,

der Server von Microsoft ist ja wohl nicht das Problem, eher die Periode. Allerdings finde ich in der Registry keinen Eintrag "Period" (?)

Gruß,

badday
 

GreyhoundHH

Lt. Junior Grade
Dabei seit
Sep. 2007
Beiträge
437
Der richtige Registry-Parameter sollte dieser sein:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\W32Time\TimeProviders\NtpClient\SpecialPollInterval

Den gewünschten Wert in Sekunden angeben und danach den Windows-Zeitdienst neustarten.
 
Top