Windows startet im Spiel ohne Fehlermeldung neu

furryhamster

Lt. Commander
Registriert
Okt. 2008
Beiträge
1.100
Hi,

bei mir startet mein Notebook sehr häufig, meistens nach kaltstart einfach neu, wenn ich in Assassins Creed Origins ca 1 bis 2 Minuten gespielt habe. Das Spiel friert dann kurz ein, dann wird der Bildschirm mit bunten "Mosaiken" gefüllt (nichts erkennbar) und dann startet der Rechner einfach neu. Danach kann ich in der Regel problemlos spielen. Überhitzung scheint es also nicht zu sein.

Hier mal ein paar Fehler aus dem Windows System-Ereignislog wo es 2x direkt hintereinander passiert ist:
Warnung (8x hintereinander mit anderen "Zahlen" drin:
Code:
Die Geschwindigkeit des Prozessors "0" in der Gruppe "0" wird durch die Systemfirmware eingeschränkt. Der Prozessor befindet sich bereits 4 Sekunden (gemessen seit dem letzten Bericht) in diesem eingeschränkten Leistungszustand.

Fehler:
Code:
Erstellung einer Abbilddatei aufgrund eines Fehlers beim Erstellen der Abbildkopie fehlgeschlagen.

Kritisch:
Code:
Das System wurde neu gestartet, ohne dass es zuvor ordnungsgemäß heruntergefahren wurde. Dieser Fehler kann auftreten, wenn das System nicht mehr reagiert hat oder abgestürzt ist oder die Stromzufuhr unerwartet unterbrochen wurde.

Warnung (Ursache???):
Code:
Fehler beim Laden des Treibers \Driver\WUDFRd für das Gerät ACPI\ENE0110\5&2e4dddf&0.

Fehler (6x hintereinander):
Code:
Durch die Berechtigungseinstellungen für "Anwendungsspezifisch" wird dem Benutzer "NT-AUTORITÄT\Lokaler Dienst" (SID: S-1-5-19) unter der Adresse "LocalHost (unter Verwendung von LRPC)" keine Berechtigung vom Typ "Lokal Aktivierung" für die COM-Serveranwendung mit der CLSID 
{6B3B8D23-FA8D-40B9-8DBD-B950333E2C52}
 und der APPID 
{4839DDB7-58C2-48F5-8283-E1D1807D0D7D}
 im Anwendungscontainer "Nicht verfügbar" (SID: Nicht verfügbar) gewährt. Die Sicherheitsberechtigung kann mit dem Verwaltungstool für Komponentendienste geändert werden.

Hat jemand Ideen? Liegt es möglicherweise an der Warnung mit dem Treiber?
 
Definiere "Zustand".
Es ist ein MSI GT62VR 6RE (6700hq, gtx 1070)
Hier noch ein Screenshot vom ausgelesen Bluescreen.
bluescreen.png

Edit: wollte mit dem driver verifier mal Treiber kontrollieren. Der wollte dies für alle Treiber nach einem reboot tun. Jetzt startet der Rechner nicht mehr und ich erhalte bei jedem Start einen Bluescreen von dem. Verifier. Scheint also tatsächlich treiberproblem zu sein, nur welcher ist es?
 
Zuletzt bearbeitet:
Das Problem trat bisher nur in Assassins Creed auf. Im abgesicherten Modus wird meines wissens der Grafikkartentreiber nicht geladen. Damit ist denke das Starten des Spiels auch nicht möglich. Im abgesicherten Modus konnte ich den Verifier zumindest reseten und damit nach meinem missglücktem Versuch Windows wieder starten.

Definitiv verursacht der Treiber ntoskml den Absturz des Verifiers. Zu dumm das der direkt zu Windows gehört.

Ich habe jetzt mal alle USB Hubs entfernt, die geräte direkt angeschlossen und die USB 3.0 Treiber sowie ein "Modem Switch" Treiber neu installiert. Mal gucken es hilft.
 
Zurück
Oben