WLAN Adhoc/Kabelmodem keine Funktion

AreZ

Ensign
Registriert
Jan. 2004
Beiträge
171
Hallo,

ich kämpfe seit einer Woche mit meinem Heimnetzwerk. Folgendes Problem:
Ich möchte einen PC der direkt per Kabelmodem ans Internet angeschlossen ist als Server einrichten. Per Crossover ist daran ein 2. PC angeschlossen. Datei & Druckerfreigaben funktionieren zwischen diesen einwandfrei, auch der Internetzugriff funktioniert vom 2.PC aus sehr gut.
Nun möchte mein Notebook per WLAN mit einbinden. Dafür habe ich eine MSI PC54G2 PCI-WLAN Karte in den Server-PC eingebaut. Das Problem ist nun, dass zwar das WLAN zwischen dem Server-PC und dem Notebook im AdHoc-Modus gefunden und auch die Verbindung hergestellt wird, mit hervorragender Signalstärke, aber es können keine Daten übertragen werden.
Firewalls habe ich schon komplett deaktiviert, feste IP-Adressen sind zugewiesen, trotzdem kommt kein Ping durch. Der Ping an die WLAN-Karte bzw. ans Notebook selbst funktioniert.

Ich hoffe ihr könnt mir weiterhelfen. Danke.
 
Du hast da 2 getrennte Netzwerke eingerichtet (1xServer-Kabelmodem und 1xServer-WLAN_Notebook) und zwischen diesen existiert noch keine Route. Es kann also nicht gehen, wenn du von Notebook auf das Internet zugreifen willst.
Du musst also diese Route anlegen.
 
Hi, ja das ist klar, aber ich kann ja net mal auf die normalen Dateifreigaben mit dem Notebook zugreifen. Die Verbindung wird mir zwar als hergestellt angezeigt, aber es funktioniert keinerlei Datenaustausch. Das ist es was ich absolut nicht verstehen kann.
 
Stimmen die Verschluesselungsparameter (sofern du welche benutzt) auf beiden WLAN Karten ueberein?

Ich habe noch kein WLAN im adhoc Modus betrieben (habe also nicht viel Ahnung davon), aber im Infrastructure Modus hat das WLAN einen Netzwerknamen, der ebenfalls ueberinstimmen muss fuer alle WLAN Teilnehmer.

Mehr faellt mir im Moment dazu nicht ein.
 
Hallo,
ja die Parameter stimmen alle überein, habe es jetzt auch mal ohne Authetifizierung und ohne Verschlüsselung probiert, aber kein Erfolg, es kommt kein ping durch.

Grüße
 
Zurück
Oben