WLAN Modul lässt sich nicht deaktivieren

Dabei seit
Nov. 2014
Beiträge
192
#1
Ich habe NextCloud nach der Anleitung von hier (https://canox.net/2016/06/die-eigene-cloud-mit-dem-raspberry-pi-und-nextcloud/) installiert. Und musste alles aufgrund eines Fehlers nochmal machen. Vorhin konnte ich WLAN noch deaktivieren. Ich will zusätzlich noch Pi-Hole installieren und will, dass alles über eine IP läuft und habe nicht Lust auf eine 192.168.178.29 für LAN und eine 192.168.178.32 für WLAN, weil das vorhin bei mir extreme Komplikationen hervorbrachte, da Pi-Hole auf die falsche IP zugriff. Nun wollte ich durch Google mit
sudo nano /boot/config.txt

dtoverlay=pi3-disable-bt
dtoverlay=pi3-disable-wifi

und / oder

sudo nano /etc/modprobe.d/raspi-blacklist.conf

# WLAN abschalten
blacklist brcmfmac
blacklist brcmutil
#blacklist cfg80211
#blacklist rfkill
# Bluetooth abschalten
blacklist btbcm
blacklist hci_uart

dem Spuk ein Ende setzen, aber WLAN ist nach wie vor an und ich kann auch über die IP auf NextCloud zugreifen. Liegt das irgendwie an meiner Weiterleitung an die DynDNS?
 

sasbro97

Ensign
Ersteller dieses Themas
Dabei seit
Nov. 2014
Beiträge
192
#3
Natürlich mehrmals sogar. @rg88
 
Top