WmiPrvSE.exe verursacht Hohe CPU-Auslastung

Bassrider

Lt. Junior Grade
Registriert
Apr. 2006
Beiträge
497
Hallo Freunde,

undzwar ist mir seit kurzem aufgefallen das der Prozess "WmiPrvSE.exe" eine komisch CPU-Auslastung verursacht.

Hier ein Bild:



Das ist mir erst aufgefallen seit ich Office 2010 Beta installiert habe. Es kann sein das es auch früher so war, aber es ist mir erst dann aufgefallen. Ich habe herausgefunden das es was mit dem Windows Management service zu tun hat.

C:\WINDOWS\System32\Wbem
Dort ist der Prozess drin. Hab es schon mit dem Panda Cload Antivirus gescannt, aber erfolglos. Kein Virus.

Das Komische ist auch das es erst aber einer bestimmten Uhrzeit auftritt. So um 23 Uhr. Davor ist diesr Prozess unauffällig und hat lediglich 1% CPU-Auslastung im Durchsschnitt. Ab dieser Zeit wird der Prozessor stetig auf 60-70% ausgelastet.

Also frag ich euch nun. Warum? Hat jemand Ehrfahrung mit diesem Prozess?
Sollte ich Windows 7 neuaufsetzen? :(

Vielen Dank schonmal

-Bassrider

EDIT: Nach einem Neustart ist es wieder normal. Also tritt dieses Problem nach einer bestimmten Laufzeit des Computers auf...
 
Zuletzt bearbeitet:
So nach einer Woche tritt dieses Problem wieder auf! Echt zum verzweifeln...

Windows-Verwaltungsinstrumentation ist auf "Manuell" geschaltet.

Weiß jemand noch einen Rat?

pushh
 
Zuletzt bearbeitet:
Das ist mir erst aufgefallen seit ich Office 2010 Beta installiert habe.

ist dir eigentlich noch nie was an dem Wort "Beta" aufgefallen?

Windows 7 ist kein Server-OS, somit braucht es eben regelmässige Reboots. ;)
 
Hehe lustiger Kommentar:). Leider liegt es offenbar nicht am Betastatus von MS-Office, oder die Deinstallation macht nichts rückgäng. Seit dem ersten Posting in diesem Tread ist einige Zeit vergangen. Schon diverse Updates scheinen am Problem nichts zu verändern.
Vorwiegend fällt mir auf, dass Atom Prozessoren dank dem wmiprvse.exe -Prozess schnell an ihre Leistungsgrenze stossen.
Ich verwende einen HP Mini und habe in diversen Foren von ähnlichen Problemen mit diesen Netbooks gelesen. Es gibt noch immer keine schlaue Abhilfe. Auf meinen anderen PC'S verwende ich beinahe dieselbe Softwareconfig und da fällt der Prozess kaum ins Gewicht.

Wer kennt sich mit dem WMI aus? Ab wann kann man den Dienst deaktivieren?
 
Hallo. Auch wenn hier ne ganze Weile nix mehr passiert ist hilft es vielleicht noch jemanden.
Ich bin vor kurzem auch über dieses Problem gestolpert. Die hohe CPU-Auslastung hatte bei mir ihre Ursache nicht direkt im Dienst wmiprvse.exe/Windows Management Instrumentation.
Sondern in der Sidebar bzw. Minianwendung Drives Meter V2.x
(http://gallery.live.com/liveItemDetail.aspx?li=19f3ac79-f0b5-479f-9885-3371a51fe247).
Mit der Management Instrumentation lässt sich auch das Ereignisprotokoll abfragen, vielleicht griff ja Drivemeter darauf zurück um die Festplattenauslastung zu berechnen.?
Keine Ahnung, jedenfalls habe ich mich von Drivemeter verabschiedet und die CPU verhält sich wieder normal.
 
Oh mein Gott, bei mir war auch Drives Meter, V4.3 um genau zu sein immerhin.
Mir ist vor einer Weile schon aufgefallen, dass das tool eigentlich nichts mehr sinnvolles anzeigt, nur eine Nulllinie ^^.
Jedenfalls hat die WmiPRvSE.exe dadurch bei mir einen Kern immerhin permanent zu 70% oder mehr ausgelastet...

1000 Dank!!!
 
Zurück
Oben