X-Fi Extreme Music und Win 10 Home - Sound "leiert" bei youtube Videos

ice-kraem

Cadet 4th Year
Dabei seit
Jan. 2004
Beiträge
67
Hallo Zusammen,

nachdem ich mein System neu installieren musste damit die GTY 1070 funktioniert (mein Win wollte sich nicht aktualisieren), leiert der Sound bei youtube Videos. Auch wird er mal lauter und leiser beim abspielen.
Treibe hatte ich die aktuellen daniel k Treiber und auch mal die der creative Webseite....

Vielleich hat ja noch einer von euch eine Idee...

Oder sollte ich vielleicht den Onboard Sound nutzen von mir? Ist glaube ich irgendwas mit Realtek HD Audio...
Die Extreme music ist ja auch schon extrem alt was pc Hardware angeht.

Danke im voraus für Eure Tips und Hilfe!

gruß
ice-kraem
 

Symbolica

Cadet 4th Year
Dabei seit
Mai 2007
Beiträge
125
Hab auch die Konstellation und bei mir funktioniert sie ohne Probleme. Nur vor einiger Zeit hatte ich jedesmal ein ctxfispi.exe Fehlermeldung.
Hab die Datei im autostart deaktiviert.
 

ohman

Lt. Junior Grade
Dabei seit
Aug. 2005
Beiträge
290
Hilft dir eventuell nicht direkt aber ich musste meine X-Fi Xtreme Music unter Windows 10 auch aufgeben. Hat zwar zuverlässig abgespielt aber der Mic-In hat auf ein mal total verzerrt. Hab mir dann wider besseren Gewissens eine Sound Blaster Z geholt. Ich wollte Creatives Treiberpolitik eigtl. nicht mehr unterstützen aber ich bin sehr zufrieden mit der Karte. Der Virtual Surround Sound für den Kopfhörer ist deutlich besser als noch bei der X-Fi und das Umschalten zwischen Kopfhörer und Lautsprecher funktioniert auch sehr gut. Auch der Upmix von Stereo Quellen auf 5.1 Boxen funktioniert endlich zuverlässig. Das war immer Lotto bei der X-Fi ob das ging oder nicht. Zuletzt gar nicht mehr. Sound ist sehr ähnlich zur X-Fi.

Die zum Vergleich bestellte Asus DX 7.1 hat mich hingegen überhaupt nicht begeistert. Das Treibermenü ist total hässlich und unaufgeräumt/unverständlich und Upmix gab es auch nur mit den Unified Treibern aus der Community. Bei Musik war die zwar sehr gut aber der Sound bei Spielen ließ sämtliche Athmosphäre vermissen. Das macht Creative deutlich besser!

So, ich weiß, dass das jetzt eher eine Kaufberatung war aber ich wollte meine Erfahrungen trotzdem gerne mitteilen. :)
 

ice-kraem

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Jan. 2004
Beiträge
67

ice-kraem

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Jan. 2004
Beiträge
67
Welchen Treiber muss ich da nehmen uaa oder wdm?? die Soundkarte ist PCI (ohne express ;-) )
 

Gurnison

Lt. Junior Grade
Dabei seit
Mai 2011
Beiträge
423
Tipp von mir :

Schmeiss die olle Xi-Fi bloß raus.

Das habe ich auch gemacht, nachdem mir Creative nach dem Wechsel auf Win10 mal wieder mit dem Treiber Support auf den Sack gegangen ist.

Der Onboard-Sound ist mehr als Ok 5.1 etc kein Problem und was noch viel wichtiger ist sowohl der Treiber-Support, wie auch die Software ist um Lichtjahre besser.

Tu Dir den Stress mit dem Creativ-Müll nicht an.
 

Symbolica

Cadet 4th Year
Dabei seit
Mai 2007
Beiträge
125

Rollensatz

Admiral
Dabei seit
Jan. 2006
Beiträge
7.940
Die X-Fi ist schon besser als die meisten onboard Karten - auch heute noch. Allerdings ist dein Soundequipment nur Durchschnitt. Du könntest den Onboard testen ob er dir reicht.

Die SK befeuert nur deinen Kopfhörer und deine Logi Tröten - dafür braucht man keine X-Fi zumindest nicht "zwingend".
 

Gurnison

Lt. Junior Grade
Dabei seit
Mai 2011
Beiträge
423
Also ich nutze den Realtek-Onboard-Sound mit einer Teufel-Concept-Anlage und kann keinen wirklichen Unterschied in der Qualität bemerken.

Aber von der Software, Einrichtung und Anschluss ist beim Onboard alles viel besser, als bei den Creative-Karten.

Es geht schon los, daß die Anschlüsse hinten an den Karten nicht farbig gekennzeichnet , sondern nur mit Pitogrammen versehen sind.
Das ist gaaanz doll, wenn man halb hinter seinenm Rechner hängt und die Kabel anschließen will.

Die Einstellung um Raumbesonderheiten / Boxenabstände einzustellen sind Müll, daß Umschalten zwischen verschiedener Modi ist auch nur mit zig Klicks zu bewerkstelligen.

Die Treiber sind Schrott und Anpassungen an neue Betriebssysteme sind schleppend wenn überhaupt neu Treiber kommen, erlebt bei Windows Vista, 7 und 10.
Mir hat der Creative-Support sinngemäß gesagt, "die Karte ist Älter als drei Jahre, da ist ein Treibersupport max. bedingt zu erwarten."

Ne sorry nach 2 Creative-Xi-Fi-Karten und div. Soundblaster-Karten in den 90ern ist Schluss, das tue ich mir nicht mehr an.

Ich wollte auch erst nicht glauben, daß Onboard-Sound ne ALternative sein kann.
 

Rollensatz

Admiral
Dabei seit
Jan. 2006
Beiträge
7.940
Hast du deine Teufel Anlage analog angeschlossen? Denn nur so könnte man wenn überhaupt einen Unterschied erkennen. Bei digitaler Zuspeisung wäre es total egal ob die SK oder die Onboard SK den Part übernimmt.
 

Gurnison

Lt. Junior Grade
Dabei seit
Mai 2011
Beiträge
423
Jupp ist analog angeschlossen, daher beschwere ich mich ja auch über die fehlende farbige Kennzeichnung der Anschlüsse.
 

ice-kraem

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Jan. 2004
Beiträge
67
Der Nachteil bei dem onboard Sound ist doch der fehlende Surround bei einem Stereo Headset...
 
Zuletzt bearbeitet:

ohman

Lt. Junior Grade
Dabei seit
Aug. 2005
Beiträge
290
Also ich nutze den Realtek-Onboard-Sound mit einer Teufel-Concept-Anlage und kann keinen wirklichen Unterschied in der Qualität bemerken.

Aber von der Software, Einrichtung und Anschluss ist beim Onboard alles viel besser, als bei den Creative-Karten.

Es geht schon los, daß die Anschlüsse hinten an den Karten nicht farbig gekennzeichnet , sondern nur mit Pitogrammen versehen sind.
Das ist gaaanz doll, wenn man halb hinter seinenm Rechner hängt und die Kabel anschließen will.

Die Einstellung um Raumbesonderheiten / Boxenabstände einzustellen sind Müll, daß Umschalten zwischen verschiedener Modi ist auch nur mit zig Klicks zu bewerkstelligen.

Die Treiber sind Schrott und Anpassungen an neue Betriebssysteme sind schleppend wenn überhaupt neu Treiber kommen, erlebt bei Windows Vista, 7 und 10.
Mir hat der Creative-Support sinngemäß gesagt, "die Karte ist Älter als drei Jahre, da ist ein Treibersupport max. bedingt zu erwarten."

Ne sorry nach 2 Creative-Xi-Fi-Karten und div. Soundblaster-Karten in den 90ern ist Schluss, das tue ich mir nicht mehr an.

Ich wollte auch erst nicht glauben, daß Onboard-Sound ne ALternative sein kann.
Die Einschätzung kann ich definitiv nicht teilen. Erst letztens wieder verglichen, mit einem Concept F. No deal. Ich behalte die Soundkarte. Aber deine Verärgerung über den Support kann ich gut nachvollziehen. Da bin ich leider nicht konsequent genug.

Was hast du für ein Mainboard?
 
Top