Zyxel 1900-8HP Konfiguration lässt sich nicht speichern

Dikki65

Newbie
Dabei seit
Dez. 2018
Beiträge
2
Hallo zusammen,
ich hoffe, dieses Problem ist wirklich neu; habe im Forum lediglich einen Artikel gefunden, in dem jemand nicht auf die Weboberfläche kam.

Ich komme, nachdem ich meinen Rechner auf das Standardnetz des Zyxel (192.168.1.1) eingestellt habe, auf die Weboberfläche. Wenn ich dort versuche etwas zu ändern, bspw. IP-Adresse von "manuell" auf "DHCP", dann wird diese nicht gespeichert. Drücke ich direkt auf "Save" bestätigt er mir dies mit "Configuration saved"; hat er dann aber nicht gemacht (selbst, wenn ich nur innerhalb der Weboberfläche kurz in einen anderen Bereich wechsle). Gehe ich vorher auf "apply" hängt sich das System auf und ich muss das Gerät neu starten.

Hat jemand eine Idee, was ich falsch mache?

Viele Grüße, Dirk
 

blackshuck

Commander
Dabei seit
Juli 2012
Beiträge
2.744
Um Einstellungen zu speichern misst du erst apply und dann save drücken. Da sich dabei aber ja dein Switch aufhängt würde ich jetzt erstmal einen Werksreset machen. Normal ist das nämlich nicht.


Edit: Ah Moment du willst ja Grad die IP ändern....vlt hängt der sich gar nicht auf sondern will halt eine IP bekommen. Steck ihn danach doch mal an deinen Router. Evtl bekommt er dann per DHCP eine neue IP
 

Raijin

Fleet Admiral
Dabei seit
Nov. 2007
Beiträge
10.397
Klar, wenn du die IP änderst, verliert der Browser die Verbindung, weil ja die IP plötzlich anders ist. Selbst wenn die GUI scheinbar noch reagiert, dann sind das höchstens irgendwelche Skripts, die im Browser-Cache weiterlaufen.

  1. Im Browser die aktuelle IP des Switches eingeben
  2. In der GUI einloggen
  3. IP ändern
  4. Apply klicken
  5. Im Browser die neue IP des Switches eingeben
  6. In der GUI einloggen
  7. Save klicken

Wenn du die IP aus Schritt 3 nicht kennst (zB weil du auf DHCP-IP umgestellt hast), dann musst du im Router nachschauen welche IP dem Switch zugewiesen wurde. Solltest du die IP des PCs/Laptops für Schritt 1 bereits geändert haben, um überhaupt erst die Standard-IP des Switches zu erreichen, dann musst du sie natürlich für Schritt 3 auch wieder zurückstellen damit du überhaupt wieder in deinem eigentlichen Netzwerk bist.


Ich rate übrigens davon ab, Geräte der Infrastruktur (Access Points, Switches, Router) mit DHCP-IPs zu konfigurieren. Selbst reservierte IPs im DHCP-Server bleiben für das jeweilige Gerät dynamisch, weil es selbst ja nix von der Reservierung weiß. Das heißt, dass die Geräte nicht mehr erreichbar sind sobald es Probleme mit dem DHCP gibt. Simples Beispiel: Router-Reset oder gar Router-Tausch. Dann sind auch alle reservierten IPs futsch und du musst erstmal wieder alle IPs zusammensuchen, weil sich Switch und Co eben eine neue IP vom DHCP besorgt haben. Es empfiehlt sich daher, diese IPs statisch zu konfigurieren. Beispielsweise Router, Switches, APs mit a.b.c.1 / .2 / .3 / .4 / .5 / etc zu konfigurieren. Der DHCP-Bereich sollte dann natürlich erst dahinter beginnen, also zB a.b.c.10 - .200 oder so.
 
Zuletzt bearbeitet:

Dikki65

Newbie
Ersteller dieses Themas
Dabei seit
Dez. 2018
Beiträge
2
Herzliche Dank für den Tip; kleiner Fehler große Wirkung. Ich war fälschlicherweise davon ausgegangen, dass ich den Zugang tatsächlich von Manuel auf DHCP geändert hatte; wäre nie drauf gekommen, dass ich bereits nach "apply"eigentlich raus gemusst hätte; Denkfehler.

Besten Dank und herzliche Grüße, Dirk
 
Top