1. #1
    Cadet 2nd Year
    Dabei seit
    Sep 2016
    Ort
    Schwarzwald
    Beiträge
    19

    Question Rätsel um PC Probleme, BSoD (WHEA_U_E), bislang ohne Lösung

    Hallo Leute,

    sehr gerne möchte ich Euch zurate ziehen, da ich vor einem bislang ungelösten Problem mit dem PC meiner Freundin stehe. Der Computer ist auch derzeit beim Händler und wird dort gecheckt. Mit dem Service halte ich täglich Kontakt, um die Entwicklung und auch Neuigkeiten zu erfahren. Leider fühl ich mich gezwungen auch hier nach Hilfe zu erbitten, nicht weil ich die komplette Kompetenz des Service infrage stelle, sondern weil ich befürchte, dass dieser ein falsches Fazit aus den dort laufenden Tests ziehen könnte. Aber dazu später! Ich werde Euch jetzt erst mal das Problem schildern.

    Es handelt sich um folgendes PC-System:
    - Intel Core i7 6700k
    - Corsair 32GB (4x8) RAM DDR4 2133Mhz
    - Asrock B150m Pro4s
    - KFA2 NVIDIA GeForce 1060 GTX 6GB
    - 240 GB SanDisk SSD
    - 1TB Toshiba HDD
    - Netzteil 550W LC6550
    - Windows 10 Education 64Bit
    - Komponenten sind nicht übertaktet

    Es handelt sich um diesen Bluescreen:
    - WHEA_UNCORRECTABLE_ERROR

    Es handelt sich um folgendes Problem:
    - Der Bluescreen verfolgt uns seit dem Einrichten und Inbetriebnahme des PC-Systems letztes Jahr im Oktober. Das Betriebssystem wurde über einen USB-Stick auf die SSD installiert und eingerichtet. Alle essenziellen Treiber wurden über die Asrock-Homepage heruntergeladen und installiert
    - In den Aufkommen des Bluescreens lassen sich keine Muster erkennen. Der PC stürzte im Betrieb ohne Anwendungen, beim Videoschauen über Netflix oder Youtube (Chrome und Firefox!) oder beim Schnitt mit Adobe Premiere ab. Allerdings nie (!) bei Games wie Overwatch, dafür einige Male in Skyrim
    - Im Zuge der PC-Einrichtungen wurden Einstellungen am BIOS, an der Registry und in Windows durchgeführt.
    - Im Asrock-BIOS (UEFI) unter der Kategorie Speicherkonfiguration ist die SSD standardmäßig als Hard Disk Drive konfiguriert. Diese Einstellung wurde auf Solid State Drive verändert. Windows musste daraufhin nicht neu installiert werden und übernahm diese Änderung problemlos
    - In der Windows-Registry wurde Enable Prefetcher auf 0 gesetzt
    - In Windows wurde die Defragmentierung der SSD deaktiviert
    - Der Ruhezustand wurde mittels CMD-Befehl powercfg -H off deaktiviert
    - Die TRIM-Überprüfung ergab DisableDeleteNotify = 0. Ist also korrekt eingestellt
    - Installiert wurden des Weiteren: Avira Antivirus, CCleaner, HWMonitor, CPU-Z und CrystalDiskInfo
    - CrystalDiskInfo bewertete die Gesundheit beider Festplatten als gut
    - Diesen Zustand, der bis April anhielt, würde ich gerne als Zustand A bezeichnen

    - Windows wurde neu-aufgesetzt. Diesen Zustand bezeichne ich als Zustand B
    (- Mit Zustand B ist der PC momentan beim Händler)

    - Bevor Windows neu-installiert wurde, wurden die BIOS-Einstellungen zurückgesetzt und das BIOS geupdated.
    - Im BIOS wurde daraufhin die Speicherkonfiguration der SSD-Festplatte erneut auf Solid State Drive gesetzt.
    - Die SSD-Festplatte wurde formatiert und Windows aufgespielt. (Ich wollte erreichen, dass Windows diesmal auf der Solid State Drive Einstellung installiert wird und nicht wie in Zustand A nachträglich durch die Änderung)
    - Installiert wurden alle wichtigen Treiber und auch alle Programme wie zuvor in Zustand A
    - Außerdem wurden einige Adobe Programme (auf SSD) sowie Maya (auf HDD) aufgespielt. Diese Programme sind für das Studium meiner Freundin unabdingbar
    - Der bekannte Bluescreen trat beim Modellieren mit Maya nach ca. 12 Stunden wieder auf

    Folgende Maßnahmen sind bis jetzt von mir getroffen worden:
    - Der aktuelle MemTest86 v5.01 testete jedes 8GB-Speichermodul in 3 Durchläufen mit ca. 2 Stunden und 30 Minuten
    - Es wurden keine Fehler gezeigt
    - Der PC wurde eingeschickt

    Nach Angaben des Händlers, hat dieser folgende Maßnahmen bereits durchgeführt:
    - Einen weiteren Memtest pro Speicherriegel
    - Mehrere Streßtests für CPU, Grafik, RAM und Festplatte über einen längeren Zeitraum
    - Nach zwei Tagen kam der bekannte Bluescreen beim Booten

    - Der Händler möchte jetzt selbst die SSD formatieren und Windows 10 Education neu-installieren und daraufhin erneut Tests durchführen

    Folgendes hinterlässt mich ratlos:
    - Der WHEA_UNCORRECTABLE_ERROR ist nach Angaben einiger Foreneinträge und Hinweisen ein Zeichen eines Hardwarefehlers. Allerdings können auch Softwarefehler wie Treiberkonflikte und Fehler in der Windows-Registry Ursache sein
    - Der Händler behauptet, dass ein Hardwarefehler ausgeschlossen ist, da der PC während aller Streßtests nicht abstürzte
    - Der Händler behauptet, dass ein Softwarefehler vorliegt. Entweder sei die Windows 10 Education Version verantwortlich (er schlug vor die Windows 10 Version zu wechseln) oder eines der installieren Programme wie Photoshop, After Effects, Premiere oder Maya
    - Dies glaube ich nicht!
    - Auch ich besitze ein PC-System desselben Händlers. Dieser PC läuft ebenfalls mit Education und einigen Adobe Programmen. Mein PC läuft einwandfrei
    - Ist die Änderung an der Speicherkonfiguration der SSD-Festplatte schuld?
    - Kann trotzdem ein Hardwarefehler vorliegen?
    - Oder doch ein Softwarefehler?
    - Wie könnte ich fortfahren?

    Ich würde mich wahnsinnig freuen, wenn Ihr uns bei der Fehlerdiagnose unterstützen würdet!

    Viele Grüße
    Johannes
    Geändert von JohnHektor (21.04.2017 um 16:26 Uhr)

  2. Anzeige
    Logge dich ein, um diese Anzeige nicht zu sehen.
  3. #2
    Lt. Junior Grade
    Dabei seit
    Jun 2015
    Beiträge
    424

    AW: Rätsel um PC Probleme, BSoD (WHEA_U_E), bislang ohne Lösung

    Also wen lt. Händler alle Komponenten anständig geprüft worden sind spricht ja eigentlich alles für einen Software fehler...

    Wenn möglich nimm eine zweite hdd installier da alles drauf und guckt ob der Fehler noch auftritt, wenn nicht - kanns nur daran liegen, wenn doch - Hardware.

  4. #3
    Lt. Commander
    Dabei seit
    Mär 2012
    Ort
    Wien
    Beiträge
    1.679

    AW: Rätsel um PC Probleme, BSoD (WHEA_U_E), bislang ohne Lösung

    Ich sehe da schon einige Fehlerquellen: Ich halte es nicht für sinnvoll bei einem Neugerät von Anfang an so herum zu docktern. Der PC muß einmal mit dem Laden der Defaulteinstellungen im UEFI/BIOS (vielleicht mit geringsten Anpassungen) laufen. Treiber und andere .cmd Fummeleinen sollten auch nicht erforderlich sein. Win 10 bringt alle erforderlichen Treiber mit (von besonderen Exoten einmal abgesehen, das bemerkt man aber im Gerätemanager an einem Ausrufezeichen oder unbekanntem Gerät). Diverse Hardwaretest bescheinigen vielleicht die Tauglichkeit einzelner Bauteil, aber deren Zusammenspiel und auch mit dem BS ist eine andere Sache. Die Aufzählungen haben nicht den Anspruch auf Vollzähligkeit. Dass der Händler (der sich vielleicht Mühe gibt oder ein besonderer Nerd ist) die Problematik auf die Software schiebt ist logisch, denn für die fühlt er sich nicht verantwortlich.

  5. #4
    Commodore
    Dabei seit
    Feb 2010
    Ort
    /dev/null
    Beiträge
    4.691

    AW: Rätsel um PC Probleme, BSoD (WHEA_U_E), bislang ohne Lösung

    Evtl. einfach mal mit einem Speicherriegel und ohne der KFA-Graka für längere Zeit testen.
    Die HDD kannst du auch noch weglassen, damit nur das notwendigste läuft.

    Welches Netzteil ist verbaut?
    Geändert von wahli (21.04.2017 um 16:00 Uhr)
    PC1: E3-1230v2, H77, 16GB, RX 470 8GB, SSD 256GB, HD 500GB, BQ 480W, LG 29UM68-P - sysprofile
    PC2: i5-3570, H77, 8GB, 270X, SSD 256GB, SSD 500GB, BQ 450W, LG 29UM65-P 21:9
    PC3: Intel i3-2100, H61, 8GB, GTX560, HD 640GB, Eizo 24" (im Aufbau)
    NAS: Synology DS215j mit 1xWD Red 6TB und 2x ext. 4TB für Backup
    Diverses: Samsung Galaxy S4 + S4 Mini, Olympus Stylus 1s, Netgear EVA9150, Speedport W724V, Netgear GS724T

  6. #5
    Lieutenant
    Dabei seit
    Okt 2013
    Beiträge
    874

    AW: Rätsel um PC Probleme, BSoD (WHEA_U_E), bislang ohne Lösung

    zuwenig saft auf der cpu (und oder oc zu hoch)
    i7 4930MX @ 4.1 GHZ
    R9 M290X @ 1000/1500 +10% CROSSFIRE
    RX 470 EGPU @ STOCK
    32 GB RipJaws 2133 DDR3

    https://www.mixcloud.com/arthur-deck...-my-mem-brain/

  7. #6
    Commodore
    Dabei seit
    Feb 2010
    Ort
    /dev/null
    Beiträge
    4.691

    AW: Rätsel um PC Probleme, BSoD (WHEA_U_E), bislang ohne Lösung

    Dein Rechner ist ja nicht greifbar, oder?
    Lade mal die Dumps von den crashes hier hoch. Die sollten unter C:\Windows\Minidump\ liegen.
    Evtl. reicht die Stromversorgung nicht aus.
    PC1: E3-1230v2, H77, 16GB, RX 470 8GB, SSD 256GB, HD 500GB, BQ 480W, LG 29UM68-P - sysprofile
    PC2: i5-3570, H77, 8GB, 270X, SSD 256GB, SSD 500GB, BQ 450W, LG 29UM65-P 21:9
    PC3: Intel i3-2100, H61, 8GB, GTX560, HD 640GB, Eizo 24" (im Aufbau)
    NAS: Synology DS215j mit 1xWD Red 6TB und 2x ext. 4TB für Backup
    Diverses: Samsung Galaxy S4 + S4 Mini, Olympus Stylus 1s, Netgear EVA9150, Speedport W724V, Netgear GS724T

  8. #7
    Lt. Commander
    Dabei seit
    Mär 2012
    Ort
    Wien
    Beiträge
    1.679

    AW: Rätsel um PC Probleme, BSoD (WHEA_U_E), bislang ohne Lösung

    Auch nicht in deinem Sinn: Ein -k Prozessor (zum Übertakten geeignet (aber teurer)) und ein B- Board (nicht zum Übertackten). Das wäre für mich schon ein Grund an der Kompetenz zu zweifeln - aber wie auch immer, jetzt ist das Kind schon im Brunnen.

  9. #8
    Cadet 2nd Year
    Ersteller dieses Themas

    Dabei seit
    Sep 2016
    Ort
    Schwarzwald
    Beiträge
    19

    AW: Rätsel um PC Probleme, BSoD (WHEA_U_E), bislang ohne Lösung

    Zitat Zitat von Ost-Ösi Beitrag anzeigen
    Ich sehe da schon einige Fehlerquellen: Ich halte es nicht für sinnvoll bei einem Neugerät von Anfang an so herum zu docktern. Der PC muß einmal mit dem Laden der Defaulteinstellungen im UEFI/BIOS (vielleicht mit geringsten Anpassungen) laufen. Treiber und andere .cmd Fummeleinen sollten auch nicht erforderlich sein. Win 10 bringt alle erforderlichen Treiber mit (von besonderen Exoten einmal abgesehen, das bemerkt man aber im Gerätemanager an einem Ausrufezeichen oder unbekanntem Gerät). Diverse Hardwaretest bescheinigen vielleicht die Tauglichkeit einzelner Bauteil, aber deren Zusammenspiel und auch mit dem BS ist eine andere Sache. Die Aufzählungen haben nicht den Anspruch auf Vollzähligkeit. Dass der Händler (der sich vielleicht Mühe gibt oder ein besonderer Nerd ist) die Problematik auf die Software schiebt ist logisch, denn für die fühlt er sich nicht verantwortlich.
    Ja, du hast Recht. Fummeleien hier und da sind fahrlässig. Allerdings sind alle Anpassungen auch spiegelgleich zu meinem PC (desselben Händlers) und dieser läuft problemlos. Ich habe beide PCs identisch eingerichtet. Jedoch besitzt mein PC ein anderes Netzteil, Mainboard, eine andere SSD und CPU.

    Der Geräte-Manager des Problem-PCs zeigte keine unbekannten Geräte. Weder in Zustand A und Zustand B

    Ob der Händler den Streßtest an den einzelnen Komponenten oder an der Gesamtkonstruktion testest, weiß ich nicht

    Ja, an die Möglichkeit eines Softwarefehlers glaube ich noch nicht ganz richtig.


    Zitat Zitat von wahli
    Welches Netzteil ist verbaut?
    Dieses: Netzteil 550W LC6550

    Zitat Zitat von _vicious_
    zuwenig saft auf der cpu (und oder oc zu hoch)
    D.h. das Netzteil könnte zu wenig Strom liefern? OC findet nicht statt

    Zitat Zitat von wahli
    Dein Rechner ist ja nicht greifbar, oder?
    Lade mal die Dumps von den crashes hier hoch. Die sollten unter C:\Windows\Minidump\ liegen.
    Evtl. reicht die Stromversorgung nicht aus.
    Ja, der PC ist momentan beim Händler. Ich hoffe, dass die Fehler nach der Wiederkunft verschwunden sind. Sonst kriegt Ihr natürlich die Dumpfiles. Mangelnde Stromversorgung bedeutet ein defektes Netzteil?
    Geändert von JohnHektor (21.04.2017 um 16:29 Uhr)

  10. #9
    Commodore
    Dabei seit
    Feb 2010
    Ort
    /dev/null
    Beiträge
    4.691

    AW: Rätsel um PC Probleme, BSoD (WHEA_U_E), bislang ohne Lösung

    Dieses Netzteil würde ich mir nicht einbauen. Der Händler soll es gegen ein gutes Markennetzteil austauschen.

    Welches NT hast du in deinem Rechner? Evtl. kannst du es einfach mal zwischen den beiden Rechnern tauschen.

    Mangelnde Stromversorgung kann auch durch das Mainboard verursacht werden. Dort befinden sich die Spannungswandler. Bei geizhals wird die Anzahl mit CPU-Phasen gekennzeichnet - bei deinem Board sind es 6.

    Sehr sehr unwahrscheinlich, aber evtl. gibt es ein Temperaturproblem (bei den Spannungswandler) bei dauerhaften Betrieb. Ein Gehäuselüfter ist hoffentlich verbaut?
    Geändert von wahli (21.04.2017 um 16:49 Uhr)
    PC1: E3-1230v2, H77, 16GB, RX 470 8GB, SSD 256GB, HD 500GB, BQ 480W, LG 29UM68-P - sysprofile
    PC2: i5-3570, H77, 8GB, 270X, SSD 256GB, SSD 500GB, BQ 450W, LG 29UM65-P 21:9
    PC3: Intel i3-2100, H61, 8GB, GTX560, HD 640GB, Eizo 24" (im Aufbau)
    NAS: Synology DS215j mit 1xWD Red 6TB und 2x ext. 4TB für Backup
    Diverses: Samsung Galaxy S4 + S4 Mini, Olympus Stylus 1s, Netgear EVA9150, Speedport W724V, Netgear GS724T

  11. #10
    Lt. Commander
    Dabei seit
    Mär 2012
    Ort
    Wien
    Beiträge
    1.679

    AW: Rätsel um PC Probleme, BSoD (WHEA_U_E), bislang ohne Lösung

    Vielleicht auch a l l e Stromkabel nochmal checken. D.h. am Besten auf beiden Seiten der Kabel die Stecker herausziehen (wenn möglich) und wieder ordentlich hinein. Die Fehlermeldung deutet eben auch oft (nicht nur) auf Stromversorgungsprobleme hin.

  12. #11
    Cadet 2nd Year
    Ersteller dieses Themas

    Dabei seit
    Sep 2016
    Ort
    Schwarzwald
    Beiträge
    19

    AW: Rätsel um PC Probleme, BSoD (WHEA_U_E), bislang ohne Lösung

    Zitat Zitat von wahli Beitrag anzeigen
    Dieses Netzteil würde ich mir nicht einbauen. Der Händler soll es gegen ein gutes Markennetzteil austauschen.

    Welches NT hast du in deinem Rechner? Evtl. kannst du es einfach mal zwischen den beiden Rechnern tauschen.

    Mangelnde Stromversorgung kann auch durch das Mainboard verursacht werden. Dort befinden sich die Spannungswandler. Bei geizhals wird die Anzahl mit CPU-Phasen gekennzeichnet - bei deinem Board sind es 6.

    Sehr sehr unwahrscheinlich, aber evtl. gibt es ein Temperaturproblem (bei den Spannungswandler) bei dauerhaften Betrieb. Ein Gehäuselüfter ist hoffentlich verbaut?
    Der Händler verbaut nur das, was auch bestellt wurde (logisch). Optional verbaut dieser auch andere Netzteile zum Aufpreis. Wird kein anderes Netzteil gewählt, verbaut der Händler eben eines dieser Billigteile. Ich weiß nicht wie der Händler reagieren wird, sollte ich ihm ein Tausch des Netzteils vorschlagen. Er wird garantiert dagegen argumentieren, da ja die mehrstündigen Streßtests keinen Fehler verursachten. Beharre ich darauf, wird er letztendlich eine Nachzahlung fordern, da er an seinem verbauten Netzteil durch die Streßtests keinen Fehler diagnostizieren konnte. Eine Nachzahlung würde ich vorerst umgehen wollen. Müsste das eingebaute Billignetzteil unter einem Streßtest nicht gerade zu vor Fehlern spucken, wenn tatsächlich einer vorhanden ist?

    Ohje Kein Besseres. Meines ist von Rasurbo (Netzteil 550W Rasurbo). Ein Wechsel ist derzeit nicht möglich, da der Problem-PC beim Händler ist.

    Gehäuselüfter sind verbaut. Temperaturprobleme kann ich ausschließen. Die hab ich mit HWMontior sehr akribisch beobachtet.

    Zitat Zitat von Ost-Ösi
    Vielleicht auch a l l e Stromkabel nochmal checken. D.h. am Besten auf beiden Seiten der Kabel die Stecker herausziehen (wenn möglich) und wieder ordentlich hinein. Die Fehlermeldung deutet eben auch oft (nicht nur) auf Stromversorgungsprobleme hin.
    Ich denke mal, der Händler wird diese Prüfung durchführen

  13. #12
    Cadet 2nd Year
    Ersteller dieses Themas

    Dabei seit
    Sep 2016
    Ort
    Schwarzwald
    Beiträge
    19

    AW: Rätsel um PC Probleme, BSoD (WHEA_U_E), bislang ohne Lösung

    Noch jemand eine Idee?

    Ergänzung vom 23.04.2017 15:35 Uhr: Ein Detail habe ich Euch vorenthalten, weil ich diesen Vorfall für nicht problematisch hielt.

    Ich erwähnte alle Treiber von Asrock installiert zu haben. Dies stimmt nicht ganz. Unglücklicherweise ließ sich der Treiber der integrierten Grafikkarte nicht installieren. Die Installation des VGA-Treibers, der von Asrock heruntergeladen wurde, funktioniert nicht. Eine Fehlermeldung behauptet, dass dieses System nicht die Mindestanforderungen für die Installation erfüllt. So wurde vom System nur die NVIDIA Grafikkarte erkannt. Die IGPU allerdings fehlt.

    Scheinbar ist die Education-Version nicht mit dem VGA-Treiber nicht kompatible, obwohl beim Download des Treiber die Windows 10 64bit Version ausgewählt wurde. Die Fehlermeldung kam beim Problem-PC, aber auch meinem. Ich hielt den Vorfall für problemlos, da mein System auch ohne erkannte IGPU auskommt und fehlerfrei läuft.

  14. #13
    Cadet 2nd Year
    Ersteller dieses Themas

    Dabei seit
    Sep 2016
    Ort
    Schwarzwald
    Beiträge
    19

    AW: Rätsel um PC Probleme, BSoD (WHEA_U_E), bislang ohne Lösung

    So, hallo nochmal. Der PC ist mittlerweile wieder in den eigenen vier Wänden. Der Händler hat die SSD neu installiert und Windows 10 Education aufgespielt. Nach seinen Angaben wurde das System dann getestet und daraufhin mit gutem Gewissen wieder zu uns zurück geschickt.

    Leider meldete sich gerade eben ein weiterer Bluescreen. Wieder unser Freund der WHEA_U_E.

    Der BlueScreenViewer spricht folgendes:

    ==================================================
    Dump-Datei : 042717-7015-01.dmp
    Absturzzeit : 27.04.2017 17:43:27
    Fehlerprüfstring :
    Fehlerprüfcode : 0x00000124
    Parameter 1 : 00000000`00000000
    Parameter 2 : ffffe001`2a8b4028
    Parameter 3 : 00000000`be000000
    Parameter 4 : 00000000`00800400
    Verursachender Treiber: hal.dll
    Verursachende Adresse: hal.dll+3594f
    Dateibeschreibung :
    Produktname :
    Hersteller :
    Dateiversion :
    Prozessor : 64-Bit
    Absturzadresse : ntoskrnl.exe+14f580
    Stapeladresse 1 :
    Stapeladresse 2 :
    Stapeladresse 3 :
    Computername :
    Pfad : I:\Eigene Dateien\Downloads\042717-7015-01.dmp
    CPUs : 8
    Hauptversion : 15
    Nebenversion : 10240
    Dump-Dateigröße : 593.392
    Dump-Dateizeit : 27.04.2017 17:47:32
    ==================================================

    Sagt Euch das etwas?

PCGH-Fan-PC Limited Edition

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Forum-Layout: Feste Breite / Flexible Breite