285GTX lüfter problem

xBlutengelx

Ensign
Registriert
März 2007
Beiträge
185
hi ich habe folgendes problem wenn ich ne zeitlang zocke wird mein monitor schwarz und kann nichts mehr machen
dachte zuerst das monitor kabel wäre nicht richtig drinne oder so etwas in der richtung
das problem hatte ich schonmal mit ner anderen graka die hatte ein headbug
ich habe mal gpu-z nebenbei laufen lassen und mit furmark auch getestet
dabei ist mir aufgefallen das der lüfter immer mit 40 % dreht egal wie warm die graka wird
der monitor wird bei 80c schwarz
habe bei den treibern schon nachgeguckt aber da finde ich nichts was mit lüftern zu tun hat
ich hoffe ihr könnt mir helfen
 
naja er dreht aber auch nie schneller das ist ja das komische welbst wenn 80c kein problem sind müsste der lüfter doch schneller als mit 40 % dann laufen
 
Konnte man den Lüfter nicht mit Rivatuner regeln? Würde ich in diesem Falle mal versuchen, aber normalerweise passiert bei der KArte mit 80°C garnichts. Die kann ohne weiteres 100° erreichen. Vielleicht auch mal einen anderen Treiber ausprobieren, denn bei manchen SPielen kann es schonmal wegen Treiberproblemen vorkommen, dass der Bildschirm schwarz wird oder der Rechner sich einfach restartet.
 
Lad dir die Nvidia System Tools runter, dann kannst du bequem im Treiber die Geschwindigkeit des Lüfter regeln und er übernimmt die Einstellungen beim Systemstart(auch overclocking ist damit möglich) Sofern der Lüfter verdreckt ist, Karte ausbauen und mit einem harten Borstenpinsel den Staub von den Lüfterblättern aufsammlen geht ganz leicht, nicht mit dem Staubsauger oder sowas ran!!!

Sollte das immer noch keine Abhilfe schaffen, wenn der Bildschirm dann mal wieder Schwarz wird, Rechner aus, seite auf und gucken wo Hotspots sind(kann man ohne anfassen erfühlen) und Be- und Entlüftung optimieren.
 
hi habe mir mal riva tuner angeguckt
da kann ich denn lüfter ohne probleme von 25 % bis 100 % einstellen aber das nützt mir ja nichts ich will ja das er automatisch schneller wird wenn ich zocke aber der lüfter bleibt auf der geschwindigkeit die ich da einstelle bis ca 80c dann bekomme ich schwarzen bildschirm und muss pc neustarten

----
edit
habe denn pc auch erst vor kurzem neu aufgesetzt habe aber dennoch nochmal die neuesten treiber instaliert macht keinen unterschied
kann beim transport etwas beschädigt wurden sein ??
wobei es ja die hardware scheint ja in ordnung zu sein kann ja zocken und auch manuell denn lüfter hoch und runter schrauben nur wie gesagt macht er es nicht automatisch
 
Zuletzt bearbeitet:
Nein da wurde nichts beschädigt, der Kühler kriegt mit den 40% mehr als ausreichend Luft. Mein Karte wird trotz AMP Taktung (was nicht wirklich viel mehr ist) nicht mal 70 Grad warm.(Chip/PCB)
80 Grad sollte die Karte ohne weiteres verbacken.

Welches Gehäuse hast du, wie sieht die Belüftung aus, ich vermute hier eher ein Hitzestau zwischen GPU und CPU bzw generell schlechte Belüftung. Wie schaut das Netzteil aus?
 
Wenn GPU auf 80, dann Spannungswandler vieleicht schon auf 117?
 
Ich habe eine Palit GTX285 in meinem HAF922 und unter last nach 2 stunden cod4 habe ich eine max temp von 49°C bei 55 % Lüftergeschwindigkeit .
 
habe das Cooler Master HAF932 daher denke ich mal genug belüftung
naja ob für die karte die temps ok sind oder nicht müsste denn dennoch der lüfter bei steigender leistung nicht schneller drehen ?
wo kann ich denn sehen wie warm die spannungswandler werden ?
aber das problem ist ja im grunde nicht das die graka zu warm wird sondern das der lüfter nicht dementprechend gegenreagiert und schneller wird
 
1.Haste schonmal mit EVEREST ULTIMATE nachgeschaut ?

2.Versuch mit Rivatuner die Geschwindigkeit zu regeln

3.Von welcher Marke ist den deine Graka ? (Gainward,asus usw...)


4. Da du das Haf 933 hast sollten die temps doch ungefhär genau so sein wie bei mir , aus sei den du hast n referenzdesign .
 
1. ja habe ich aber zeigt ja im grunde das selbe wie gpu-z an
oder meinst du etwas bestimmtes ??

2. habe ich schon versucht aber kenne mich damit nicht so aus
wenn ich da auf treiber einstellungen gehe und da auf die lüfter steuerung
wird mir bei auto einstellungen
standard 2d
low power 3d
performance 3d
überall 40 % angezeigt
wenn ich auf manuell gehe kann ich nur denn schiebe regler von performance 3d bewegen bzw einstellen
wenn ich es aber speicher und übernehme stellt er alle 3 regler auf die einstellung die ich bei performance 3d gesetzt habe
demenstprechend reagiert dann auch der lüfter darauf
auf manuell müsste man doch eigentlich jeden regler einzeln einstellen können ?

3.
MSI N285GTX SuperPipe 2G OC, GeForce GTX 285, 2048MB GDDR3
http://geizhals.at/deutschland/a427320.html
 
hmm...wenn du bei Rivatuner auf manuell umstellst , müsstet du den Regler manuell bewegen können z.B. in richtung max. dan müsstet du hören das die Lüfter aufdrehen , aber wenn sie nach kurzer zeit wieder runtergeregelt werden und das automatsich dann hm.....

Schonmal die Treiber und Rivatuner vom system geschmissen und neu installiert ?
 
ich teste mal alles durch
hätte da aber noch ein paar fragen ^^
wie sollten denn die temperaturen im normalfall sein ?
im 2d (desktop betrieb
und im 3d ? wie warm darf sie da werden und was ist so in der regel der durchschnitts wert ?
ab welcher temperatur wird sie beschädigt ?
macht es der grafikkarte was aus längere zeit auf 70-80c zu laufen ?
ab welcher temperatur sollte denn der lüfter schneller als 40 % werden ?
---
@ spike was hast du denn für eine grafikkarte ?
 
Zurück
Oben