3x 1GB Corsair DDR2 800Mhz CL4 verbaut.

horn 29

Commander
Registriert
Juli 2005
Beiträge
2.881
Guten Abend!

Nun, gibt es genau diesen Ram:

http://geizhals.at/a258829.html

auch einzeln zu kaufen, also nur 1x 1024 MB Modul oder ausschliesslich nur 2x1024 MB im Kitt ?
Denn einzeln kann ich diese Rambausteine einfach nicht finden. Grrr!

Denn wie es scheint ist 1 der 4 GB Ramriegel echt hinüber.
Somit habe ich mein Board mit diesem defekten Ram Probiert, und er startet dann in Endlosschleife.
Nimm ich den Riegel raus, läuft der PC mit 2x 1GB Ram Modulen stabil und locker durch, setze ich aber den 3-ten funktionierenden auch ein, so startet zwar der PC, nach 25-30 Sekunden startet mir der PC aber oft mehrmals Neu, bis es endlich klappt und Windows geladen wird.
Mainboard ist ein MSI P45 Neo 3 FR und vielleicht klappen einfach 3 Riegel einfach nicht gut, denn ist ja auch klein DualChanel möglich somit.

Kann es durchaus bei mir sein, dass 3 Ramriegel nur Probleme bereiten, also endweder 2 oder 4GB, aber niemals 3 Riegel (jeweils zu 1GB Ram das Modul) da sind die Probleme schon vorprogrammiert ! ? ?
 
hast du mall alle 3 einzeln getestet ?
dein system ?
wan schmirt er den ab beim laden des bs ?
 
Zuletzt bearbeitet:
Aber schon richtig das 2 X 2GB Kits besser sind. Vorallem brauchst du dann nur 2 Bänke und hast die 4GB. Nun was vielleicht noch zu beachten wäre, sind die Rambausteine mit deinem Board kompatibel? Was sagen die Biosupdates? Gibt es da eins welches Ramprobleme beseitig. Kleine Suche bei Google ergab, das dieses Board wohl keine 4er Timeings unterstüzt.

Schau mal ins Handbuch und guck welche Rams unterstützt werden und ob dort immer zwei Module reingesteckt werden müssen. Das sollte die eine Frage schon beantworten. Dann mal nur zwei Module und das angeblich defekte in Slot 1 oder 2.

Ein kurzer Blick auf das Datenblatt bei MSI ergibt das dies nur ein DUAL Borad ist. (Nur im Sinn von kein Singel oder Tripple Channel) Daher gehe ich davon aus, dass du immer 2 Module einbauen musst. Nicht 1 oder 3 sondern 2 oder 4 oder 6. Also immer eine gerade Zahl.

Supports four unbuffered DIMM of 1.8 Volt DDR2 667/800/1066* (OC) SDRAM, 16GB Max (To support 16GB max, please check the criteria at Intel website)


Im Bios wenn nicht automatisch geschehen 1,8 volt für die Rammodule einstellen.

Ganz schlau werde ich aus dem Bios nicht aber du solltest auf jeden Fall das aktuellste draufmachen. Es scheint 2 Bios zu geben welche für Ramfehler verantwortlich sind

http://www.msi-technology.de/index.php?func=downloaddetail&type=bios&maincat_no=1&prod_no=1611

Das 1.5 und 1.8

Hab mir mal das Handbuch geladen. Wichtig ist die Belegung der Bänke.

Zu belegen sind bei Dual Bank 1 und 3 bei 2 Modulen. Bei 4 ist es egal da kannst du alle durchstecken sind ja dann alle Bänke belegt.

Also nicht ein Modul in Bank1 und das andere in Bank 2 sondern wie schon gesagt 1 und 3 wenn du nur 2 Module verwendest. 3 dürften nicht gehen. Aber in Blick ins Handbuch hätte dir geholfen.
 
Zuletzt bearbeitet:
Man sollte eh nur

Gleich große in jeweils die gleiche farbe stecken!

Meist z.b. Ist slot 1 und 3 schwarz dann sollte man die als erstes mit gleich grossen riegeln
bestücken. Das nennt man danndual channel und man hat die doppelte bandbreite

wenn man dann nur einen riegel noch dazu macht ist dualchannel weg!
Wenn dann z.b. 2x2 gb oder 4x1g oder 2x1gb + 2x512MB

würde dir empfehlen
zu deinen 2x1g nochmal 2x1 gb dazu kaufen

wenn du 32 bit OS hast kannst du davon halt nur ca 3,5 GB
64 bit natürlich alles
 
Ich hab das gleiche Board.

Das Neo3 HASST Ram-Bausteine.
Ich musste für meine 4x1GB OCZ recht viel manuell einstellen bis es lief und dann noch zu overclocken ging.

Versuch in deinem Bios mal die Timings selber einzustellen.

Und bei RAM ist es wichtig, syncron zu bleiben. Also 2 oder 4 GB. Bitte nicht 3 GB mit 3 Riegeln. 4 Sind da wesentlich besser und fixer!
 
Nun, bootet ganz normal, dann kurz bevor der Ladebildschirm kommt : Windwos wird geladen Startet der Rechner erneut.
Teilweise kam es auch vor dass sobald Windows geladen wurde, also der Startbildschirm von Windows erschien,- der Rechner rebootete.

System:
E8400 Standard
MSI P45 Neo 3 F(R)
4x 1GB DDR2 800 Corsair CL2
Windows Vista 64 Ultimate inkl. SP2
550 Watt NT BQ S6 Serie.
 
So, beide zur Zeit verbauten Ramriegel 2x1 GB Corsair DDR2 800 Mhz CL2 nun mit Memtest86+ für gute 3 Stunden getestet.
Ganz selten startet der PC dennoch in einer ENDLOSSCHLEIFE, jedoch öfters rebbotet der Rechner beim Laden von Windows, bzw. sobald Windows geladen ist, startet der Rechner plätzlich Neu,- und dies mit diesen nun getesteten Ramspeicher Riegel.
Kann da das MSI P45 Neo 3 F(R) Board nun daran schuld sein, da dieses Board extremst zickig ist wegen Ramriegeln ?
 
Bau zwei Riegel so ein, dass sie im "Dual_Channel" - Modus laufen - setz evtl. vorhandene Einstellung "Commandrate / MA Timing / 2T Timing / 1T-2T Memory Timing" auf "2T" - und stell die DRAM-Voltage auf den Wert, den der RAM-Hersteller vorgibt -
 
Nun, sollte man dies vor allem bei diesem MSI NEO 3 Board probieren, da dieses Mainboard äusserst wählerisch und echt recht zickig ist beim Ram Speicher...
 
Zurück
Oben