Absturz des PC's, danach schwarzes Bild trotz Monitorverbindung.

Dabei seit
Juli 2017
Beiträge
3
#1
Guten Tag,

ich nutze zurzeit eine Sapphire AMD Radeon R9 207X Grafikkarte, 16 GB RAM, AMD FX 6300 6x 3,6 Ghz Prozessor.

Vor zwei Tagen während des Spielens bekam ich einen beige/braunen Bildschirm mit vertiakeln Streifen, der Ton war weg, Strg+Alt+Entf reagierte nicht. Der einzige Weg den PC wieder zu bedienen war den Energieknopf zu halten bis der PC aus war.
Ich startete den PC also erst im Normalen Modus und nach dem "Windows wird gestartet" Bild, kam statt dem Willkommen Bildschirm nur schwarzes Bild, der Monitor sagt mir jedoch nicht das er kein Signal hat. Erneut, der einzige Weg den PC wieder bedienen zu können war die Energietaste. Ich startete im Abgesicherten Modus, deaktivierte die R9 270X und startete den PC neu um im Geräte Manager eine Auskunft über die R9 270x Grafikkarte zu bekommen.
Die Auskunft war "Das Gerät funktioniert nicht ordnungsgemäß, da Windows die für das Gerät erforderlichen Treiber nicht laden kann. (Code 31)", vielleicht aber nur weil die R9 270X nicht aktiviert war. Da ich zuvor aber häufiger Probleme mit den Treibern hatte (Treiber wollte nicht richtig installiert werden, manchmal schwarzes Bild das nach 2 Sekunden wieder da war), ging ich davon aus das der Treiber vielleicht das Problem war. Ich versuchte also mit dem AMD cleanuputility alles Treiber zu deinstallieren, startete den PC neu, installierte den 17.4.4. Treiber.
Der PC griff immernoch auf die VGA Karte zu, ich deaktivierte die, startete neu, und nach dem "Windows wird gestartet" Bild war wieder das Bild schwarz, der Monitor zeigte nicht an das er kein Signal hat. Wenn ich den PC hochfahre bekomme ich einen kurzen Piepton, der wohl entweder heißt das alles ok sei, oder das der Ram Riegel nicht richtig sitzt. Habe den jedoch noch nicht überprüft.
Bevor ich noch weitere Stunden mit den Treibern probiere dachte ich eine Diagnose wo das Problem liegen könnte wäre nicht verkehrt.
 
Dabei seit
Juli 2012
Beiträge
8.856
#2
Willkommen im Forum!

Klingt schon stark nach einem Defekt der Grafikkarte. Hast du die Möglichkeit, diese in einem funktionierenden anderen Rechner zu testen?

Oder hast du vllt. noch eine alte HDD übrig, die du mal vorübergehend an deinen PC klemmen kannst? Alle anderen HDDs/SSDs entfernst du, auf die alte HDD installierst du ein frisches Windows und den aktuellsten Treiber, und wenn da dann immer noch Fehler auftreten, kannst du sicher sein, dass es ein Hardware-Problem ist.
 
Zuletzt bearbeitet:

Whoknows

Newbie
Ersteller dieses Themas
Dabei seit
Juli 2017
Beiträge
3
#3
Nicht momentan, vielleicht heute Abend bei einem Freund.
Ich hab die Grafikkarte erst seit 3 Jahren (dachte schon das die etwas länger halten), und hab die immer regelmäßig gesäubert und drauf geachtet das die nie heißer als 40grad ist. Deshalb würde mich das schon wundern wenn die tatsächlich hinüber ist.
 

Flare

Lieutenant
Dabei seit
Aug. 2010
Beiträge
743
#6
naja ich lösch zuerst die beiden die ich nicht hab (mit dem knopf wo ohne neustart steht)
und dann meinen eigentlichen Treiber (knopf wo das inklusive neustart draufsteht)

ist paranoid aber ich machs halt so
 
Zuletzt bearbeitet:
Top