Accelero Xtreme 4870X2 - Top Lüfter mit Montageproblemen!

Thor1064

Cadet 4th Year
Dabei seit
März 2009
Beiträge
78
Wie lang sind denn eure Schrauben?
 

ekwinoks

Ensign
Dabei seit
Okt. 2008
Beiträge
158
Hab auch die Karte von Saphire und kriege nur eine von den vier Ecken der Kreuzverspannungen mit den Standardschrauben angeschraubt. Haben sogar zu zweit gedrückt, aber nix zu wollen. Hab jetzt heute M2 Schrauben im Eisenwarenladen gekriegt (die hatten auch nur wenige). Sind zwar (-) Schrauben, aber halten. Jetzt läuft endlich alles stabil.

Ich bin glücklich :)
 

maxwork79

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Aug. 2006
Beiträge
9
Bei meiner Sapphire 4870X2 sind die Original-Schrauben 4 mm lang.

Ich hatte auch das Problem das ich maximal eine Seite fest ziehen konnte, wenn ich die andere Seite der Verspannung herunter gedrückt habe ist die gegenüber liegende Schraube gleich raus gesprungen.
 

Thor1064

Cadet 4th Year
Dabei seit
März 2009
Beiträge
78
Also bei mir sind sie 5mm lang und bis auf eine Schraube haben alle gepasst. Dort habe ich jetzt zur Vorsicht eine 6mm Schraube benutzt. Naja hauptsache der Kühler sitzt fest, der Lüfter dreht sich sie Grafikkarte ist "cool" und von dem ganzen hört man selbst in Spielen nichts. :D Ist wirklich ein Top Kühler.

P.S.: @maxwork79
Habe auch eine von Sapphire und wie schon gesagt sind sie bei mir 5mm lang. Komisch und das beim gleichen Hersteller. :confused_alt:
 

Amok im Netz

Newbie
Dabei seit
Nov. 2008
Beiträge
1
ich habe das selbe problem die schrauben sind einfach zu kurz mal sehen ob ich andere bekomme !

hab den kühler jetzt ohne die spanner festgeschraubt idl 34 c bei 100% lüfter und unter last 43 c !

wie wichtig sind die spanner ?
 

ekwinoks

Ensign
Dabei seit
Okt. 2008
Beiträge
158
Nicht so wichtig, würde ich behaupten, da ich die Schrauben einfach so reingedreht habe. (Extra gekaufte M2-Schrauben).

Habe jetzt im Idle auch so 34°C und unter Last sinds 50°C (Wohnung unterm Dach). Vielleicht nicht optimal, aber es läuft :)
 

R4z3r08

Newbie
Dabei seit
Juli 2009
Beiträge
1
Ich habe mir den Kühler auch gekauft. Meine Karte ist von ASUS und ich hatte in etwa die gleichen promleme wie die MSI leute mit den Kreuzverspannungen und so. Die Schrauben für die Kreuzverstrebungen habe ich von dem Original kühler genommen. Also die womit der Kühlkörper zusammengeschraubt ist. Die Schrauben von den Kreuzverstrebungen passen auch in den Kühlkörper. Die sind nur etwas knapp aber den braucht man ja eh wahrscheinlich nicht mehr :)

Ich habe allerdings ein anderes Problem. Von ASUS gibt es ein Tool was "SmartDoctor" heißt. Es ist fürs Temperatur auslesen und für die Lüftersteuerung zuständig. Es hat auch einen Überhitzungsschutz. Wenn dieses Programm läuft wird mein Bildschirm irgendwann schwarz und mein PC reagiert nicht mehr. Die GPUs werden nicht sonderlich heiß. 40°C wenn sie nichts tun bei 100% Lüfterdrehzahl. Wenn ich aber meine hand auf die Backplane lege (also nich auf die Kreuzverspannungen sondern eben da wo die RAMs drunter liegen) fühlt es sich an als hätten die so gefühlte 70°C - 80°C. das zeigt mir das Programm von ASUS aber nicht an. Ich hab schon vorher nach einer alternative mit Lüftersteuerung zu dem Programm gesucht aber keine gefunden. Ein mal ist mein PC komplett runter gefahren mit einer POST-Code fehlermeldung. Ich bin mir nicht mehr ganz sicher. es war die 2. oder 3. LED von links die geleuchtet hat. Ich hab von ASUS kein handbuch wo ich nachlesen kann was es bedeutet. Der Überhitzungsschutz hat mit meinem problem vermutlich nichts zu tun da es keinen unterschied macht ob er an oder aus ist. Wenn der SmartDoctor aus ist und die Lüfter nur auf 40% laufen (kann man mit GPU-z auslesen) kann ich meine 3D Spiele wie Mirror's Edge oder auch Guitar Hero III ohne probleme laufen lassen und der Monitor wird nicht schwarz. und Die GPUs gehen nicht über 60°C. Ich hätte aber trotzdem gerne eine Lüftersteuerung.

Kennt ihr vielleicht eine Aternative zum SmartDoctor oder wisst ihr was der POST-Code zu bedeuten hat?

Edit: Ach ja und vergesst nicht die Folie von dem Basiskühlkörper zu entfernen :D hab ich beim ersten mal drauf schrauben (ich habs auch erstmal ohne die Kreuzverspannungen versucht) übersehen.
 
Zuletzt bearbeitet:

maxwork79

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Aug. 2006
Beiträge
9
Hallo!

Als Lüftersteuerung verwende ich momentan das Catalyst Control Center. Dieses ist ja gleich beim ATI Treiber dabei und man kann ganz schnell die Lüfter regulieren. Wenn man die Temperaturen noch auslesen möchte empfehle ich den Riva Tuner oder das ATI Tray Tool.
Hier gibt es mehr Möglichkeiten zum Überwachen und Tunen!

Ich würde an deiner stelle noch einmal alle Treiber deinstallieren und den neusten ATI Treiber installieren und alle anderen Tools von ASUS deinstallieren!
 
Top