Accelero Xtreme 4870X2 - Top Lüfter mit Montageproblemen!

maxwork79

Cadet 1st Year
Dabei seit
Aug. 2006
Beiträge
9
Hallo Leute,

habe mir den Accelero Xtreme 4870X2 für meine Sapphire Radeon 4870 X2 zugelegt und einige Probleme bei der Montage gehabt, da es mit den mitgelieferten Teilen unmöglich ist einen Kontakt zwischen Kühlkörper und GPU herzustellen.

Die Wärmeleitpads für den Ram sind zu dick und dadurch schafft man es nicht einen ordentlichen Kontakt zur GPU herzustellen. Desweiteren sollen für die Montage der Kreuzverspannungen die Original-Schrauben verwendet werden. Dies ist bei meiner Karte unmöglich da diese zu Kurz sind.

Erst nach dem Kauf von längeren M2 Schrauben und der Anpassung der Pads war es mir möglich eine halbwegs ordentlich Lösung zu finden.

Nun meine Fragen:

1. Wer hat noch Probleme bei der Montage? (liegt es am Modell)
(Bei einer MSI-Karte gab es ja hier im Forum auch schon das gleiche Problem !!!)

2. Wie hoch sind die Temperaturen der GPU bei Euch mit diesem Kühler?
(Idle im Windows ca. 35 Grad und unter Volllast max. 69 Grad bei mir)


Über weitere Erfahrungsberichte währe ich sehr Dankbar!

(Von Arctic Cooling gab es bisher noch kein Statement zu diesen Problemen!)
 

derSKavampir

Cadet 1st Year
Dabei seit
März 2009
Beiträge
9
Hallo,

ich habe mir diesen Kühler auch gekauft für eine MSI KArte und habe dasselbe Problem gehabt. Auch bei mir waren die Schrauben für die Kreuzversapnnungen auf der Rückseite zu kurz. Es liegt wohl daran das MSI bei Ihrem lüfter ein Gewinde benutzt das "durch" die Grafikkarte durch geht.

Ich musste mir auch erst entsprechende Schrauben besorgen um die Graka Montieren zu können.

Mit den Pads hatte ich keine Probleme man muss nur genau hinschauen das man das richtige Pad nimmt.

Problematisch war für mcih das abnehmen das Orginalkühlers. Der Stecker für den Stromversorgung für den Orginal Lüfter war so fest drinne das ich diesen fast zerstört habe beim auseinander nehmen.



Temperaturen:

IDLE: 35-40°
WoW: 48-51°
3D Mark Vantage auf Extreme: 45-47°
Crysis Warhead auf Extreme: 50-55°
 

ekwinoks

Ensign
Dabei seit
Okt. 2008
Beiträge
157
Wo bekomme ich denn diese M2 Schrauben her ? Ich wollte mir nämlich genau diesen Lüfter morgen kaufen, da mir der Standardlüfter einfach zu laut ist.

Aber wenn ich das lese, bekomme ich ein wenig das Zähneknirschen.
 

derSKavampir

Cadet 1st Year
Dabei seit
März 2009
Beiträge
9
ich habe mir die alten schrauben auf der rückseite genommen und bin in nen Eisenwarenladen (ich denke mal baumakrt geht auch) und hab einfach da gesagt ich brauche die hier in 2-3mm länger.
 

maxwork79

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Aug. 2006
Beiträge
9
Ich habe diese Schrauben in einem Bastlerladen gekauft da es im Baumarkt so kleine Schrauben nicht gab. Auch in einem PC-Laden hatte ich kein Erfolg welche zu bekommen.

Diese hab ich mir gekauft:

Zylinderkopfschrauben M2 x 6mm nach DIN 84 - verzinkt
+ Unterlegscheiben 2,2 mm Durchmesser nach DIN 125

Die Kreuzverspannung habe ich nicht mehr montiert!

Gut zu wissen das auch andere Probleme bei der Montage hatten.
Bin auf die Aussage des Herstellers gespannt :)

Aber trotz aller Probleme ist dieser Lüfter sehr zu Empfehlen !!!
 

ekwinoks

Ensign
Dabei seit
Okt. 2008
Beiträge
157
Hm... könnt ihr mir ne Empfehlung geben, ob ich den Lüfter nun wirklich kaufen soll ? Hab ihn extra in nem Shop in Hamburg zurücklegen lassen... möchte nur nicht die Garantie verfliegen lassen für nix... bzw. sie auch nicht schrotten...

Wäre super ! :)

Edit: Was heißt, dass du die Wärmepads angepasst hast... zurechtgeschnitten ?
 
Zuletzt bearbeitet:

maxwork79

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Aug. 2006
Beiträge
9
Die Wärmeleitpads habe ich zurecht geschnitten, da einige etwas zu lang waren und ich habe bei einigen RAM-Modulen zwei dünnere Pads übereinander gelegt da nur ein einzelnes für einen ordentlichen Kontakt nicht ausgereicht hätten!

Bei der einen GPU hatte ich keinen Kontakt zum Kühlkörper bekommen, so daß ich beide mit Pads versehen habe.

Alles in allem keine größeren Veränderungen, aber ich wollte sicher gehen das es zu keinem Hitzestau kommt. Da nehm ich gern die etwas schlechteren Kühlwerte hin gegenüber einer ordentlichen Wärmeleitpaste.


Du kannst ohne Bedenken dir den Kühler kaufen. Die Kühlleistung und diese Stille - ein Traum ;)

Nur bei der Montage solltest du dir Zeit nehmen und lieber einmal mehr Nachdenken als der Anleitung zu vertrauen.

Arctic Cooling hat mir nun auch geantwort auf das Problem mit den Schrauben und na ja wie sollte es auch anders sein..... "die Schrauben müssen passen!"

Mail von AC:

Hallo,

Sie müssen den Clip vollständig herunterdrücken, dann sollte die Montage gelingen. Am besten erste eine Schraube anziehen, dann die nächste usw. Es gibt online eine überarbeitete Anleitung.

Wenn eine der GPUs überhitzt, da sie nicht gekühlt wird besteht die Gefahr, dass sie die Karte zerstören.

Best regards / Mit freundlichen Grüßen




Ich frage mich welche Karte die zum Test benutzt haben ;)
 

ekwinoks

Ensign
Dabei seit
Okt. 2008
Beiträge
157
Ok, danke für deinen Rat. Dann werd ich sie mir morgen erstmal beruhigten Gewissens kaufen können und wohl am Montag dann montieren. Ich hoffe, dass der Lüfter wirklich so still ist wie beschrieben :)
Ergänzung ()

So hab den Drucker jetzt original verpackt hier stehen. Ich warte noch bis Montag mit dem Umbau, da ich vorsichtshalber diese längeren Schrauben erstmal da haben will. Im Baumarkt gab es die jedenfalls nicht. Da war das kleinste M3.

Was ich mich jetzt aber frage ist, welche Wärmeleitpads du meinst... bei mir ist die MX Wärmeleitpaste von AC schon voraufgetragen, also nichts mit pads...
 

Thor1064

Cadet 4th Year
Dabei seit
März 2009
Beiträge
78
Habe den Lüfter gerade selbst auf mein HD 4870X2 von Sapphire montiert und bei mir waren die M2-Schrauben nicht zu kurz. Hat eigentlich alles gepasst muss ich sagen. Habe auch die Wärmeleitspads nicht zurechtgeschnitten.

Die Temperatur im Idle liegt jetzt bei 48°C. Lasse den Lüfter mit 100% laufen, da man ihn sowieso nicht hört. Ist echt klasse. :D

Also ganz ehrlich, alleine schon wegen der niedrigen Lautstärke ist dieser Lüfter echt zu empfehlen.

P.S.: Würde die Karte jetzt ganz gern übertakten. Da ich so etwas jedoch noch nie gemacht habe, würde ich mich freuen, wenn ihr mir ein paar Tipps geben könntet.
 
Zuletzt bearbeitet:

ekwinoks

Ensign
Dabei seit
Okt. 2008
Beiträge
157
@Thor: Dann auch an dich die Frage... welche Wärmeleitpads ?
 

maxwork79

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Aug. 2006
Beiträge
9
Ja das stimmt, auf den beiden GPU's ist Wärmeleitpaste drauf, da ich aber auf einer der beiden GPU's keinen richtigen Kontakt zum Kühler herstellen konnte habe ich neue Wärmeleitpads gekauft. Die anderen die in der Verpackung sind, benötigt man ja für den RAM!
 

ekwinoks

Ensign
Dabei seit
Okt. 2008
Beiträge
157
Ja, die ALU-Dinger :) Überlege mir grad, ob ich es doch nicht schon heute versuch...
 

Thor1064

Cadet 4th Year
Dabei seit
März 2009
Beiträge
78
@ekwinoks

Habe nur das verwendet was dabei war, also auch die Wärmeleitpads , die 2 Kühlkörper und die M2-Schrauben. Hat alles gepasst. Habe nichts zugeschnitten noch sonstwie rumgebastelt.

Kannst dir ja mal diese Installationanleitung von AC anschauen und genauso habe ich es gemacht. "http://www.arctic-cooling.de/catalog/images/install_acceleroxtreme_4870X2.pdf"

Im Idle habe ich jetzt 45°C bis 48°C. Kommt ganz auf die Zimmertempertaur an.

Edit: So nachdem ich mit jetzt mal GPU-Z besorgt habe sehe ich gerade, das der Lüfter ja nur mit 40% läuft. Wie kann ich die Geschwindigkeit erhöhen. Mit CCC geht es anscheinend nicht oder gibt mir GPU-Z falsche Werte an. Wie kann die Fan-Speed überhaupt ausgelesen werde, immerhin verbindet man den neuen Lüfter ja nicht mehr mit der Grafikkarte per Stecker?

Noch was zu den Temps, wenn ich die Gehäuselüfter auf High stelle geht die Idle Temp auf 40/41°C runter.
Ergänzung ()

Nachdem ich durch einen plötzlichen Neustart während dem Spielen, jetzt endlich den Lüfter des Kühler mit der Grafikkarte verbunden habe :D sind die Temps jetzt auf 36°C im Idle und 58°C unter Last(3 Druchläufe im 3DMark Vantage auf Extreme hintereinander) runter, bei gleichbleibender 27% Lüftergeschwindigkeit (1050 RPM).

Ist der Lüfter bei euch jemals schneller geworden oder läuft er bei euch auch immer auf niedrigster Stufe? Habe automatische Lüftersteuerung im CCC aktiviert.

P.S:: Finde ich schon nicht schlecht der er sogar ohne angeschlossenen Lüfter, also nur der Kühlkörper, die Graka im Idle auf 48°C und mit Gehäuselüfter auf High sogar auf 41°C hält. Bloß unter Last reicht die Kühlung dann nicht mehr aus. :D
 
Zuletzt bearbeitet:

ekwinoks

Ensign
Dabei seit
Okt. 2008
Beiträge
157
Hm dann probier ich das wohl morgen gleich aus... :)

Edit: Was habt ihr genommen, um die alte WLP von den Bausteinen zu bekommen ? Die empfehlen ja einen Radierer zu benutzen, aber irgendwo hier im Forum habe ich gelesen gehabt, dass das dumm ist.
 
Zuletzt bearbeitet:

Singler

Lt. Commander
Dabei seit
Aug. 2008
Beiträge
1.681

ekwinoks

Ensign
Dabei seit
Okt. 2008
Beiträge
157
Wieso ? Passt doch bei beiden...
 

Gufur

Lieutenant
Dabei seit
Feb. 2009
Beiträge
945
Wo habt ihr den Lüfter bestellt?
Wie lange hat das Liefern gedauert?
 

ekwinoks

Ensign
Dabei seit
Okt. 2008
Beiträge
157
Ich hab ihn direkt im Laden gekauft. Bei Geizhals ist dieser als "Alkon PC" gelistet.

Edit: So der Lüfter ist drauf ! Super leise das teil, freue mich wirklich. Core 1(0) ist jetzt statt 83°C im idle auf 38°C im idle. Unter Last werde ich nocht nicht testen, da ich noch das Problem habe, dass Core 2(1) im idle auf 96°C ist. Ich tippe daher darauf, dass dieser keinen Kontakt zum Kühler hat.

Edit2: Mir fiel grad ein... wie sieht es denn bei euch aus ... ist dort auch core2(1) so warm ? Vielleicht liegts ja sonst daran, dass der neue Kühler da irgendwie drauf liegt oder so.

Ansonsten kann ich nur sagen: Montage war recht einfach, aber frickelig mit den Folien von den Pads.
Ergänzung ()

So... es lag daran, dass der zweite Kern nur zu 10% Kontakt zum Lüfter hatte. Liegt an diesen shitty Kreuzverspannungen. Die gehen auch nicht wieder dran. Fahr jetzt morgen die längeren M2 Schrauben holen. Ist jetzt erstmal notdürftig geflickt und läuft :)
 
Zuletzt bearbeitet:

Thor1064

Cadet 4th Year
Dabei seit
März 2009
Beiträge
78
Also bei mit ist der 2te Kern sogar 2°C Kühler und die Kreuzverspannung hat bis auf eine Schraube gepasst. Es es stimmt schon wirklich einfach gehen diese Schrauben nicht drauf, man muss schon gehörigen Druck aufwenden und man muss aufpassen das man die Schrauben nicht überdreht, da sonst das Gewinde der Schraube sehr leicht kaputt geht und man diese dann natürlich nicht mehr draufbekommt. Ist ja auch kein wunder bei diesen Minischrauben. :D

Edit: Bestellt habe ich den Lüfter über Amazon für rund 50€ und innerhalb von zwei Tagen hatte ich ihn. :D
 
Zuletzt bearbeitet:

maxwork79

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Aug. 2006
Beiträge
9
Dann denke ich müssen die Hersteller der Karten unterschiedliche Schhrauben verwendet haben, denn bei meiner X2 von Sapphire kommen die Schrauben nicht mal bis zum Gewinde des Kühlers. Bei einigen geht es, bei anderen nicht, das ist schon merkwürdig!
 
Top