Adrenalin Treiber stürtzt ab und hohe Drehzahl 5700XT Nitro+

P4-Freak

Lt. Commander
Registriert
Aug. 2004
Beiträge
1.239
Hallo Leute,

ich komme von einer Nvidia und bin stolzer Besitzer einer Nitro+ 5700XT. Die Karte läuft gut, nur stürzt der Treiber ständig ab, wenn ich die Drehzahl modifizieren will.
Die Karte ist ja eine echte "Turbine".... Ich hab fast immer über 2000 Umdrehungen im Spiel, ist das bei euch auch so, oder mach ich was falsch??
Ich hab bereits alle 3 Bios Varianten durchprobiert und keines ist besser.
Treiber ist aktuell 19.10.2 installiert.

Gruß
 
P4-Freak schrieb:
Treiber ist aktuell 19.10.2 installiert.
Und das ist ein Beta Treiber.
Nimm den von AMD empfohlenen Treiber 19.9.2 erst mal.
P4-Freak schrieb:
Ich hab bereits alle 3 Bios Varianten durchprobiert und keines ist besser.
Vbios Versionen für die Grafikkarte?
Ergänzung ()

Deinstalliere dem jetzigen Treiber hiermit:
"AMD Cleanup Utility"
 
Hab ich gemacht, ich werde die Karte noch testen bzgl. Lautstärke

Mit Bios mein ich den Switch, wo ich durch die verschiedenen Profile wechseln kann, da gibt es ein leiseres, was wie ich finde noch zu laut ist.
Bin da von nvidia echt silent gewohnt, auch unter Last.

Mit dem alten Treiber ist es etwas leiser geworden, aber noch zu laut und der Treiber stürzt auch noch Gelegentlich ab.
 
Zuletzt bearbeitet:
Meinst du denn Artikel, das bios zu modifizieren?
Ich erwarte von so einem Kühler schon dass er fast nicht hörbar ist.... Und ich nichts mehr machen muss
 
Die Karte sollte auch eigentlich "leise" sein, da ist irgendwas im Busch bei dir.
Lass mal auch den MSI Afterburner weg, falls installiert.
Hier kommt es auch mal gerne zu Problemen mit den Treiber für die RX 5700 Serie
und dem MSI AB.
Hast du das oben verlinkte "AMD Cleanup Utility" (#2 )
mal genutzt für die deinstallation der Treiber?
 
MSI afterburne ist nicht installiert. Ich hab es mit dem Tool deinstalliert. Hatte davor ja eine Nvidia drinnen, hab das aber auch sauber deinstalliert.
 
P4-Freak schrieb:
Hatte davor ja eine Nvidia drinnen, hab das aber auch sauber deinstalliert.

Die nVidia Treiber würden dir auch keine Probleme machen, nur weil du auf eine AMD Karte gewechelt bist.
Du bräuchtest noch nicht mal die nVidia Treiber zu deinstallieren, weil diese nicht mehr geladen
werden wenn die entsprechende Hardware nicht mehr verbaut ist.
Und schon gar nicht, würden nVidia Treiber für die AMD Karten geladen werden.
 
Ich hab jetzt mal ein paar Min Furmark laufen lassen, hier wird nur die gpu gestresst und ich hab auf das Alternative Bios gewechselt, was leiser sein soll.
Bei CB hieß es, die Lüfter gehen von 1600 auf 1400 runter... wie man sieht, ist der Lüfter bei mir bei 1800
 

Anhänge

  • Unbenannt.JPG
    Unbenannt.JPG
    87,6 KB · Aufrufe: 186
P4-Freak schrieb:
Bei CB hieß es, die Lüfter gehen von 1600 auf 1400 runter... wie man sieht, ist der Lüfter bei mir bei 1800
Das ist aber wohl wiederum temperaturabhängig.
Du bist hier immerhin auf 71°C.
 
Vor allem sollte man beachten, dass Furmark das System bzw. die GPU deutlich mehr belastet, als Spiele das jemals könnten.
 
70grad sollten für eine Grafikkarte doch völlig normal sein... Ich mein ich weiß ja, das die neuen Karten wohl mehr strom verbrauchen wie die alten, aber meine gtx970 war auch unter last deutlich leiser.

Ich frage mich nur, stimmt alles mit der Karte oder nicht?

Habt ihr ne idee wie ich das am besten Testen soll?
 
P4-Freak schrieb:
70grad sollten für eine Grafikkarte doch völlig normal sein...
Ist es auch, aber wir bezog uns ja vorhin auf die 1800 rpm der Lüfter und den 71°C.
MaverickM schrieb:
..dass Furmark das System bzw. die GPU deutlich mehr belastet
Eben und ich würde auch niemandem empfehlen
seine Grafikkarte mit diesem Tool zu stressen
oder es als Benchmark zu nutzen, wofür es eh ungeeignet ist.
 
P4-Freak schrieb:
Ich frage mich nur, stimmt alles mit der Karte oder nicht?

Ohne mehr Informationen zu deinem Setup in Bezug auf Airflow (Gehäuse, Lüfter, richtig montiert?) ist das ohnehin nur Rätselraten. Dass die Nitro ab Werk nicht die leiseste Karte ist, war auch vorher schon klar. Ob "Turbine" ist natürlich jetzt Definitionssache. Wie sehen denn die Temps und Lautstärke bei angemesseneren Szenarien (Spielen, meinetwegen auch synthetische Benchmarks wie 3DMark und Superposition) aus?
 
Ich hab jetzt mit furmark mal meine gehäuselüfter getestet sowie seitenwand offen.

Wenn die Seitenwand offen war, war die hotspot temp bei 94 max, statt bei 98, was finde ich schon mal ein indiz dafür ist, das es wohl an der Belüftung liegen kann, bzw. hier noch verbesserung herscht.

Ich nutze das Fractaldesign R2XL, vorne 2x 140mm ansaugend, unten 1x 140mm ansaugend, und hinten 1x 140mm absaugend.
CPU ist noch boxed Kühler, weil ich auf die Wakü von der MSI warte.
Ich hab hier noch 120mm Lüfter rumliegen, den werde ich jetzt mal mit 3dmark in der Seitenwand einbauen und testen, sowie auch ohne, aber ich denke das merkt man nochmal.

edit
mit Lüfter auf der Seite und Seitenwand geschlossen ist der hotspot wieder höher, bei ca. 96 grad, max 1800 Umdrehungen.

Habt ihr auch so hohe hotspot Temperaturen, oder stimmt was mit der Graka nicht?

edit2
Ich glaub ich hab jetzt den Grund, was los war
Ich hab das neue Bios, v1.6 seit heute online installiert und jetzt erkennt das Bios das VGA Bios, weil jetzt brauch ich angbelich nicht mehr als 200W Leistung, und vorher waren es 280W teilweise.
Die Drehzahl der Lüfter ist jetzt auch bei 1300 statt bei 1800, und der Hotspot ist jetzt nur noch bei 88, statt bei 98 Grad.
Jetzt ist es echt angenehm leise und macht schon viel mehr Spaß beim zocken.
Auch die Leistung vom 3dmark ist jetzt geringer, was auf die Leistung/Taktraten zurückzuführen ist.
Für mich ist es egal, ob jetzt 100mhz mehr oder weniger im Spiel, hauptsache es läuft gut.
 
Zuletzt bearbeitet:
88°C wäre noch ok als Hotspot, aber 96-98 wäre mir eindeutig zuviel.
Paste erneuern und anständig auftragen kann gut mal 10°C weniger bringen aber das kannst nicht machen.
So wäre ich nicht zufrieden aber wenn du jetzt somit glücklich bist, ist es ja gut.
 
An der Karte kann ich nicht viel machen, sie ist jetzt deutlich leiser.
Gerade Anno1800 gespielt, und da war hotspot wohl bei 90grad, aber Lüfter war nicht höher als 1500u/min.
Laut CB ist Junction temp bei 90 normal, die Referenzkarte hat wohl 100grad, von daher denke ich mal das es okay ist.
 
  • Gefällt mir
Reaktionen: Nickel
Bei der cpu und dem Bord brauchst du eine sehr gute gehäuse belüftung
deine graka gibt abwärme deine Spannungswandler werden fast heiss, die werden mit dem boxed kühler noch im zaum gehalten .der chipsatz wird auch wärme produzieren
deine cpu gibt abwärme ,mit ner wasserkühlung hast du bei den Spannungswandlern das nächste problem bei schlechter gehäuse belüftung bei dem Board
 
Zuletzt bearbeitet von einem Moderator:
@P4-Freak
Du könntest hinten oben ausblasend im Gehäuse noch den 120er Lüfter setzen oder gleich nen guten 140er,
das würde deiner Graka und deinem System sicher weiter helfen. Ich wette der Lüfter der Sapphire dreht dann noch langsamer. Ich habe von Leuten mit guten Gehäuseblüftung etwas von 1000-1100 RPM mit der Sapphire oder Red Devil gelesen. Dann wirds brutal leise (macht meine olle RX480@RX580er Red Devil auch so)
Du hast jetzt drei Lüfter Front rein und nur einen hinten raus.

https://geizhals.de/arctic-f14-pwm-pst-acfan00079a-afaco-140p0-gba01-a1464904.html
https://geizhals.de/arctic-p14-pwm-pst-schwarz-acfan00125a-a1920533.html
 
Weiche Lüfter außer den bequiet könnt ihr empfehlen??
Hab dir vorne noch die fractal Design Lüfter.
Die sind nicht gerade leise bei 7v
 
Zurück
Oben