Airport Express WLAN im download sehr langsam

Dabei seit
Dez. 2012
Beiträge
196
Hallo liebes Forum,
Ich habe ein Problem mit meinem Airport Express 2. Generation.
Zur Netzwerkarchitektur:
Telekom VDSL 50 mit Entertain. (Router sync auch mit der vollen Geschwindigkeit)
Zentral wird ein Speedport W921V der Telekom genutzt (DHCP an).
An diesen angeschlossen ist ein Switch der dann alle Lan-dosen im Haus versorgt.

Das WLAN was der Speedport aufspannt ist grundsätzlich zufriedenstellend, allerdings reicht es vom Hausanschlussraum (wo der Speedport steht) nicht bis ins Wohnzimmer mit zufriedenstellender Signalstärke.

Im Wohnzimmer soll nun der Airport Express einerseits Airplay an die dortige Stereoanlage bringen als auch dort ein neues WLAN aufspannen um dort auch guten Empfang mit dem Smartphone und Laptop zu ermöglichen.
Airplay funktioniert einwandfrei.

Der Airport Express ist folgendermaßen eingestellt:
DHCP aus,
IP fest auf eine außerhalb des DHCP Bereiches des Speedport gesetzt,
WLAN Kanäle auf auto, damit der Airport einen möglichst freien Kanal nutzt.
Zur Umgebung ist zu sagen, dass sie WLAN technisch unkritisch ist, da hier nur Einfamilienhäuser auf großen Grundstücken stehen.


Jetzt zum eigentlichen Problem:
Nutzt man das WLAN des Airport Expresses (bei voller Empfangsqualität) und lässt einen Speedtest laufen, so erhält man folgende Ergebnisse:
Download: 0.1 Mbit/s
Upload: 7,9 Mbit/s
Ping 60ms


Direkt im Anschluss daran ein Speedtest via das WLAN des Speedports, sogar nur mit mittlerer Empfangsqualität:
Download: 30 Mbit/s
Upload: 8.2 Mbit/s
Ping 22ms


Via Lan erhält man:
Download: 49 Mbit/s
Upload: 8,2 Mbit/s
Ping 22ms


Alle Speedtests via Speedtest.net.
Interessanterweise lässt sich der Airport Express nicht über sein eigenes WLAN konfigurieren.

Hat jemand schon einmal ähnliches Beobachtet?
Ideen woran es liegen könnte?

Für jeden sachdienlichen Ratschlag bin ich dankbar!
 
Zuletzt bearbeitet:

BFF

Admiral
Dabei seit
Okt. 2017
Beiträge
9.855
Hi,

An welchem Port ist der AirPort mit dem LAN verbunden?

Wir hatten mal das Problem, das ein AirPort unsaeglich lahm war wenn er mit dem LAN-Port am Netz hing.
Am WAN und als Router lief er perfekt.

BFF
 

Circumbendibus

Ensign
Ersteller dieses Themas
Dabei seit
Dez. 2012
Beiträge
196
Hi,
Danke für deine Antwort! Funktioniert jetzt wunderbar!
Was habe ich gemacht:
Den Anschluss am Airport getauscht und außerdem bezieht der Airport seine IP jetzt via DHCP.

Edit:
Halt. Das Problem liegt eigentlich am Multicast von Entertain, da der Airport kein IGMPv3 beherrscht. Dh ich werden den Switch durch einen managable mit IGMPv3 support ersetzten und dann nochmal gucken was geht.
 
Zuletzt bearbeitet:
Top