Alienware X51M keine Bootoption für USB Ethernet

TheGreatMM

Commander
Dabei seit
Mai 2008
Beiträge
2.987
Hallo zusammen,

wir können nicht von einer externen USB Ethernet NIC booten welches wir müssen.
Die taucht schlicht nicht im Boot Menü auf.

Beim Booten F12 drücken > Boot Optionen. Dort wird der nicht aufgelistet...

Wir haben gemacht
Secure Boot – Disabled
Bei USB Stick könnte man die Datei auswählen und hinzufügen von welcher man booten will

BIOS Flash auf 1.7.3 von 1.7.2 hat nichts gebracht wie erwartet.

Auf Legacy umstellen können wir leider auch nicht.
 

kartoffelpü

Lt. Commander
Dabei seit
Juni 2018
Beiträge
1.579
Hast du denn auch einen USB-Ethernet-Adapter, der PXE-Boot unterstützt?

BTW, wieso überhaupt USB NIC? Der Area-51M hat noch ne Onboard-Karte. X51M find ich grad nicht...
 

TheGreatMM

Commander
Ersteller dieses Themas
Dabei seit
Mai 2008
Beiträge
2.987
ja natürlich ;) Dell FM76N liegt hier

die interne NIC (Killer E3000) ist eine von Killer, die wird nicht von unserem WinPe unterstützt welches wir benutzen um Windows zu installieren :( Das ist hin und wieder der Fall, daher gehen wir bei solchen Fällen über eine USB Nic...

P.S. ja das X kann natürlich weg aus Titel
 
Zuletzt bearbeitet:

kartoffelpü

Lt. Commander
Dabei seit
Juni 2018
Beiträge
1.579
Man kann den/die benötigten Netzwerktreiber in das WinPE-Image mit einbauen, dann muss man nicht mehr den Umweg über eine USB-NIC gehen. Seit Win7 hat sich daran auch nichts grundlegendes mehr geändert.
Anleitung z.B. https://blogs.technet.microsoft.com/windows_core/2011/06/08/treiber-in-wim-image-einbinden/

Mit dem gleichen Adapter haben wir übrigens diverse Dell XPS per PXE gebootet, kann mich aber nicht mehr auswendig erinnern, ob im BIOS noch was aktiviert werden musste.
 

TheGreatMM

Commander
Ersteller dieses Themas
Dabei seit
Mai 2008
Beiträge
2.987
Man kann den/die benötigten Netzwerktreiber in das WinPE-Image mit einbauen...
schon klar, machen wir auch, aber killernetworking hat keine Treiber dafür...

Mit dem gleichen Adapter haben wir übrigens diverse Dell XPS per PXE gebootet, kann mich aber nicht mehr auswendig erinnern, ob im BIOS noch was aktiviert werden musste.
Andere Geräte laufen hier auch mit den Adapter... Mit F12 kriegt man normalerweise direkt alle Bootoptionen gezeigt.
 

kartoffelpü

Lt. Commander
Dabei seit
Juni 2018
Beiträge
1.579
Dann nimm doch einfach den Treiber, der von DELL bereitgestellt wird...
https://downloads.dell.com/FOLDER05...thernet-Controller_YWKYC_WIN_2.1.1295_A14.EXE
Runterladen und entpacken, da sollte alles benötigte drin sein (eins der drei Verzeichnisse, je nachdem welche Karte verbaut ist)
1571060273520.png
 
Top