Alle Lüfter laufen auf Hochtouren!?

Kabraxis

Cadet 3rd Year
Dabei seit
Sep. 2012
Beiträge
35
Hallo,

nachdem ich gestern alle Komponenten des neuen PC's meines Cousins zusammengebastelt habe, hab ich seit Anfang an das Problem, dass ich keinen einzigen Lüfter regeln kann (alle laufen ziemlich flott), weder die 2 Gehäuselüfter (1500rpm, 1400rpm), CPU-Lüfter (2000rpm) noch GraKa-Lüfter (reagiert überhaupt nicht auf manuelle Werte im AMD Overdrive).
Über das UEFI habe ich versucht die Drehzahlen anhand der Temperaturen einzustellen - ohne Erfolg.
Nachdem ich den halben Abend an SpeedFan rumprobiert habe und mir das auch zu keinem Zeitpunkt weitergeholfen hat wende ich mich an euch!

Gibt es denn irgendeinen speziellen Treiber den ich vergessen haben könnte? Von der Mainboard DVD habe ich alle installiert.

Ich bin mit meinem Latein am Ende!

Komponenten:
CPU: Core i5-4570
MB: ASRock B85M-HDS
NT: be quiet! System Power 7 400W
RAM: G.Skill DIMM Kit 4GB
Grafik: HIS Radeon HD 7850 Fan, 1GB
HDD: Seagate Barracuda 7200.14 1TB
Gehäuse: Xigmatek Asgard Pro

Danke für die Hilfe!

Grüße

Kabraxis
 

Mojo1987

Vice Admiral
Dabei seit
Feb. 2009
Beiträge
6.453
Wie wurden die beiden Gehäuselüfter angeschlossen?
Ist der CPU-Lüfter der boxed?

Das mit der Graka kann normal sein. Manche Hersteller erlauben es schlichtweg nicht in die Regelung einzugreifen.
 

Kabraxis

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Sep. 2012
Beiträge
35
Den einen Gehäuselüfter hab ich an den 3-poligen PWR-FAN1 angestöpselt und den zweiten an den 4-poligen CHA-FAN1. Beide Lüfter haben aber nur einen 3-poligen Stecker.
Auf dem i5 ist der boxed Kühler drauf.
 

Mojo1987

Vice Admiral
Dabei seit
Feb. 2009
Beiträge
6.453
Wenn ich das richtig sehe ist der PWR-FAN nicht regelbar.

Den CPU-FAN und den CHA-FAN müsstest du per BIOS unter HW Monitor regeln können. Niedrige Stufe wählen und ne passende CPU Target Temp. Allerdings muss man dazu sagen... ASROCK Lüftersteuerungen auf dem Board sind nie das Wahre... Da hilft oft nur viel probieren.
 

Randy89

Captain
Dabei seit
Mai 2013
Beiträge
3.287
Gibt es eine Lüftersteuerung?
Gibt es Adapter, welche die Leistung der Lüfter drosseln könnten?
Abgesehen vom Temperaturprofil im UEFI Modus, auch schonmal Silent, PWM, Auto oder Voltage getestet?
 

Kabraxis

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Sep. 2012
Beiträge
35
Ok, werde dann mal bissl rumprobieren und morgen Feedback geben.

Thx
 

stfotequila

Ensign
Dabei seit
Feb. 2012
Beiträge
162
Hi
Asrock hatte zumindest bei den Boards vor einem Jahr die Angewohnheit im UEFI alle Einstellungen auf 'FullOn' zu haben. Den CPU-Lüfter solltest du auf 'Automatic' stellen, bei den Gehäuselüftern ist das soweit ich weiß eine 'Level'-Einstellung. Dort kannst einfach mal ein bisschen rumspielen bis die gewünschte Lautstärke erreicht ist.
 

Kabraxis

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Sep. 2012
Beiträge
35

DarkInquisitor

Lieutenant
Dabei seit
Dez. 2010
Beiträge
585

Kabraxis

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Sep. 2012
Beiträge
35
@all

Ich hab noch probiert und probiert, es hat sich nichts getan...keine Veränderungen an den Lüfterdrehzahlen.

Der Rechner steht jetzt mit Seitenwänden geschlossen bei meinem Cousin unterm Tisch. Überraschenderweiße doch noch "relativ" angenehm von der Geräuschkulisse.

Falls jemand aber doch noch den finalen Hinweiß hat, immer her damit.

Grüße

Kabraxis
 

ah_frankfurt

Lt. Commander
Dabei seit
März 2012
Beiträge
1.377
Den einen Gehäuselüfter hab ich an den 3-poligen PWR-FAN1 angestöpselt und den zweiten an den 4-poligen CHA-FAN1. Beide Lüfter haben aber nur einen 3-poligen Stecker.
Auf dem i5 ist der boxed Kühler drauf.
Wie Kollege schon schrieb: PWR-FAN1 für Power-Fan lässt sich i.d.R. nicht regeln. Der 4-polige CHA-FAN1-Anschluss wird wohl nur 4-polige PWM-Lüfter regeln können.
 
Zuletzt bearbeitet:

Kabraxis

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Sep. 2012
Beiträge
35
Alles klar.

Ist der nicht regelbare boxed Kühler von dem i5 auch normal?
 

Jonas5

Admiral
Dabei seit
Dez. 2010
Beiträge
7.947
Nein absolut nicht. Normalerweise können alle Lüfter (auch 3Pin-Lüfter) über die 4 poligen Anschlüsse geregelt werden(Ich hatte 2*3Pin-Lüfter an 4Pin-Anschlüssen und beide ließen sich regeln).

Im Mainboard-Handbuch hast du geschaut? Denn das sollte zumindest an beiden 4Pin-Anschlüssen einwandfrei funktionieren.

Im UEFI musst du unter "Hardware Health Event Monitoring Screen" gucken. Anschließend "CPU Fan 1 Setting" und "Chassis Fan 1 Setting" nach Bedarf einstellen. Das sollte eigentlich zu 100% funktionieren.

Hast du auch ganz sicher beide 4Pin-Anschlüsse belegt?
 

Kabraxis

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Sep. 2012
Beiträge
35
Nein absolut nicht. Normalerweise können alle Lüfter (auch 3Pin-Lüfter) über die 4 poligen Anschlüsse geregelt werden(Ich hatte 2*3Pin-Lüfter an 4Pin-Anschlüssen und beide ließen sich regeln).

Im Mainboard-Handbuch hast du geschaut? Denn das sollte zumindest an beiden 4Pin-Anschlüssen einwandfrei funktionieren.

Im UEFI musst du unter "Hardware Health Event Monitoring Screen" gucken. Anschließend "CPU Fan 1 Setting" und "Chassis Fan 1 Setting" nach Bedarf einstellen. Das sollte eigentlich zu 100% funktionieren.

Hast du auch ganz sicher beide 4Pin-Anschlüsse belegt?
Ich hab den CPU-Lüfter an den entsprechenden Anschluss gestöpselt sowie die 2 Gehäuselüfter 1 x an den 3-poligen und 1 x an den 4-poligen. Im UEFI hab ich ewig rumprobiert, sowohl Silent-Mode, Max-Lüfterdrehzahl-Mode als auch der manuelle-Mode mit dem Temperatur/RPM Diagramm hat keine Auswirkung auf die Lüfterdrehzahl gehabt - immer Hochtouren!
 

ah_frankfurt

Lt. Commander
Dabei seit
März 2012
Beiträge
1.377
Nein absolut nicht. Normalerweise können alle Lüfter (auch 3Pin-Lüfter) über die 4 poligen Anschlüsse geregelt werden(Ich hatte 2*3Pin-Lüfter an 4Pin-Anschlüssen und beide ließen sich regeln).
[...]
Gegenbeispiel: Bei Gigabyte lassen sich definitiv an 4-Pin-Anschlüssen nur PWM-Lüfter regeln. (Bei mind. einem Asus-H61-Mainboard wurden die Lüfter (ob 3-Pin oder PWM) über Voltage geregelt. Habe ich ausprobiert.)
Ergänzung ()

Nach Handbuch ist der 3-polige Anschluss der Power-Fan Anschluss und der lässt sich nicht regeln. (Handbuch Seite 4:
• 1 x CPU Fan connector (4-pin)
• 1 x Chassis Fan connector (4-pin)
• 1 x Power Fan connector (3-pin)
• CPU/Chassis/Power Temperature Sensing
• CPU/Chassis/Power Fan Tachometer
CPU/Chassis Quiet Fan (Allow Chassis Fan Speed Auto-
Adjust by CPU Temperature)
• CPU/Chassis Fan Multi-Speed Control
• CASE OPEN detection
• Voltage Monitoring: +12V, +5V, +3.3V, CPU Vcore
Ließ dir man Seite 8 Hanbuch durch:
ASRock FAN-Tastic Tuning
ASRock FAN-Tastic Tuning is included in A-Tuning. Configure up to five different
fan speeds using the graph. The fans will automatically shift to the next speed level
when the assigned temperature is met.
Ergänzung ()

Seite 28 Hanbuch: FAN-Tastic Tuning scheint im Tool A-Tuning enthalten zu sein.

Bitte mal selber das Handbuch lesen.
 
Zuletzt bearbeitet:

Jonas5

Admiral
Dabei seit
Dez. 2010
Beiträge
7.947
Also ich habe ja auch ein Gigabyte und bei der richtigen Einstellung des 4pins läuft ein 800er Slip Stream mit einem 3pin-Anschluss auf ca 560rpm...

Aber warum nichtmal der Lüfter auf dem CPU-Kühler nicht runterregelt ist mir ein Rätsel.
 
Top