AMD CPU Lüfter passt nicht auf das Board

JonasComputer

Cadet 2nd Year
Registriert
Juli 2020
Beiträge
20
Hallo,

als ich versuchte den AMD Boxed Kühler vom Ryzen 3 2200G zu montieren waren alle Schrauben in richtiger Position außer eine! Zudem ist der Kühler abgerutscht und hat bereits einen kleinen Fleck Wärmeleitpaste am Prozessor hinterlassen. Schädigt das den Prozessor und was soll ich jetzt tun um den Kühler zu montieren. Ausserdem lässt sich der Kühler nur in eine Richtung montieren weil die andere Richtung von den RAM-Riegeln belegt ist (das Board hat nur 2)

Bei dem Mainboard handelt es sich um ein ASRock AB350M-HDV R4.0
 
Dire Schrauben passen immer, einfach mal schauen, ob Sie auch wirklich gerade sind, festhalten und mit Druck einschrauben, keine Angst vor dem suspekten Geräusch!
 
Hier mal das Mainboard ohne Backplate
 

Anhänge

  • IMG_20200718_130137.jpg
    IMG_20200718_130137.jpg
    1,7 MB · Aufrufe: 489
Wenn du es nochmal probierst solltest du ggf. neue Wärmeleitpaste verwenden und die Reste der alten Entfernen.
Am besten einfach nochmal probieren und alle Schrauben gleichmäßig anziehen.
 
Ich könnte eine Videoaufnahme vom Kühler machen wenn er auf dem Prozessor "schwebt"
Ergänzung ()

Reicht ein Tuch zur Entfernung?
 
Jep, ein Tuch reicht eigentlich aus. Aber es geht besser wenn du noch Isopropanol verwendest. Geh einfach sanft mit dem guten Stück um und berührt nicht die Goldpins.
 
Kann ich dann noch die vorinstallierte Wärmeleitpaste benutzten weil ich hätte keine andere da
 
Kommt drauf an wie viel noch drauf ist. Könntest du ein Bild machen?
 
Ist das am Loch unten rechts eine Beschädigung oder soll das so?
 
Also: nach drüberwischen sieht die CPU so aus: und der Kühler hat noch so viel Wärmeleitpaste:
 

Anhänge

  • IMG_20200718_131911.jpg
    IMG_20200718_131911.jpg
    1,5 MB · Aufrufe: 315
  • IMG_20200718_131807.jpg
    IMG_20200718_131807.jpg
    3,4 MB · Aufrufe: 313
Das Loch oben links ist genauso nur halt gespiegelt. Ich glaube, dass das so sein soll.
Ergänzung ()

Die Paste kannst du weiterverwenden. Es wäre aber vllt eine gute Idee auf lange Sicht die Paste zu wechseln. Die bereits aufgetragene wird nach einer Zeit zu einem sehr gutem Kleber.
 
MMn hättest du ihn nicht mal unbedingt reinigen müssen, das sollte schon passen. Bau einfach das Ganze jetzt nochmal vorsichtig und immer mit der Ruhe ein.
Ergänzung ()

Schrauben immer über Kreuz festziehen!
 
  • Gefällt mir
Reaktionen: psychotoxic
Also, wir haben den Kühler jetzt wieder drauf gemacht und das ist das Problem, manche Schrauben liegen auf dem Loch und nicht drin!
 

Anhänge

  • IMG_20200718_132647.jpg
    IMG_20200718_132647.jpg
    955,7 KB · Aufrufe: 374
  • IMG_20200718_132639.jpg
    IMG_20200718_132639.jpg
    857,5 KB · Aufrufe: 365
Erstmal hoffe ich für dich, dass du dein Board nicht zerstört hat bei der Aktion. ...
Kaputt.png

Der Kühler ist auch Richtig herum ausgerichtet?
 
Auf keinen Fall fest draufdrücken wenn die Schrauben nicht genau ausgerichtet sind.
 
Ich habe es ausgepackt und mit die Löcher waren "inklusive". Also soll ich jetzt drücken oder nicht?? Ausserdem selbst wenn, auf dem Board sind überall kleine Strahlen. Und im Bereich der Schraube ist nix, also sollte da ja keine Elektronik sein, oder?
 
Die Federn, die für den Druck vom Kühler auf den Prozessor sorgen, sind recht stark.
Deshalb wie oben beschrieben selbst Druck ausüben und die Schrauben über Kreuz langsam anziehen.
 
Zurück
Oben