Arctic Cooling Freezer 64 pro sitzt nicht mittig

bitfunker

ewohner
Registriert
Okt. 2001
Beiträge
18.283
Hiho!

Bin ja grade wieder fröhlich am Basteln (Mjam, der Geruch neuer Hardware ist unwiderstehlich :)).

Habe nun einen Arctic Cooling Freezer 64 Pro auf ein Epox 9NPA+ gepfriemelt. Ging recht leicht, aber das Ding sitzt nicht zentral auf der CPU, d.h. oben sieht man ca. 2mm vom IHS des SanDiego, unten schließt die Kühlerfläche bündig mit der Unterkante des Heatspeaders ab.

Ist das O.K. so?
 
Dreh den Kühler um 180° - das Problem kannte ich von meinem Freezer für'n Pentium auch. ;)
 
Dann sitzt er aber vom Luftstrom her verkehrt. Soll ja Richtung ATX-Blende pusten, nicht ins Case hinein.
 
B-runner, ich kann dich beruhigen, das macht gar nix aus. Dachte auch zuerst, der passt nicht, aber ist anscheinend normal, daß die Auflagefläche kleiner ist, als der Heatspreader. laß Temperaturen sprechen :)
 
b-runner schrieb:
(Mjam, der Geruch neuer Hardware ist unwiderstehlich :)).

:lol: ;)

Moin b-runner,

mein Thermalright XP120 deckt auch nicht zu 100% den Heatspeader ab, aber die Temps sind absolut i.O.! -> Die Richtung, wie du den Kühler eingabaut hast ist schon richtig [also quasi auf die Rückwand des Gehäuses blasend]. Achte einfach auf die Temperaturen...ich weiss, 08/15 Spruch, aber :)

Edit I: @Ralf: hehe - gleicher Gedanke!

Edit II: die Arctic Seite klicker lässt sich auch nicht darüber aus :(
 
Zuletzt bearbeitet:
ich hab die Arctics noch nie mögen! bei meinen Bekannten sind schon bei 2-3 Lüftern die Lager an Arsch gegangen.
 
Komisch, bei mir noch nie :D
Da machst du irgendwas falsch ;)
 
Morgen,

(Meine Antwort wurde nicht direkt angenommen deshalb stimme
ich meinen Vorrednern zu)

Habe ein EPoX Ultra-Board und eben auch den Freezer Pro 64.

Die Friemelei am Anfang kann ich bestätigen. Ich war da anfangs
etwas hetzig mit der Montage; hat auch ein bischen gedauert.

Ich werde wenn ich gleich zu Hause bin mal genau nachgucken,
ob der Kühler bei mir bündig sitzt oder wie bei dir noch Flächen
vom CPU zeigt.

Ich habe aber den Eindruck, das der Kühler ordnungsgemäß und fest
auf der Vorrichtung sitzt; natürlich zum Gehäuselüfter ausgerichtet.

Temperaturen gehen aber voll und ganz iO, erreiche auch nie 50° C
bei Volllast.

:rolleyes: Ich werde das prüfen falls es dich interessiert

Gruß
Jörg
 
Zuletzt bearbeitet:
@Cyberwar: Sehr hilfreich, dein Posting... :( Hatte übrigens noch keine Problem mit Arctics.

@Prophecy: Ja, guck mal nach, wäre dankbar. Ist übrigens das SLi-Board, falls das wen interessiert... ;) Der Kühler sitzt an sich bombenfest, der Anpressdruuck scheint mir auch i.O., nur eben die Position auf dem IHS nicht.
 
Also bei meinem damaligen sys hat der Freezer zur Gehäusewand geblasen und er hat die IHS voll abgedeckt. Maßarbeit alá Intel sag ich da nur. :D
 
da schon alles wegen deinem Problem gesprochen war bin ich da nicht drauf eingegangen! wollte nur meine Meinung über Arctic los werden ;)
 
Nachtrag fürs Logbuch:

Habe beim Arctic die Klammer demontiert und umgedreht; nun sitzt er perfekt. Musste allerdings nach den vielen Montageversuchen die WLP neu auftragen. Nun, nicht weiter tragisch; mal sehen, was die OCZ-Paste so taugt...
 
Also ich hab auch den A64 Freezer Pro so eingebaut das er hinten raus bläst wobei noch ein 120mm Gehäuselüfter dazwischen ist. Die Temps ist absolute in Ordnung hab siehe sig. den Opteron auf 1,55V weil ja das DFI untervoltet mit Prime unter Vollast nie mehr wie 44-45°C.
 
mach dir keine sorgen habe durch zufall auch gestern einen solchen verbaut sieht genau so aus wie es du eben beschriben hat
temps sind 27° idle und load... hm nicht nachgeschaut :D schätze aber so ca 48

ps der prozessor ist ein 3700 + das board is ein asus a8n sli
 
Das Teil ist erste Sahne! Habe ihn an die Musketeer-LüSteu gehöngt, lüppt nun bei gemütlichen 1700RPM und ist damit nicht hörbar. CPU-Temp habe ich load (Prme95) noch nicht über 40°C hinaus bekommen. Praktischerweise sitzt der Kühler im YeongYang Cetus auf gleicher Höhe mit dem Caselüfter.
 
Das einzige Problem das ich beim freezer sehe, ist das die Spannungswandler nix abbekommen.
 
Dafür ist ja auch mein 120er zuständig ;)
 
Hallo

Habe mkir heute den gleichen kühler geholt und gearde vor fünf Minuten eingebaut.

Wie bei dir sitzt er nicht zentral und hat wie du schon gesagt ist knapp ein paar mileimeter neben der Optimalen Position.

Solte ich bei mir auch die Klammer demontieren oder solte ich es so lassen??
 
Zurück
Oben