As Rock z77 Pro 3 Problem mit Tonausgabe via HDMI

ShaleX

Lt. Commander
Dabei seit
Mai 2009
Beiträge
1.217
Hey und zwar habe ich mir erst ein HDMI Kabel gekauft was ich an den integrierten HDMI Slot am Mainboard gesteckt habe, war auch kein Problem hab im Sound bei den Systemsteuerung ein neuen HDMI Output icon gekriegt, als Standard ausgewaehlt -> Ton kam auf meinem A/V an.

Jedoch geht das NUR wenn ich den Desktop in der Anzeige option auf meinen A/V erweiter sonst kommt dieses Popup in den Soundoptionen nicht...

Was dann auch paradox ist, das ich den Desktop nicht auf dem TV 'erweitern' kann wenn ich den TV anschalte...

Aber hab gehoert das es da ein Problem mit dem BIOS gibt von wegen primaere Graka und so.. kann jemand aufklaerung geben? :)
 

Smily

Fleet Admiral
Dabei seit
Apr. 2004
Beiträge
21.337
Hi,

warum an die interne GPU? Hast du keine Grafikkarte im Rechner?
Könntest das HDMI Kabel auch in den Fernseher stecken, damit er das Soundsignal weiterleitet.

Was ist ein A/V? Ein Verstärker oder was meinst du?
 

H4XX!UM

Lt. Commander
Dabei seit
Okt. 2006
Beiträge
1.909
Ein A/V ist im Normalfall ein Receiver.

Aber Smilys Frage ist schon berechtigt: wieso steckst du es an den HDMI vom Mainboard, wenn du ne dedizierte Grafik nutzt?
 

ShaleX

Lt. Commander
Ersteller dieses Themas
Dabei seit
Mai 2009
Beiträge
1.217
Es ging mir lediglich um den Ton. (Das ich auch Musik via iTunes remote ueber mein Heimkino hoeren kann).

Jedoch funktioniert dies NUR wenn ich den Desktop auf den A/V erweiter weil ich sonst nicht die Soundauswahl in den Soundoptionen bekomme.

Und da dachte ich mir wieso ich den Desktop nicht mit der HD4000 erweitern kann solang auf dem Main Monitor weiter die AMD kurbelt.


Weil ich finde es an sich schon komisch dass ich den Sound nur dann ausgeben kann wenn ich den Desktop erweiter aber nix sehen kann xD
 
Top