ASUS Dual Radeon RX 480 OC - System-Freeze @Standardsettings unter Last mit Furmark

Dabei seit
März 2010
Beiträge
4.069
#1
Hallo zusammen,

auf dem Gebiet des Undervoltings/Overclockings von Grafikkarten würde ich mich noch als Beginner bezeichnen.
Ich besitze dieses Modell: ASUS Dual Radeon RX 480 OC, DUAL-RX480-O8G
https://geizhals.eu/asus-dual-radeon-rx-480-oc-90yv09i2-m0na00-a1549872.html
und es geht um das System in der Signatur.
Ich würde gerne die Spannung etwas absenken um auch unter Last mit einer geringeren Drehzahl der Lüfter auszukommen. Nun friert das System bereits mit den Standardeinstellungen der Grafikkarte nach wenigen Minuten unter Last mit Furmark ein. Auch die Lüfterkurve ist bisher unverändert. Wo soll ich da mit der Fehlersuche beginnen? Liegt womöglich ein Defekt der Karte vor?

Danke im Voraus.
 
Dabei seit
Juni 2009
Beiträge
1.656
#2
Furmark ist für den Zweck nicht zu gebrauchen. 1. erkennen den alle Treiber und throtteln den GPU-Takt automatisch, 2. belastet Furmark die VRM maximal. Ich tippe mal das es deshalb crasht, war bei meiner R9 290X auch so. Teste mit Unigine Heaven, Valley oder Superposition. Auch 3DMark ist ok. Und leg dir was zu womit du Temps, Spannung etc auslesen kannst. Meine Empfehlung wäre der MSI Afterburner.

https://www.computerbase.de/suche/?q=msi+afterburner&bereich=downloads
 
Zuletzt bearbeitet:
Dabei seit
Sep. 2013
Beiträge
3.782
#3
Auch wenn das jetzt eventuell doof klingt, aber ich würde als erstes aufhören mit Furmark zu arbeiten. Das dort anliegende Lastszenario ist Null Komma Garnicht repräsentativ für die Praxis.

Ansonsten solltest du mal versuchen herauszufinden was in den Minuten vor dem Freeze und speziell kurz zuvor mit deinem System passiert. Sprich; Wie entwickeln sich die Temperaturen, was passiert mit dem Takt etc.

Wenn du deine GraKa quälen möchtest könntest du dafür Benchmarks wie Fire Strike, Time Spy oder Superposition verwenden und verschiedene Auflösungen durchprobieren.
 

Anoubis

Captain
Ersteller dieses Themas
Dabei seit
März 2010
Beiträge
4.069
#4
@der Unzensierte: Okay, werde die genannten Tools testen. Zur Überwachung nutze ich GPU-Z und Afterburner.

@Mracpad: Aus den Daten vor dem Freeze lässt sich leider nichts ableiten.

Edit: Fire Strike läuft durch. Die GPU bleibt 15°C kühler als bei Last unter Furmark und unterschreitet die vom Hersteller vorgegebenen Taktaten um ca. 150 MHz.
 
Zuletzt bearbeitet:
Dabei seit
Aug. 2015
Beiträge
157
#5
Wenn die Karte die Taktrate nicht erreicht kannst du mal versuchen, das Powerlimit hochzustellen. Auf die Weise läuft meine 480 unter Last immer auf Maximaltakt. Anschließend kannst du untervolten, dabei nach jeder Änderung den Stabilitätstest von Firestrike laufen lassen.
 

Anoubis

Captain
Ersteller dieses Themas
Dabei seit
März 2010
Beiträge
4.069
#6
Das kann ich später wohl versuchen. Aktuell würde ich gerne einfach die vom Hersteller vorgegebenen Taktrakten mit den Standardeinstellungen unter Last stabil zum Laufen bekommen, um sämtliche Fehler, die nicht durch meine angepassten Einstellungen verursacht werden, auszuschließen.
Ergänzung ()

Selbst wenn ich die Lüfter konstant auf 100% laufen lasse (3.600 RPM), erreicht die GPU nicht den vom Hersteller vorgegebenen Takt. Die Temperatur steigt während des Fire Strike Benchmarks nicht über 61°C. Das Netzteil ist auch stark genug. Welche Erklärungen für die Drosselung sind noch denkbar?
 
Zuletzt bearbeitet:

KnustKnut

Lt. Junior Grade
Dabei seit
Apr. 2008
Beiträge
428
#7
Wie Zynicus schon geschrieben hat, sollte es am Powerlimit der Karte liegen. Ich habe auch eine RX480 und mit dem Standardpowerlimit läuft die Karte eigentlich nie mit dem vorgebenen Takt von 1266 Mhz, sondern immer bei ~1150 Mhz.
 

Anoubis

Captain
Ersteller dieses Themas
Dabei seit
März 2010
Beiträge
4.069
#8
Das kann doch unmöglich der richtige Weg sein. Ich muss die Spannung bei meiner CPU auch nicht erhöhen, damit sie den Standardtakt erreicht.
 

shadowrid0r

Lt. Junior Grade
Dabei seit
Juni 2008
Beiträge
465
#9
@ TE
Ungeachtet der hier allgemein publizierten FurMark-Untauglichkeit für irgendwas erreiche ich mit...

Basis:
XFX AMD Radeon RX Vega 64 LC
Chiptakt: 1406MHz
Boost: 1677MHz
Treiber: 18.2.3 - Profil ´Ausgeglichen´
FurMark: 1.20.0.1 im Fenster 1600x900
Oberfläche: Eyefinity 7680x1440

1600x900 / 0xMSAA ~ 1329MHz
0xMSAA.JPG

1600x900 / 2xMSAA ~ 1375MHz
2xMSAA.JPG

1600x900 / 4xMSAA ~ 1559MHz
4xMSAA.JPG

1600x900 / 8xMSAA ~ 1691MHz
8xMSAA.JPG

Ob FurMark was taugt oder nicht, das Programm erreicht bei mir den Boosttakt von 1677MHz bei 8xMSAA...
 
Zuletzt bearbeitet:
Top