Asus GTX 970 strix wird laut

rutan

Cadet 2nd Year
Registriert
Apr. 2015
Beiträge
17
Hallo,

ich habe mir vor ein paar Tagen besagte Grafikkarte gekauft und war bisher eigentlich zufrieden. Im Windows oder bei Lol ist sie schön leise und kühl.
Jetzt habe ich aber Far cry 3 gestartet und schon nach den ersten Sekunden ging die Temperatur der Gpu auf 79-80 Grad, die Auslastung auf ~98% und die Lüfter auf 2200rpm.
Die Einstellungen bei Far cry 3 sind natürlich auf hoch - ultra und die Auflösung beträgt 1920x1080p.

Zuvor hatte ich eine Zotac GTx 970, welche weitaus leiser und kühler blieb.

Kann ich davon ausgehen, dass die Asus einen Fehler hat, oder sind alle Asus so laut?
 
rutan schrieb:
Kann ich davon ausgehen, dass die Asus einen Fehler hat, oder sind alle Asus so laut?

gehe ich mal von der Matrix 780Ti aus werden die Asus schon recht laut.
war unerträglich mitunter bis ich einen wakühler drauf geschnallt habe

eine zotac 970 hatte ich auch, die ist wirklich recht leise im vergleich.
 
Zuletzt bearbeitet:
habe auch eine Asus GTX 970 strix läuft sogar übertacktet turbo bis 1500Mhz max temp. 69grad
ohne zusätzliches OC nicht zu hören
 
Zuletzt bearbeitet:
wen interessiert den schon der verbrauch :D

war ja nur ein gedanke da die matrixen nicht zu ertragen sind.
 
-Bluecat- schrieb:
also meine bleibt leise! trotz oc maximal 69grad bei ~1350 rpm... wie schaut deine gehäusebelüftung aus, bzw wie sind die temps bei offenem tower? Laut pcgh ist die asus die leiseste 970 auf dem markt.....

Also die Belüftung ist sehr gut. Und die Temperatur steigt ja innerhalb von Sekunden nach starten des Spieles von 38 auf 79-80 Grad.
 
Mit der Asus Strix Gtx 970 Standarttakt habe ich bei Far cry 3 vollast CPU 57Grad GPU 62Grad, Vrm temp 72Grad, Gpu Lüfter ca. 800U/min, im Fractal Define R5, bin absolut glücklich mit der Karte

Gruß
Franz
 
Danke für die Antworten. Dann stimmt mit der Karte etwas nicht. Schade!
Ergänzung ()

Übrigens läuft die Grafikkarte auch nur auf dem 2. Pcie Steckplatz. Wenn ich sie auf den ersten Stecke, sehe ich nur rote Quadrate auf schwarzem Hintergrund. Kann das auf einen defekt des Mainboards (Gigabyte Z87- HD3) hindeuten? Die alte Karte, eine r9 280x lief dort allerdings ohne Probleme.
 
Der zweite PCIe Steckplatz ist äußerst ungünstig für die Grafikkarte, denn er ist nur mit 4 Lanes vom Chipsatz Z87 angebunden, der auch nur über PCIe2.0 verfügt.
Prüfe und aktualisiere mal dein Mainboardbios auf Bios F8. Die Karte sollte unbedingt in den oberen Slot.
Nur der obere Slot hat 16 Lanes und PCIe3.0. PCIe3.0 kommt von der CPU.
Vllt behebt ein Mainboardbiosupdate auch das eigentliche Problem mit der Graka.
 
Ich habe bereits von f4 direkt auf f8 aktualisiert, was aber keine Abhilfe brachte.
Vielleicht hätte ich erst f6 und f7 installieren sollen und dann f8.
Leider geht das nachträglich nicht mehr.
 
rutan schrieb:
Also die Belüftung ist sehr gut. Und die Temperatur steigt ja innerhalb von Sekunden nach starten des Spieles von 38 auf 79-80 Grad.

Dann stimmt was mit der Karte, bzw dem Kühler nicht....Unabhängig vom temeraturtarget (egal was man da einstellt beim msi afterburner) versucht die gtx 970 die 70grad marke nicht zu überschreiten und taktet dann sogar bissel runter...

Tausch sie um, laut dem test der konkurenz (pcgh) wird sie im offenem zustastand, nicht lauter als 0,7 sone, was wirklich leise ist!!!



habs ebend mal selbst per afterburner beobachtet, trotz oc laufen die lüfter mit maximal 1350rpm...
 
Zuletzt bearbeitet:
Wenn es ein "Rattern" bzw. ähnliches Geräusch ist, kann es sein, dass das Stromkabel eines Lüfters an selbigem streift. Mit einem kleinen Kabelbinder kann man das selbst beheben - falls das denn die Ursache ist. Man sieht auf den ersten Blick ob der Lüfter am Kabel schleift, weil er die Ummantelung an der betroffenen Stelle schnell abwetzt.

#Anmerkung: Ich habe zwei dieser Karten in einem Define R5 und bin sehr zufrieden - sie bleiben auch unter Last leise und unter 75°C wenn die beiden mitgelieferten Gehäuselüfter mit 7V betrieben werden.
 
Zuletzt bearbeitet:
Zurück
Oben