Asus M4A78T-E - Auto-detecting USB Mass Storage Devices abschalten?

L

lazybone23

Gast
Hallo alle miteinander,

ich habe mir letzten Monat einen komplett neuen PC zusammengebaut mit dem Mainboard "Asus M4A78T-E". Ich besitze ebenso noch eine Externe Festplatte von Western Digital (Dekstop Elements 1,5 TB). Jedes Mal, wenn ich den PC starte führt der Computer ein auto-detecting der usb storages durch, sobald meine externe Festplatte angeschlossen ist.
Ich habe im Bios des Mainboards schon nach einer Funktion gesucht, die diesen Vorgang ausschaltet, bin aber bisher nicht fündig geworden.
An sich wäre es ja nicht schlimm, aber der Bootvorgang verzögert sich dadurch locker um 10-20 Sekunden, deshalb wäre ich froh, wenn ich das ausschalten könnte.

Kann mir jemand vll sagen, wie ich das am besten anstelle?

Danke im voraus!

Hier noch die Startscreen meines PCs:

 
Im BIOS "Boot Device Priority" - hier als

"1est Boot Device" = DVD /
"2nd Boot Device" die interne FP, auf der WIN installiert ist -
"3nd Boot Device" und alle anderen auf "disabled"

"Full Screen Logo" = disabled
 
danke dir, ich werds gleich mal ausprobieren!

EDIT:
ich habe deine einstellungen übernommen, aber es macht keinen unterschied. der pc checkt immer noch bei jedem bootvorgang die externe festplatte. es muss doch eine möglichkeit geben, dass er sie komplett ignoriert.
 
Zuletzt bearbeitet:
Theoretich könntest du den Usb controller deaktivieren aber da ich annehme dass du die Hdd brauchst ist das wohl auch keine Lösung.
 
Ist die Festplatte "bootfähig" ?

Schalte mal "Express Gate" auf "disabled"
 
die hdd brauche ich definitiv in windows. in dos ist sie überhaupt nicht wichtig. sind halt musik und sonstige dinge drauf.

express gate ist bei mir schon auf disabled. klar, ich könnte die usb jedes mal abstecken, wenn ich den pc ausmache und in win7 wieder einstecken, aber das muss doch anders gehen. mein alter pc hat hier gar keine probleme gemacht.

oder ist es unter windows möglich einzustellen, dass sie hdd in dos ignoriert wird? es gibt zwar in meinem bios ne "emulate as" funktion mit floppy, cdrom, hdd, fdd force etc., aber das hat nicht funktioniert.
 
mensch, ich suche und suche, aber ich finde nichts im netz, wie ich verdammtnochmal einfach meine externe usb festplatte beim bootvorgang ignorieren lasse! :(
 
Wenn die externe und die interne FP angeschlossen ist, sollte im BIOS

"Hard Disk Drivers" ersichtlich sein -

"1st Drive"
"2nd Drive"

unter "1st Drive" sollte die interne FP eingestellt sein -
 
Zurück
Oben