ATI 4890 Grafikkarte Stromkabel verbinden

linksblinker

Lt. Junior Grade
Registriert
März 2003
Beiträge
265
Hallo,
ich hab eine Asus 4890 Graka mit einen 6 poligen und 8 Poligen Stronanschluß.
Jetzt habe ich leider nur ein Vorkriegsnetzteil ohne jegliche solcher Stromanschlüsse.
Nu wirds ja schwierig mit anschließen, Es wurden aber Adapter mitgeliefert. meine frage gehts auch allein mit den Aadaptern oder brauch ich noch was zusätzliches?
Diese Adapter sind mitgeliefert worden!
klick1
und ein Kabel wo an einem Ende 8pol Stecker ist und am anderen ende 2x 6pol Buchse. ähnlich wie dieser klick2

Ausprobiert habe ich schon folgendes: nur 6pol Kabel an der Graka anschließen und die anderen beiden Stromenden mit dem netzteil verbinden, nichts.
8pol kabel von klick2 mit der Graka verbinden und dahinter das erste Kabel von klick1 verlängern und denn mit dem Netzteil verbinden auch nichts.
 
einfach adapter nutzten und fertig, dafür sind sie da, du musst natürlich beide adapter anschließen,
 
na wie soll ich sie denn anschließen?
den 6 poligen hab ich ja mit der Graka verbunden und die anderen beiden Enden mit dem netzteil verbunden..denn bleibt ja noch der 8 poligen anschluß übrig an der graka.da kann ich gern den zweiten adapater anklemmen,nur wo das andere ende hin :?
 
häää
deine graka hat nen 6pol und nen 8pol, beide anschließen und mim nt verbinden, wo ist das problem
 
pass auf, also das Netzteil hat keine PCI-E Stromanschlüsse oder sonst irgendwas. Die Grafikkarte hat einen 6pol und 8pol Ausgang. Ich hab 2 Kabel mitgeliefert bekommen, siehe für Bilder oben!
das 6pol kann i mit der Graka und dem Netzteil verbinden. das 8pol kann i zwar mit der Graka aber nicht mit dem Netzteil verbinden....
 
Wahrscheinlich rauch dein netzteil dabei ab^^

so alte haben die leistung nicht auf der 12 volt schiene die du brauchst

kauf dir nen neues 450 watt netzteil das sollte abhilfe schaffen!

Ich würde es nichtvriskieren schon garnicht wenn das NT noname ist
das ding hat keine schutz mechanismen
 
in der sig steht nen bequiet darkpower das sollte reichen
 
ah okay danke,denn bräuchte ich theoretisch meinen 2. Adapter nicht mehr oder? (klick2)
PS: Es geht nicht um meinen Rechner aus der SIG. Netzteil ist ein FSP300-60EP (80Plus) 300W Output, +12V1=8A, +12V2=13A DIESES
 
Zuletzt bearbeitet:
neeeee
das geht nicht
da brauchste 100% ein neues netzteil
 
Hm, ihr meint also ich brauch nen potenteres Netzteil?
praktisch würde es ja funktionieren....
 
ja das brauchst du, sollte ein 450w marken nt sein, also z.b. etwas wie ein enermax pro82+ 425w oder sowas

und auch praktisch würde es nicht funktionieren
 
@kennedy, schön, und wenn interresiert das?

laut cb! test braucht die karte samt system 320w, und dann reicht das
 
keine ahnung wen das interessiert.habe nur mitteilen wollen was der hersteller dazu sagt.tut mir leid werde absofort meine dumme fresse halten.

ergänzung. bitte mein account hier löschen , grund : dumme anmache :ich schreibe : hersteller sagt 500w

toebsi sagt: @kennedy, schön, und wenn interresiert das?

laut cb! test braucht die karte samt system 320w, und dann reicht das , ich sage : ähm wen interessiert das .
 
Zuletzt bearbeitet:
sry so war dsa nicht gemeint, ich bezog das auf die ati aussage
 
ich danke für die Antworten. Ich werd ein neues NT besorgen...
 
Ja, ist zufällig sogar heute eingetroffen,
Hatte mir von bequiet eins aus der StraightPower Serie mit 480W geholt. Alles Top, Anschlüsse natürlich alles vorhanden damit :)
 
Zurück
Oben