ATI CCC lässt sich net uninstallen!

Julatsch

Lt. Junior Grade
Dabei seit
Juli 2005
Beiträge
397
Hi,
ich habe den 6.1 Treiber draufgehabt. habe den dann wegen leistungseinbuße wieder deinstalliert. doch jetzt habe ich komischerweise bei der SOFTWARE liste 2 Catalyst control Center installiert. Keines von beiden können nicht deinstalliert werden. Entweder fehlt eine Datei oder Uninstall nicht möglich. Eines von beiden steht da immer. Ich kann nun keine CCC Treiber mehr raufspielen, weil da steht ich muss die alten treiber erst löschen.
Nun kann ich nur auf CP treiber setzen, da habe ich aber kein bock drauf weil das nur der Treiber 5.12 wäre.
 

BAD

Commodore
Dabei seit
Aug. 2004
Beiträge
4.349
AW: Sche*ss ATI CCC lässt sich net uninstallen!

Haste mal mit Catalyst Uninstaller den man Downlaoden kann versucht?
 
W

Woogie

Gast
AW: Sche*ss ATI CCC lässt sich net uninstallen!

Versuch mal Driver Cleaner !;)
 

Julatsch

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Juli 2005
Beiträge
397
AW: Sche*ss ATI CCC lässt sich net uninstallen!

ich habe alles versucht!
jetzt kann ich nicht mal nen neuen treiber raufmachen!

er meckert mit irgendwas von "versuchen standard vga treiber zu installieren"

was bitte? was soll ich machen? kann mir das einer sagen?
 
M

Mr. Snoot

Gast
AW: Sche*ss ATI CCC lässt sich net uninstallen!

Vielleicht klappts mit ner Systemwiederherstellung. Ein Speicherpunkt müsste automatisch vor der Treiberinstallation erstellt worden sein (Start | Programme | Zubehör | Systemprogramme).
 

kubajashji

Lt. Commander
Dabei seit
Apr. 2005
Beiträge
1.846
AW: Sche*ss ATI CCC lässt sich net uninstallen!

Oder vielleicht ma im Angesicherten Modus den Uninstaller ausführen!
 

PC_Zocker

Ensign
Dabei seit
Jan. 2006
Beiträge
211
AW: Sche*ss ATI CCC lässt sich net uninstallen!

Zitat von Julatsch:
ich habe alles versucht!
jetzt kann ich nicht mal nen neuen treiber raufmachen!

er meckert mit irgendwas von "versuchen standard vga treiber zu installieren"

was bitte? was soll ich machen? kann mir das einer sagen?
Das mit dem vga treiber ist ganz normal. Wenn du wieder ein ATI Grakatreiber drauftust ist das mit dem vga schon gelöst.

Doch am besten wäre die Systemwiederherstellung.
 
Zuletzt bearbeitet:
T

The Stig

Gast
Ansonsten gibt es noch den RegCleaner, da kannst du auch Einträge aus der Softwareliste manuell löschen, ebenso wie alle möglichen ATI-bezogenen Registryeinträge. Hat mir mal bei einem ähnlichen Problem geholfen. Ich benutze das Tool schon sehr lange und hatte noch nie Probleme damit.
 
Zuletzt bearbeitet:
Top