Auflösungsproblem

Miklas

Cadet 4th Year
Dabei seit
Jan. 2011
Beiträge
104
Hallo,
ich habe meinen neuen PC heute fertiggestellt und Windows 7 installiert.
Leider wird trotz Installation von Grafikkarten- und Bildschirmtreiber nicht meine
Auflösung von 1680*1050 als Möglichkeit angezeigt.
Höchstens 1600*1200, 1600*900, 1440*900 etc.
Weiß jemand, woran das liegen kann?
ATI Radeon HD 6950
Samsung Syncmaster 2243LNX
Der Monitor ist per DVI-VGA-Adapter über VGA angeschlossen.
LG
 

Agratos

Lt. Commander
Dabei seit
Mai 2010
Beiträge
1.442
Kannst du im Bildschirm Menü irgendwas von 16:9 16:10 Einstellungen finden? Weil das sind keine 16:9 Auflösungen, die dir da angezeigt werden.
 

Augen1337

Captain
Dabei seit
Apr. 2008
Beiträge
3.638
Versuchs mal mit nem anderen Treiber von ATI.

Bei ATI sind eigene Auflösungen etwas schwieriger einzustellen als bei Nvidia.

@Agratos: ;)
Er braucht 16:10.
1600x1200 = 4:3, 1600x900 = 16:9, 1440x900 = 16:10

Also wäre eine Ratio-Einstellung ziehmlich blöde, wenn dann trotzdem andere Auflösungen angezeigt werden.
 
Zuletzt bearbeitet:

Sternenbastard

Lt. Commander
Dabei seit
Apr. 2004
Beiträge
1.277
hat der Monitor keine DVI-Schnittstelle ?
 

Miklas

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Jan. 2011
Beiträge
104
Ich kann in dem Menü nur die Auflösung einstellen.
Der Monitor ist 16:10, aber die native Auflösung ist 1680*1050 und die kann ich nicht einstellen.
Installiere gerade die topaktuelle Catalyst Software 11.3 vom 29.03.

Nein der Monitor hat kein DVI, leider..

Der neue Treiber für die Grafikkarte hat auch nichts geändert.
Ergänzung ()

Es hat jetzt in den Einstellungen des Catalyst Control Centers funktioniert:
dsa.png

Vielen Dank!
 
Zuletzt bearbeitet:
Top