Automatischer Neustart nach Herunterfahren/Systemcrash nach Wechsel in Energiesparmod

pumuckl2

Newbie
Dabei seit
Aug. 2015
Beiträge
2
Hallo zusammen,

seit ein paar Wochen zeigt mein PC mehrere Probleme, bei denen ich für hilfreiche Hinweise, was die Ursache sein könnte, dankbar wäre:

1. In unregelmäßigen Abständen hat das Drücken des Power-Knopfs am Gehäuse nur den Effekt, dass die Lüfter anlaufen, aber Windows 7 nicht startet. Nach Aus- und Einschalten des Netzschalters am Gehäuse lässt sich der PC wieder normal einschalten.

2. Nach jedem Herunterfahren startet Windows nach 2-3 Sekunden automatisch wieder neu, d. h. ausschalten lässt sich der PC nur, wenn ich nach dem Herunterfahren den Netzschalter ausschalte. In der Ereignisanzeige werden keine Fehler protokolliert.

3. Wenn ich statt herunterzufahren die Option "Energie sparen" wähle, schaltet der PC ganz normal in diesen Modus, aber bleibt dann nicht im "Ruhezustand", sondern startet neu. D. h. der Energiesparmodus wird nicht beendet, sondern es findet ein richtiger Neustart statt. Windows erkennt, dass es einen Systemcrash gab und nach dem Neustart ist in der Ereignisanzeige der Eintrag enthalten: "Das System wurde neu gestartet, ohne dass es zuvor ordnungsgemäß heruntergefahren wurde. Dieser Fehler kann auftreten, wenn das System nicht mehr reagiert hat oder abgestürzt ist oder die Stromzufuhr unerwartet unterbrochen wurde.", XML-Daten:

- <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
- <System>
<Provider Name="Microsoft-Windows-Kernel-Power" Guid="{331C3B3A-2005-44C2-AC5E-77220C37D6B4}" />
<EventID>41</EventID>
<Version>2</Version>
<Level>1</Level>
<Task>63</Task>
<Opcode>0</Opcode>
<Keywords>0x8000000000000002</Keywords>
<TimeCreated SystemTime="2015-08-20T13:59:43.935202500Z" />
<EventRecordID>40039</EventRecordID>
<Correlation />
<Execution ProcessID="4" ThreadID="8" />
<Channel>System</Channel>
<Computer>PC-Name</Computer>
<Security UserID="S-1-5-18" />
</System>
- <EventData>
<Data Name="BugcheckCode">0</Data>
<Data Name="BugcheckParameter1">0x0</Data>
<Data Name="BugcheckParameter2">0x0</Data>
<Data Name="BugcheckParameter3">0x0</Data>
<Data Name="BugcheckParameter4">0x0</Data>
<Data Name="SleepInProgress">true</Data>
<Data Name="PowerButtonTimestamp">0</Data>
</EventData>
</Event>

Den Power-Knopf habe ich bereits einmal abgeklemmt, die Probleme treten trotzdem auf, es handelt sich also nicht um einen Wackelkontakt beim Power-Knopf. Einmal eingeschaltet, läuft das System sehr stabil, auch über mehrere Stunden.

Meine Systemdaten:
  • Windows 7 64-Bit
  • Mainboard: Asus H97 Pro
  • Netzteil: beQuiet PurePower L8 300W
  • Intel Core i5 4690K
  • 16GB RAM
  • keine dedizierte Grafikkarte
  • Fractal Design Define R4
  • Alpenföhn Brocken 2 CPU-Lüfter
  • Eine SSD als Systempartition und eine HDD für die Daten

Meine Vermutung wäre, dass entweder Netzteil oder Mainboard die Ursache sind, ich hab aber leider gerade kein Netzteil zum Wechseln da, so dass ich gerne vorher eure Meinung einholen würde, bevor ich ein neues Netzteil bestelle.

Vielen Dank schonmal für eure Hilfe!

Herzliche Grüße
Ulrich
 

pumuckl2

Newbie
Ersteller dieses Themas
Dabei seit
Aug. 2015
Beiträge
2
Hi zusammen,

der Thread ist zwar schon eineinhalb Jahre alt, aber da das Problem wohl auch bei anderen ab und zu auftaucht, will ich kurz was zum weiteren Verlauf berichten.
Das Problem bestand bei mir weiter und ich habe das Netzteil gewechselt - hat aber leider nichts gebracht.
Aufgrund eines Tipps in einem anderen Forum habe ich heute meine beiden SSDs (1x mit Windows drauf, 1x zusätzliche Festplatte) abgeklemmt, eine Stunde gewartet, die SSDs wieder angeschlossen und das System gestartet.
Und siehe da: jetzt lässt sich der PC ohne Probleme herunterfahren und bleibt aus, auch der "Energie sparen"-Modus, der vorher zu einem Absturz des Rechners + Reboot geführt hatte, funktioniert nun tadellos. Es kann wohl vorkommen, dass nach einem Stromausfall die SSD in einen "Schutzmodus" verfällt, der durch das Abklemmen (+ entsprechende Wartezeit) wieder zurückgesetzt wird.

Da ich diese Info in den vielen Tipps, die ich mir zu dem Problem angeschaut hatte, vorher noch nicht gelesen hatte, dachte ich, ich teile das mal mit euch - vielleicht hilft es ja jemand anderem, der ein ähnliches Problem hat.
 
Top