Avast Interent Security und Windows 8.1

Baya

Fleet Admiral
Registriert
Sep. 2007
Beiträge
20.384
Hallo!

Ich habe mir vor zwei Tagen die Avast Internet Security gekauft.
Auf meinen beiden PCs (Windows 8.1 Pro 64bit) lief das ca. einen Tag normal und nun brauchen beide 6 Minuten vom Einschalten bis zur Nutzbarkeit. Deinstalliere ich den Avast ist wieder alles gut.

Kennt jemand das Phänomen?

Hatte davor die kostenlose Variante drauf, damit ging's auch problemlos.
Ich habe diese vor der Installation der kostenpflichtigen Version natürlich sauber entfernt mit dem Revo-Uninstaller ...

(Bitte keine Kommentare über den Sinn eines kostenpflichtigen AV-Programms :-) )
 
Schau mal ob irgendwo in Avast sowas eingeschaltet ist, wie Dateisystemscan nach jedem Neustart. Und dann überleg, ob du ständige Dateisystemscans brauchst.
 
Hab ich auch gleich dran gedacht... Defender und Win Firewall waren ausgeschaltet.
Hab mich schon ein bisschen eingelesen. Bin scheinbar nicht der einzige den das betrifft.
Versuche jetzt die Avast Internet Security gar runter zu bekommen und dann gleich mal von der 30-Tage-Geld-zurück Garantie Gebrauch zu machen...

Komisch, dass der kostenlose vorher einwandfrei lief :(
 
In den Einstellungen von Avast einstellen das die Avast Dienste erst nach den Systemdiensten getartet werden.

LG
 
Hört mir auf.... Ich hab's nun endlich mittels Systemwiederherstellung den zu entfernen.
Nichtmal im abgesicherten Modus lies sich der PC bedienen.
Bin grad völlig :pcangry:

Ne ne, die Avast Internet Security kommt mir nimmer drauf!
 
Versuche jetzt die Avast Internet Security gar runter zu bekommen und dann gleich mal von der 30-Tage-Geld-zurück Garantie Gebrauch zu machen...
Wenn du das machst, vergiss nicht auch das Avast Uninstall Utility im Abgesicherten Modus auszuführen unmd denk auch dran bevor du Avast deinstallierst, deaktiviere zuerst den vast Selbstschutz in den Einstellungen. Wenn du eine wirklich gute Ergänzung zu Avast Free willst, dann schau dir die Online Armor Free Firewall an: http://www.chip.de/downloads/Online-Armor-Free_32137000.html (bei der Installation Eingeschränkte Freeversion wählen).
 
Danke purzelbär, hat jetzt alles soweit geklappt. Durch die Systemwiederherstellung ist nix mehr da vom Avast. Die Firewall werd ich dann aber erst am TestPC ausprobieren :-)
 
Verlass dich nicht blind auf die Systemwiederherstellung und benutz lieber sicherheitshalber im Abgesicherten Modus das Avast Uninstall Utility und wenn du CCleaner hast, ist es auch nicht verkehrt damit eine Registry Bereinigung zu machen. Erst danach würde ich wenn ich du wäre, Avast Free installieren. Und was Online Armor Free angeht: es ist eine Firewall die schnell konfiguriert ist und deren eigentliche Stärke ihr proaktiver Schutz HIPS ist der Avast Free sehr gut ergänzt weil Avast so etwas nicht hat.
 
Bezüglich "CCleaner" und anderen Tools zum "Säubern " der Registry:

Microsoft does not support the use of registry cleaners.
Übersetzt etwa:
Microsoft betreut keinen Einsatz von Registry Cleanern.
http://support.microsoft.com/kb/2563254

Ich würde die Finger von jeglichen Registry Cleanern lassen, außerdem wird sich sowieso nichts mehr finden lassen, da die Systemwiederherstellung die Registry schon auf den Zeitpunkt vor Avast wiederhergestellt hat.

Die Systemwiederherstellung ist eigentlich schon recht zuverläßig/ordentlich geworden ab Windows 7, aber wenn sich noch ein Avast Ordner befinden sollte, würde ich ebenfalls den Avast Uninstaller im abgesicherten Modus drüberlaufen lassen und insbesondere den Avast-Ordner unter C:\ProgramData\Avast Software\ (versteckter/ausgeblendeter Ordner) im Nachhinein noch löschen lassen.
 
Zuletzt bearbeitet:
Wie gesagt, es gibt nix mehr von Avast jetzt. Registry hab ich gecleant.
Ich werde die Firewall am WE mal in Ruhe testen... Für jetzt, hab ich die Schnauze voll :-)
 
DerBaya schrieb:
Wie gesagt, es gibt nix mehr von Avast jetzt. Registry hab ich gecleant.
Ich werde die Firewall am WE mal in Ruhe testen... Für jetzt, hab ich die Schnauze voll :-)

Dann bleib doch vorerst bei dem in Windows 8.1 eingebauten Virenschutz des Defenders und DeepScreen zusammen mit der Windows Firewall ist das erstmal ausreichend. :)
 
Deepscreen? Das ist dach in Avast enthalten.

Zu CCleaner: Ich habe letztens mal mit CCleaner versucht meine Registry zu säubern. Danach war auf einmal Skydrive bei mir aus den Explorer verschwunden. Zum Glück hat ich die Rigistry gesichert gehabt. Das einfach zurück gespielt und Skydrive war wieder da.
 
Ich mach jetzt auch erstmal nix mehr...
Muss dazu sagen, ich hatte eh noch nie einen Virus.
Ich wollte halt mal sehen was man so machen kann, aber nun hab ich das so satt...!
BTW: Mit CCLeaner hab ich es auch noch nie geschafft was zu zerschießen....
 
Ich schon. Einmal hatte ich Norton und jetzt sogar das OS. Wenn dann lösche ich jetzt im CCleaner nur Einträge wo ich mir 100%ig sicher bin. Mehr aber auch nicht
 
@MyLife, ich meinte natürlich das Smartscreen von Windows das als zusätzlicher Schutz neben dem Defender/MSE in Windows 8.1 integriert ist. Und ich nutze seit Jahren schon den CCeaner, und habe damit noch nie irgendwelche Probleme gehabt, oder gar mein System damit zerschossen. ;)
 
Ich lass ab jetzt auch die Registry immer mit backupen... Ist ja nur ein Klick mehr.
 
Ich muss das hier nochmal ausbuddeln :-)

Ich habe nun gestern Abend, exakt den selben Fehler gehabt, obwohl Avast jetzt schon ein paar Tage deinstalliert ist.
Momentan läuft bei mir nur der Defender und nix weiter an AV-Software.

Ich hatte meinen PC gestern in den Energiesparmodus geschickt und nachdem Reaktivieren, dauert es bei mir ewig bis die explorer.exe lädt. Das zweite Benutzerkonto funktioniert jedoch einwandfrei.
Im Autostart habe ich nichts Unnützes und ich habe auch keine Programme installiert in der letzen Zeit.
Auf dem PC war vorher Windows 7, das Windows 8 wurde geupgraded.
Eventuell liegt hier ein Treiberkonflikt oder ähnliches vor?
Im Internet liest man öfters auch was von "Dynamic Tick" was Explorer.exe und Freezes angeht.

Also ich will dann Avast erstmal entlasten :-)
 
Teste jetzt mal ein frisches Win8.1 mit der Avast IS in ner VM...
 
Zurück
Oben