AVR wird sporadisch nicht erkannt! (Pioneer VSX-922)

Zerbich

Lt. Commander
Dabei seit
Juni 2008
Beiträge
1.707
Hallo,

ich habe meinen AVR an meinem PC angeschlossen und habe "Bild duplizieren" aktiv. Allerdings habe ich seit paar Tagen das Problem, dass das Bild sporadisch schwarz wird und der AVR nicht mehr vom PC erkannt wird. Ich muss also immer aufstehen und das dumme Kabel raus und rein stecken... -.-

PC habe ich schon neu formatiert... HDMI Slot gewechselt... nichts hat geholfen, ich drehe noch durch :(
Kann mir wer helfen? Ich habe keine Ahnung, wie ich den AVR zurücksetzen kann... finde nur die Anleitung zum 921er.... und da steht man soll Enter gedrückt halten und dann die Ausschalttaste drücken... passiert aber nix! -.-
 

Andreas999.nlb

Lt. Commander
Dabei seit
Aug. 2008
Beiträge
1.214
Hi,
dann schau doch mal in die mitgelieferte Anleitung rein.
Weil die sollte ja wohl passen :D
Oder sollen wir nun die richtige Anleitung für Dich suchen??
 

Zerbich

Lt. Commander
Ersteller dieses Themas
Dabei seit
Juni 2008
Beiträge
1.707
Reset hat nichts gebracht...

Ich habe rausgefunden, dass er immer die Verbindung verliert, wenn Windows diese Benutzerkontensteuerung macht (Wo das Fenster kommt, wo man mit Ja oder Nein bestätigen muss und der Hintergrund abgedunkelt wird).
Da ich eine hohe Stufe an habe, kommt dies leider sehr oft vor... -.-

Und danach muss man immer Kabel raus ziehen, damit es wieder geht.

EDIT: ES funktioniert wieder einwandfrei! Es lag an dem nvidia Beta Treiber!!
 
Zuletzt bearbeitet:
Top