Backup von QNAP TS469 L auf USB3-Laufwerk extrem langsam

Ully45

Newbie
Dabei seit
Mai 2017
Beiträge
2
Wir benutzen seit Jahren ein QNAP TS 469 L und replizieren laufend die geänderten Daten auf einem externen USB3-Laufwerk. Das hat jahrelang bestens geklappt. Seit einiger Zeit schwankt jedoch die durchschnittliche Übertragungsgeschwindigkeit auf das externe Laufwerk (INTENSO) zwischen 650 KB/s und 25 MB/s. Ich habe das zwar früher nie kontrolliert, aber die Synchronisation war immer in wenigen Minuten erledigt. Jetzt braucht es manchmal mehrere Stunden. Die Übertragungsgeschwindigkeit im Netz ist dagegen nach wie vor mit über 400 MB/s in Ordnung.
Auf dem Gerät ist die neueste Firmware installiert.

Hat jemand eine Ahnung, woran das liegen kann?
 

Toaster05

Commander
Dabei seit
Okt. 2013
Beiträge
2.829
Jahrelang? D.h. der externe Datenträger hat seine Zeit evtl schon abgenudelt?

Auch mal drauf geschaut wie viel belegt ist vom Raid auf der QNAP? Ab einer bestimmten Füllmenge leidet auch die Performance beim kopieren..
 

Ully45

Newbie
Ersteller dieses Themas
Dabei seit
Mai 2017
Beiträge
2
Na, da habe ich mich in der Kürze schlecht ausgedrückt. Das externe Laufwerk ist natürlich neu! Da nehmen wir jedes Jahr ein neues. Das NAS ist zu ca. 2/3 belegt. Die internen Meldung sagen, das alles in gutem Zustand sei und, wie gesagt, der "normale" Datentransfer klappt einwandfrei.
 

snaxilian

Captain
Dabei seit
Jan. 2016
Beiträge
3.197
Um den Fehler einzugrenzen: Was passiert wenn du die externe Platte an ein anderes System, z.B. einen PC mit USB 3.0 anschließt und dort von z.B. einer SSD auf die externe kopierst? Ist es dort auch langsam -> Fehler höchstwahrscheinlich bei Platte.
Falls dort normal: einmal eine andere Platte an die QNAP und wenn es da auch langsam ist -> Fehler bei QNAP.
 

exzel

Cadet 2nd Year
Dabei seit
Jan. 2014
Beiträge
24
Hallo,

wir haben eine TS-231+ auf eine WD Elements 3TB und das gleiche Problem. Seit dem letzten Update auf die Version 4.3.3.0210 ist die Geschwindigkeit plötzlich sehr langsam geworden.

Die Festplatten sind aber in gutem Zustand. Die externe Platte ist am Computer per USB sehr schnell. Die Netzwerkverbindung zum NAS ist ebenfalls sehr gut. Aber die Verbindung vom NAS zum USB läuft extrem langsam. Sogar wenn ich über die FileStation direkt Daten auf die USB-Platte kopiere ist die Geschwinigkeit langsam.

Gruß

Alex
 

snaxilian

Captain
Dabei seit
Jan. 2016
Beiträge
3.197
In dem Fall bleiben mMn nur zwei Optionen: 1. Downgrade auf die vorherige Version sofern das möglich ist. 2. Ticket beim Hersteller aufmachen und darauf hoffen, dass das Gerät noch unterstützt wird. Ursache ist ja eindeutig, eben die neue Version.
 

exzel

Cadet 2nd Year
Dabei seit
Jan. 2014
Beiträge
24
Hallo,

hatte das Problem gemeldet. Mit dem letzten Firmwareupdate war das Problem behoben.

Danke!
 
Top