Be Quiet! Dark Power Pro 10 550 Watt mit Asus Rog Strix 1080ti OC ok?Oder mehr Dampf?

Dabei seit
Jan. 2013
Beiträge
171
#1
Servus,

ich habe mir vor ca 2-3 Wochen eine gebrauchte Asus Rog Strix 1080ti OC gekauft, gemäß Angaben vom Verkäufer im Dezember geschenkt bekommen. Vorher war eine Gigabyte GTX 970 G1 Gaming verbaut, nicht übertaktet. Lief immer alles ohne Probleme seit 2014 (Rechnerneubau).

Ist erstmal egal, meine Frage geht auch um das Netzteil.

Folgendes, will da auch etwas ausholen:

Mal davon abgesehen, dass ich seitdem ich die Karte habe mir aufgefallen ist, dass mein Rechner bei Youtube Videos, manchmal Systemsounds und Spielen, in denen die GraKa kaum belastet ist (zB DoW2), ein Problem mit sprazzeltem Sound hat, wundere ich mich über das Verhalten bei GTA 5, dazu gleich mehr.

Das mit dem Soundsprazzeln scheinen ja viele Leute mit Win 8 und 10 zu haben, mit Latency Monitor gemessene Latenzen sind immer die gleichen Verdächtigen (einfach mal googlen).

Das Problem scheine ich in den Griff bekommen zu haben, die GraKa in den Treibereinstellungen auf "Adaptiv" gestellt und die Karte in den MSI-mode versetzt. Der ein oder andere Systemsound oder seltenst Youtube knacken mal noch, ist aber im Rahmen des erträglichen, bei Spielen keine Probleme mehr (noch).

Ich kanns mir nicht erklären warum da so ist, hab alle Treiber die in Frage kommen schon mehrmals neu installiert (Nvidia mit DDU deinstalliert).



So, zum erwähnten GTA 5 Problem. Ich kann mich natürlich nicht mehr genau erinnern, wann ich die Asus GraKa auf 2 GHz übertaktet habe. Das Powerlimit hab ich mit GPU Tweaker 2 auf 120% angehoben, Spannung auch ganz hoch. Speicher hab ich nur minimal erhöht, da die wohl so schon gut warm werden. Hab die Karte anfangs nur im Werks-OC betrieben, mit hochgesetzem Powerlimit.


Ich habe auch Benchmarks wie Heaven im Loop und Futuremark 3d (basic) ewig lange mal laufen lassen, lief soweit alles einwandfrei. Temperaturen der GPU gingen im allerseltensten Fall mal auf 72°C.

Die GraKa läuft laut Afterburner in den Benchs und bei Witcher 3 auch mal ins Powerlimit, die Rücktaktung ist moderat.


Nur bei GTA 5 hatte ich seit dieser Woche Probleme, die nicht wirklich besser wurden. Das Spiel ist mir jetzt schon paarmal nicht reproduzierbar abgestürzt.

Meistens während Zwischensquenzen, die schon ne Weile gelaufen sind (da wird das System anscheined stärker belastet als in-game).

Die Abstürze manifestieren sich in kompletten Freezes, die mich nichtmal mehr auf den Desktop springen lassen oder den Task Manager öffnen lassen. User Abmeldung geht und ist in dem Fall die einzige Möglichkeit (außer PC Reset) aus dem Freeze rauszukommen.

Andere Male kam eine "GTA.exe funktioniert nicht mehr " Einblendung. Kurz davor fing das Spiel an extrem zu laggen.

Naja, also am Kopf gekratzt und dann halt das gemacht, was man in so Fällen halt so macht. GTA nochmal auf Standardsettings. Nix gebracht. Treiber neu installiert, nix gebracht. GTA neu installiert (DSL 16000 und 7 DVDs......kotz), hatte gestern wieder nen Freeze.

Was ich noch nicht probiert habe (aber noch teste) ist mal den MSI Afterburner auszuschalten (zeigt mir als Applet für mein G15 Keyboard halt Daten zur GraKa an) und mal die GraKa nur im Werks OC zu betreiben.


Mit Arma 3 und DoW 2 bisher keine Probleme gehabt. Fallout 4 und Witcher 3 müsste ich mal länger spielen, aber erstmal dazu noch nicht gekommen.

Im Menü bzw der Minimap von GTA 5 ruckelt es auch manchmal extrem, wobei das ein altes Problem zu sein scheint und man damals wohl mit VSync On in den Griff bekommen hat. Geht nur mit der aktuellen Version mit dem Trick auch nicht mehr (Gibts nen Thread dazu im Rockstar Forum)

Ich spiele auf 2560x1440 mit G-Sync, GTA alle Settings auf Maximum, außer FSAA (aus) und Bewegungsunschärfe (aus).



Liegt das vielleicht am Netzteil, dass ich bei GTA 5 so unreproduzierbare Abspacker habe? Ich muss wie gesagt testen ob es mit dem Werks OC besser läuft (da ich Anfangs die Probleme nicht hatte), aber irgendwie glaube ich, dass da evtl die Leistung vom NT nicht mehr passt.

In nem anderen Forum wird zwar ausgiebig darauf bestanden, dass meine NT & GraKa Kombination absolut problemlos wäre, aber naja.

Würde evtl ein anderes Netzeil Sinn machen? Be Quiet würde ich schon gern behalten, habe das das Dark Power Pro 11 750 Watt im Auge.


Ansonsten Infos zum System (ergänzend zu denen in der Signatur):

- die beiden HDD laufen nicht mit, die kann ich per Tastenbefehl an und abschalten (ASROCK HDD Saver)

-i7 läuft mit 4,5 GHz

- Soundkarte Creative Titanium XFi PCIE verbaut (brauche ich für meinen alten DTS Receiver)

- 4 Silent Wings 2 Gehäuselüfter

-Treiber sind alle aktuell. UEFI vom MB auch.

Die Temperaturen, egal welche, sind alle wunderbar und absolut im Rahmen!

Ich bin kein Grafikkartenprofi, vielleicht mahc ich ja einfach nur was falsch.

Sorry für den Aufsatz, aber ich wollt mal grob das wichtigste auf den Tisch bringen
 
Zuletzt bearbeitet:

MatrixOne

Lt. Junior Grade
Dabei seit
Apr. 2007
Beiträge
380
#3
Hi, meine CPU ist nicht übertaktet, mein Netzteil etwas kleiner - habe keine Probleme.
 
Dabei seit
Sep. 2007
Beiträge
929
#4
Hi, HW siehe Signatur...NT ist ein BQ StraightPower E10 mit 400 Watt....völlig problemlos und leise, Verbrauch beim Gamen in 4K etwa 300 Watt Steckdosenseitig

Also, alles in Butter;)


MfG
 

durp

Ensign
Ersteller dieses Themas
Dabei seit
Jan. 2013
Beiträge
171
#5
Mittlerweile Be Quiet DPP11 750 W drin und seitdem keine Abspacker mehr bei GTA5 bei permanent 2GHz Taktung der Grafikkarte (vom Geruckel im Menü abgesehen, das Problem liegt ja aber wohl an Rockstar)
 
Zuletzt bearbeitet:
Top