Bei Lüfterabschaltung Schleifheräusch

Dabei seit
Sep. 2011
Beiträge
43
#1
Hallo miteinander,

Habe mir eine neue asus 2070 gaming oc gekauft. Bin auch an sich zufrieden mit Leistund und Lautstärke. Jedoch ist mir aufgefallen, dass wenn die Grafikkarte bspw. nach dem Zockem abkühlt, und sich die Lüfter unter 50° abschalten, dass dies zu einer Art Schleifgeräusch, knartzen führt. leicht vergleichbar mit einem Festplattenlesegeräusch (habe aber nur ssds drin, also das ist keine Verwechslung ;))

Ist das ein "Defekt" also ein Grund die Karte zu reklamieren, oder ist es "normal" und ich muss lediglich für mich entscheiden, ob es mich stört oder nicht.

Beste Grüße und Danke
 
Dabei seit
Mai 2017
Beiträge
211
#2
Hallo,
Ich würde es nicht als normal betrachten, habe aber selbst keine solche Graka. Versuch doch Mal einzugrenzen, ob die Lüfter am Rand irgendwo schleifen, oder ob es von den Kugellagern kommen kann. Vermutlich irgendwo ein Materialfehler oder sowas.
VG
 

Roostar

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Sep. 2011
Beiträge
43
#5
Hallo,
Ich würde es nicht als normal betrachten, habe aber selbst keine solche Graka. Versuch doch Mal einzugrenzen, ob die Lüfter am Rand irgendwo schleifen, oder ob es von den Kugellagern kommen kann. Vermutlich irgendwo ein Materialfehler oder sowas.
VG
Hab ich schon versucht...aber so richtig erkennen oder verorten kann ich es irgendwie nicht.

ja, so hört sich das an. Allerdings macht die Karte bei mir dieses Geräusch nur wenn sich der Lüfter abschalten. Das heißt während sich die Lüfter drehen höre ich das nicht. Aber klingt ja dann doch erher danach, dass ich sie besser reklamiere :(
 
Dabei seit
Juni 2008
Beiträge
603
#6
Es ist ein exlusives Feature für ROG Gamer... :evillol: Das Geräusch entsteht wenn der Lüfter der schon abgeschaltet ist noch so wenig Spannung hat das er nicht mehr anlaufen kann, aber am liebsten würde...
Mit msi AfterBurner kann man in der Lüfterkurve das so einstellen das er doch läuft. Oder halt Supporten/Austauschen.
 

Roostar

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Sep. 2011
Beiträge
43
#7
Es ist ein exlusives Feature für ROG Gamer... :evillol: Das Geräusch entsteht wenn der Lüfter der schon abgeschaltet ist noch so wenig Spannung hat das er nicht mehr anlaufen kann, aber am liebsten würde...
Mit msi AfterBurner kann man in der Lüfterkurve das so einstellen das er doch läuft. Oder halt Supporten/Austauschen.
Ist ironischer Weise das erste Mal, dass ich zu ASUS gegriffen habe. War sonst immer mit MSI und Gigabyte zufrieden. Wird man direkt bestraft, wenn man seine Stammfirmen "betrügt" :heul:

Ich probier den Tipp mit der Lüfterkurve im Afterburner aber mal aus.

Danke euch:)
 
Dabei seit
Apr. 2018
Beiträge
10
#8
Die Karte in dem Vid ist meine. Reklamation ist gescheitert. Der Werkstattbericht lautete: Stresstest durchgeführt - keine abnormen Geräusche. Ich habe es dann aufgegeben und die Lüfter laufen jetzt dank Afterburner mit ca. 900 rpm im Idle.
 
Dabei seit
Juni 2008
Beiträge
603
#9
Das sollte mal mit Supportticket bei ASUS abgearbeitet werden. Inklusive dem Video. Da muss normal ASUS was im Treiber ändern. Also wirklich Spannungsfrei schalten unter der Temperatur.
 
Top