Bildschirm bleibt schwarz nach Grafikkarteneinbau

Julian0815

Newbie
Dabei seit
Dez. 2018
Beiträge
4
Hallo Zusammen,

ich wollte den HP Compaq 6000 Pro MT PC meiner Tochter um eine Grafikkarte aufrüsten, da sie vorher nur OnBoard Grafik hatte.
Hierzu habe ich eine Nvidia Geforce GT 710 von Palit gekauft und diese in den PCIe Steckplatz des Mainboards eingebaut.

Leider bliebt beim Hochfahren des Rechners anschließend der Bildschirm schwarz und es erschien nur " Kein Videosignal". Daraufhin habe ich die Grafikkarte wieder ausgebaut und versucht den Rechner über die OnBoard Grafik zu starten. Leider blieb nun auch hier das Bild schwarz mit gleicher Meldung obwohl vor dem Einbau der neuen Grafikkarte alles reibungslos funktioniert hatte.

Ich habe nun mehrere Sachen probiert:

1. Grafikkarte ausgebaut, Kontakte gereinigt und neu eingebaut.
2. Grafikkarte ausgebaut, Mainboard Batterie entfernt, 1 Minute gewartet wieder eingebaut und mit On Board Grafik versucht
3. Anderen Bildschirm ausprobiert mit VGA und DVI Ausgang

Alles ohne Erfolg. Der Rechner scheint ganz normal zu starten, die Lüfter laufen, Festplatte hört man, DVD Laufwerk geht auf und zu .Nur man sieht halt nichts. So komme ich leider natürlich auch nicht ins BIOS...

Hat jemand eine Idee woran es liegen könnte und was ich noch ausprobieren kann?

Danke und liebe Grüße

Julian
 

mugam

Fleet Admiral
Dabei seit
Feb. 2006
Beiträge
11.563
Der Bildschirm war aber schon jeweils korrekt angeschlossen, an der Grafikkarte bzw. OnBoard ...
 

emeraldmine

Fleet Admiral
Dabei seit
März 2009
Beiträge
24.734
Netzstecker ziehen und die Knopfzellenbatterie auf dem Mainboard für ca. 10-15 Minuten entfernen.

Dann Batterie und die 710er einbauen. Anschließen an den Monitor und hoffen.
 

caparzo

Lieutenant
Dabei seit
Nov. 2005
Beiträge
685
8-pin Stecker drin? ;)

Nein, im Ernst. Starte noch mal ohne Graka, geh ins Bios und stell die priorisierte Grafik um von IGPU auf PCIE.
 

Icewurm

Ensign
Dabei seit
Juli 2006
Beiträge
236
Bau die Grafikkarte ein und schließ dem Monitor dort an.
Und dann, sollte der Monitor schwarz bleiben, die Eingänge am Monitor durchschalten.

Geht es dann noch immer nicht, den PC eingeschaltet lassen und den Monitor ans Mainboard anschließen und dessen Eingänge durchschalten.
 

Julian0815

Newbie
Ersteller dieses Themas
Dabei seit
Dez. 2018
Beiträge
4
Hallo Zusammen,

vielen Dank für die vielen Antworten.

ich habe jetzt die Batterie 20 Minuten draußen gehabt, wieder eingebaut und die Grafikkarte wieder eingebaut. Leider ohne Erfolg.

Ein Start von der OnBoard Karte ist leider auch nicht möglich. Ich sehe ja bei Beiden Varianten auf dem Bildschirm nichts. Im Bios kann ich also nichts machen.

Am Bildschirm habe ich nur einen VGA Eingang. Durchschalten kann ich da nichts...

Noch andere Ideen?
 

Julian0815

Newbie
Ersteller dieses Themas
Dabei seit
Dez. 2018
Beiträge
4
Hallo emeraldine,

das weiß ich nicht mehr genau.... Was geht denn kaputt wenn man es nicht getan hat?

Gruß Julian
 

emeraldmine

Fleet Admiral
Dabei seit
März 2009
Beiträge
24.734
Zum "PC-Fritzen" gehen, ist günstiger als selbst die ganzen Ersatzteile zusammenzutragen.
 
Top