Bildschirm friert ein, System hängt sich auf

Dabei seit
März 2017
Beiträge
2
#1
Hallo zusammmen,

seit einiger Zeit tritt das oben genannte Problem sporadisch auf. Mal beim surfen, mal beim zocken oder auch bei der Arbeit mit Office.
Dabei friert das Bild ein und das System reagiert nicht mehr auf Eingaben. Die Audioausgabe wird auch gestoppt.
Den Arbeitsspeicher habe ich schon mit einem tool überprüft. Es konnte dabei kein Fehler festgestellt werden.
Die Treiber von meinem System (Link) sind auf dem neuesten Stand.

Kann sich jemand erklären woher das Problem kommen kann?


Danke für jede hilfe.
 
Zuletzt bearbeitet:

Mrdk

Lt. Junior Grade
Dabei seit
Aug. 2012
Beiträge
331
#2
Netzteil.
 

fp69

Lieutenant
Dabei seit
Sep. 2006
Beiträge
745
#4
Das habe ich auch. Ich kann das langsame Sterben des Mobos hinauszögern, indem ich den Takt des Ram
reduziere. Das Mobo kann offenbar nicht mehr die benötigte Spannung für den Ram konstant halten.
Die Ram-Spannung muss schließlich stets auf einem bestimmten Niveau gehalten werden, egal ob bei Last wie Spiele oder im Office-Betrieb.
Also die rsten Schritte sind:
1) Reduziere der Ram-Takt um eine Stufe und beobachte;
2) Die Vcore (CPU) sollte auf Auto gestellt werden.

P.S. Ich gehe natürlich davon aus, dass du keine Veränderungen an deinem Sys vorgenommen hattest.
 
Zuletzt bearbeitet:

schlacka

Newbie
Ersteller dieses Themas
Dabei seit
März 2017
Beiträge
2
#5
Danke schonmal für die Antworten.
Ich denke das Netzteil sollte mit 650W für meine Konfiguration ausreichend dimensioniert sein?
Ich werde mal versuchen den RAM Takt Stück für Stück abzusenken und beobachten ob es hilft. Nein Änderungen an den Spannungen habe ich keine vorgenommen.
Ergänzung ()

Laut CrystalDisk alles i.O.
 
Top