Bildschirmflackern - Dell Latitude E5570

jonas2002

Cadet 1st Year
Dabei seit
Okt. 2017
Beiträge
11
Liebe Community,

Erneut wende ich mich an euch, weil ich mal wieder wie der Ochs vorm Berg stehe.

Bei meinem neuen alten Latitude E5570 (Daten siehe unten) habe ich schon längere Zeit das Problem, dass der integrierte Bildschirm nach einer gewissen Betriebszeit extrem anfängt zu "flackern". D.h. er wird für einen Sekundenbruchteil, aber manchmal auch für 1 bis 2 Sekunden schwarz und zeigt dann wieder das normale Bild an.

Das Problem konnte bereits mit Hilfe aus dem Forum DrWindows (klick mich) mit großer Wahrscheinlichkeit auf ein "zu schwaches" Netzteil zurückgeführt werden. D.h. das Problem tritt nur im Betrieb mit dem mitgelieferten 65 W Netzteil auf, nicht aber mit einem stärkeren 90 W oder 130 W Netzteil. Da ich von denen noch ein paar rumfliegen hab, ist das im stationären Betrieb auch kein Beinbruch, nur leider tritt das Problem auch im Akku-Betrieb auf, was ziemlich nervig ist.

Es gibt auch bereits einen Thread in der Dell Community (klick mich), aber auch dort scheint das Problem auch keiner zu kennen ...

Hat vielleicht hier jemand eine Idee oder vllt. sogar ähnliche Erfahrungen?

Ich bin euch aufjedenfall für jede Hilfe dankbar!

Mit freundlichen Grüßen,
jonas2002

----

Dell Latitude E5570
Intel Core i7-6820HQ
Intel HD Graphics 530 (Treiberversion 22.20.16.4799) + AMD Radeon R7 M370 (Treiberversion 25.20.14012.0)
FHD IPS-Display
2x 8 GB DDR4
SK hynix SC300 M.2 512 GB

Windows 10 1903 (Build 18362.295)
 

Simanova

Lt. Commander
Dabei seit
Dez. 2012
Beiträge
2.014
Der Grafiktreiber 25.20.14012.0 ist nicht offiziell für Windows 10 1903 freigegeben; noch empfohlen.
Die Hersteller liefern oft kaum brauchbare Treiber für Hybrid Grafiklösungen mit.
Installiere dir mal die neuste AMD Treibersoftware. Auch der Intel Grafiktreiber scheint 2 Jahre alt zu sein.

Ich würde vielleicht schrittweise vorgehen:
1) Dell Command Update ausführen
2) Dann Treiber für AMD + Intel manuell installieren
3) Wenn alles nichts hilft den https://store.steampowered.com/app/920490/Driver_Booster_6_for_Steam/ drüberjagen
 

jonas2002

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Okt. 2017
Beiträge
11
Hallo Simanova,

Da ich im Moment nicht so viel Zeit hab mich mit dem Rechner zu befassen bin ich gerade noch bei Schritt 1.
Der Intel Treiber wurde jetzt auf Version 26.20.100.6888 gezogen, jedoch weigert sich der AMD Treiber standhaft sich vom Command Update aktualisieren zu lassen. Das Programm meldet, dass es eine Aktualisierung hat (was nebenbei bemerkt dieselbe Treiberversion ist :confused_alt: ). Die lädt er dann runter und installiert auch mit erfolgreicher Rückmeldung, nur spuckt er dieselbe Aktualisierung auch wieder aus, wenn ich ihn nochmal prüfen lasse ...
Ich werde mal versuchen den Treiber direkt zu laden und zu installieren und werde dann nochmal berichten.

MfG,
jonas2002
 
Top