Brauche ein neues mainboard aber welches? Altes defekt

hiho87

Lieutenant
Dabei seit
Nov. 2007
Beiträge
547
Hallo leute

Hab gestern einwenig mit den einstellungen im bios gespielt und mein board ist hienüber!! Asus p8p67 evo!!
Welches empfiehlt ihr mir?? Mich reizt der asus maximus iv extreme z! Z68!! Was sagt ihr dazu?? Ich möchte meinen i7- 2600k einwenig oc so ca 4 ghz evtl auch mehr!! Denke mehr muss ich nicht haben hab ne sparkle calibre gtx580 4 gb ram und ne sata 2 ssd!
Lohnt sich eigentlich einen rog von asus zu kaufen oder eher weniger???

Mfg

Von meinem iPhone gesendet
 

Wums

Lt. Commander
Dabei seit
Apr. 2010
Beiträge
1.211
Nein es lohnt sich nicht, man kauft sich eins wenn man es geil findet und zuviel geld hat :-D

Sowas in der Richtung http://geizhals.de/685162 ist was sinnvolles "teures"

Aber ich würd auch erstmal nen neues Bios kaufen..^^
 

xxMuahdibxx

Fleet Admiral
Dabei seit
Juli 2011
Beiträge
19.065
aha board hinnüber und schonmal die Grundeinstellungen vom BIOS geladen ?

Oder ist vielleicht doch mehr kaputt ?
 

PR3D4TOR

Fleet Admiral
Dabei seit
Juli 2008
Beiträge
11.663

CHKL2011

Captain
Dabei seit
Feb. 2011
Beiträge
3.289
Hab gestern ein wenig mit den Einstellungen im Bios gespielt und mein Board ist hienüber!! Asus p8p67 evo!!
Das Modell?
http://www.asus.de/Motherboards/Intel_Socket_1155/P8P67_EVO/

Nur die Bioseinstellungen verändert (übertaktet) ???
Ist das ASUS Board definitiv defekt ???

Optional...
Netzstecker ziehen -> Biosbatterie entfernen -> 30min. warten.
Biosbatterie wieder einsetzen -> Netzstecker -> PC starten.
 

Moselbär

Fleet Admiral
Dabei seit
Okt. 2011
Beiträge
30.240
Gigabyte Z68X-UD3H-B3

Hat alles was Du braucht.
Ergänzung ()

Sorry. Brauchst. Mit "s"
 

hiho87

Lieutenant
Ersteller dieses Themas
Dabei seit
Nov. 2007
Beiträge
547
joa habs schon probiert aber irgendwie springt er einfach nicht mehr an. Es kommt einfach keinen Piepston mehr und kein bild aber lüfter drehen noch -.- boooo ratlos!

Mir gefällt halt den Asus Maximus vom design und ist recht gross :freaky:
 

CHKL2011

Captain
Dabei seit
Feb. 2011
Beiträge
3.289
schon probiert aber irgendwie springt er einfach nicht mehr an.
Es kommt einfach keinen Piepston mehr und kein bild aber lüfter drehen noch
Was hast du zum Anlaufen des PC´s noch versucht ?
Ergänzung ()

...mit den Einstellungen im Bios gespielt und mein Board ist hienüber
Normalerweise werden mit Netzstecker bzw. Biosbatterie das Bios auf die Standardkonfiguration zurückgesetzt.

Gibt es jetzt überhaupt keine Beep Codes ?

======>
Der Bios-Chip defekt ? muss nicht unbedingt sein.

Optional...
Steht im Handbuch irgendwas zu CrashFree Bios ?
Genau informieren.
 
Zuletzt bearbeitet:

keineahnunginbl

Lt. Commander
Dabei seit
Apr. 2011
Beiträge
1.768
Ergänzung ()

Das Modell?
http://www.asus.de/Motherboards/Intel_Socket_1155/P8P67_EVO/

Nur die Bioseinstellungen verändert (übertaktet) ???
Ist das ASUS Board definitiv defekt ???

Optional...
Netzstecker ziehen -> Biosbatterie entfernen -> 30min. warten.
Biosbatterie wieder einsetzen -> Netzstecker -> PC starten.

Die biosbatterie 5 sekubnden rauszunehmen hat normalerweise den genau selben effekt1^^
Ergänzung ()


sorry wenn ich das jetzt schreib aber ich muss es loswerden.
Es interessiert hier keinen, ob du das von deinem Iphone gesendet hast, sowas finde ich mehr als schwachsinnig!
Sorry aber musste sein
 

Inecro-manI

Banned
Dabei seit
Feb. 2010
Beiträge
3.915
@keineahnunginbl
sorry wenn ich das jetzt schreib aber ich muss es loswerden.
Es interessiert hier keinen, ob du das von deinem Iphone gesendet hast, sowas finde ich mehr als schwachsinnig!
Sorry aber musste sein
sry aber die drecks dinger (IPhone) machen das von alleine als Grundeinstellung, da kann man als User erstmal nix gegen machen.

@TE denk du solltest wirklich erst mal nen cmos reset versuchen ^^ denk deinem Board gehts sehr gut, allerdings ist der Benutzer noch nicht so erfahren :D

Wenn du ein Board willst, das mehr aushält, kauf dir ein MSI ^^
 
Top