BSOD, nach aenderung der Prozessoranzahl im msconfig

Mumbira

Commander
Registriert
Feb. 2012
Beiträge
2.637
Wie oben steht, ich habe spaszeshalber mal mit den MSConfig's gespielt und dies endete nicht so schoen.

Zuerst habe ich die Prozessoranzahl auf 1 geaendert und anschlieszend Neustart durchgefuert. Naja, halber Neustart, denn beim Starten kam auch schon der BSOD.


Ich habe bereits versucht per abgesicherten Modus die Einstellung zurueckzusetzen, aber dies ging nur einmal.
Und auch da ging es nicht ganz. Ich habe zurueckgesetzt und neu gestartet, beim Boot wieder BSOD und jetzt geht selbst der Safemode nicht. (wegen BSOD)


Als garnichts klappte habe ich im Bios alle Prozessoreigenschaften umgestellt wie verrueckt, in der Hoffnung dass Windows ne neue CPU erkennt und eventuell neue Settings laedt und immerhin einfacher als CPU Sockel neu einzusetyen. :D


Momentan surfe ich mit einer Linux RettungsCD

Wie es der Zufall will, ist eine wichtige Datei auf der SSD, welche ich so in der Form nicht verwenden kann, muss also in diesem Zustand installiert werden und der Installer, nunja der ist weg.
 
schonmal mit f8 bei windows start die letzte als funktinierende zeitpunkt versucht
 
Ja. :/
 
Nunja, eigentlich sollte es ja nicht sachaden, hab es auch schonmal ausprobiert, da wird irgendetwas falsch gelaufen sein
 
Also sowas grenzt echt an Sinnlosigkeit.
Man kann auch die Registry eines anderen Windows manipulieren. Das geht mit "Struktur laden" in regedt32.
Ausführlicher kann ich das zu der Zeit nicht schreiben...
 
Wie es der Zufall will, ist eine wichtige Datei auf der SSD, welche ich so in der Form nicht verwenden kann, muss also in diesem Zustand installiert werden und der Installer, nunja der ist weg.

Heißt was jetzt im Klartext?
 
Versuch die Installation über die Windows CD zu reparieren.

Edit: Und in Zukunft die Finger davon lassen, sowas war vielleicht bei WinXP noch notwendig, die Neueren erkennen aber selbstständig, dass die CPUs mehrkernig sind.
 
Zuletzt bearbeitet:
das Teil hat eh nix mit der Erkennung von Mehrkern CPU zu tun ... sondern ist eher für Entwickler gedacht die auch mal auf nem Single(weniger Kern als tatsächlich verbaut) simulieren wollen ...

Wie es der Zufall will, ist eine wichtige Datei auf der SSD, welche ich so in der Form nicht verwenden kann, muss also in diesem Zustand installiert werden und der Installer, nunja der ist weg.
tja manche brauchens eben hart ... um zu lernen für was nen Backup ist ...
 
ChWas seid ihr denn bitte für Leute, dass ihr sofort anfangt mit "wenn man keine Ahnung hat Finger davon lassen"

Zur info, ich habe sehrwohl ahnung davon und kann euch versichern dasss ich das nicht zum erstenmal mache.
Spaßeshalber wollte ich gucken wieviel fps man in BF mit einem Kern kriegt, wollte es aber in Windows machen lassen da mir das einfach praktischer war, kann ja niemand AHNEN dass Windoof sogar darauf den Problem macht.

Und ja Sorry, man macht halt nicht alle 2 Tage ein backup nur zur sicherheit.
Man geht halt nicht davon aus, dass Windows streiken wird.
Und ja der Rest war ja auch gesichert bisauf paar Photoshop Ergebnisse, welche durch Linux gesichert wurden.

Wäre vielleicht auch nett wenn ihr Lösungsansätze nennt, denn mir fallen keine ein, wenn euch auch keine einfallen, lasst die Kommentare.

Ich glaube paar wurden sogar genannt, aber sind so voller sarkasmus dass ich da jezt nicht drauf eingehe.

Edit: könnte eventuell zufällig auch Hardware kaputt sein?
Passiert ja spontan sowas, eventuell ist gerade bei dem neustart der RAM ausgetickt. :/

Ps schreibe auf dem Handy, übersieht die paar Rechtschreibfehler. ^^
 
Zuletzt bearbeitet:
Mumbira schrieb:
Man geht halt nicht davon aus, dass Windows streiken wird.

stimmt,windows ist das betriebssystem der unendlichkeit :p

Ich glaub das einzigste was du noch tun kannst ist windows neu aufsetzen.
 
Was sagt denn der Bluescreen eigentlich? Ich meine: Ist Info und keine Schikane. Vielleicht kann man ja was drann drehen wenn man denn weiß warum das OS überhaupt abkackt.
 
Also system widerherstellen und reparieren klappen beide nicht.

Der bsod ist nur kurz da, ich mache mal ein video davon. ^^

;bin gerade aber nicht zuhause, daher auch die rwchtschreibung:D
 
F8 beim Systemstart - Automatischen Neustart deaktivieren. Schon kannste den BSOD lesen.
 
http://i50.tinypic.com/334812b.jpg

Etwas verwackelt, aber ok, gut lesbar.^^

Also ich wurde daraus nicht schlauer als vorher.
Nur das ich jezt nen doofen code habe, der immer verchieden ist. :D
Den Code zu Googlen würde also auch nichts bringen.^^
 
Ich weiß nicht genau wie, aber du musst die Möglichkeit erhalten, den Befehl

bcdedit /deletevalue {current} numproc

in das Commandfenster einzugeben. Vielelicht mal versuchen im Abgesicherten Modus zu starten?
Oder Abgesicherten Modus mit Eingabeaufforderung?
Oder Debug-Modus?

Müsstest du mal ausprobieren was bei dir läuft. Aber laut deinem Bluescreen, sollte das Helfen. Die Meldung Bad_System_Config_Info passiert nämlich vielen, die die Prozessoranzahl verändern wollen. Der Befehl löscht das was du eingetragen hat, und Windows erstellt es neu.
 
Das habe ich ebenfalls probiert, nur geht der Befehl nicht.

Habe auch schon mehrere Combis versucht.



Eventuell die MSConfig via Ubuntu austauschen? :/
 
Passiert bei dem Befehl gar nichts?

Und wenn du nur bcdedit /deletevalue numproc versuchst? Das hab ich jetzt auch aus google, Ausprobieren werde ich das sicher jetzt nicht ;).
 
Bei deinem Befehl kommt garnichts, bei verschiedenen Kombis steht manchmal falsches Verzeichniss.

Bei deinem aus dem Internet komenden Befehl kommt nur "Das System kann die angegebene Datei nicht finden."

Edit:
Anscheinend hat sich nebenbei wiedermal C: umbenannt nach E:.
Passiert leider öfters. :D


Und selten scheint mein Problem keineswegs zu sein, im Internet gibt es leider viele Threads dazu, nur ALLE ohne Lösung.
 
Zuletzt bearbeitet:
Zurück
Oben