Catalyst 10.5 Bios nicht auslesbar

eye-opener

Ensign
Dabei seit
Juni 2009
Beiträge
221
Hallo Leute,
nach der Installation des neuen Treibers habe ich versucht das Bios der Graka mit gpu-z auszulesen, es funktionierte aber nicht und zudem hatte ich bei 3dmark06 um die 700 Punkte weniger... Mit 10.4 war alles i.O.
Ahja! Davor habe ich noch versucht zu übertakten und musste feststellen, dass sich das Lüfterverhalten verändert hat...

Ergeht es euch genauso oder liegts an meiner Konfiguration?
http://www.sysprofile.de/id128570

MfG
eye-opener
 

Sleipnir

Lt. Junior Grade
Dabei seit
Aug. 2009
Beiträge
309
Hm, bei mir läßt sich das Bios ebenfalls nicht mit GPU-Z auslesen.
Ob sich die Punktzahl im 3Dmark zum Schlechten hin verändert hat, kA. Benutze ihn nicht (regelmäßig).
Ansonsten ist mir nichts negatives aufgefallen. Zum Lüfterverhalten kann ich so auch nichts sagen, habe einen Scythe Musashi.
GraKa ist eine 4890.
 

eye-opener

Ensign
Ersteller dieses Themas
Dabei seit
Juni 2009
Beiträge
221
Die neuste Version, habe sie grade auch noch überprüft.
 

Falke

Commander
Dabei seit
Okt. 2007
Beiträge
2.672
Zuletzt bearbeitet:

eye-opener

Ensign
Ersteller dieses Themas
Dabei seit
Juni 2009
Beiträge
221
Ok hat mit dem RBE geklappt. Kann aber keine Veränderung festellen. Also muss es am Treiber liegen.
Danke für die Antworten!
 

eye-opener

Ensign
Ersteller dieses Themas
Dabei seit
Juni 2009
Beiträge
221
Gestern habe ich dann noch festgestellt, dass es in den meisten Spielen zu regelmäßigen Rucklern kommt (10.5) und, dass es bis zu 20 fps weniger gibt.
Ist das bei euch auch so?
 

eye-opener

Ensign
Ersteller dieses Themas
Dabei seit
Juni 2009
Beiträge
221
Sehr unwahrscheinlich...
und unmöglich, da ich win xp habe.

This article applies to the following configuration(s):

* Hardware
o ATI Radeon HD 4xxx series of products
o ATI Radeon HD 3xxx series of products
o ATI Radeon HD 2xxx series of products
* Software
o Battlefield: Bad Company 2
* Operating System
o Windows 7 32bit
o Windows 7 64bit
o Windows Vista 32bit
o Windows Vista 64bit

Edit: habe amd schon ein feedback geschickt und im forum haben auch viele andere user probleme mit dem neuem treiber
http://forums.amd.com/game/categories.cfm?catid=279&forumid=11
 
Zuletzt bearbeitet: (zusatz)

eye-opener

Ensign
Ersteller dieses Themas
Dabei seit
Juni 2009
Beiträge
221
Danke für den tipp!
ich hab ihn mal runtergeladen, werde ihn aber erst später installieren und
ich berichte euch schon bald, wie es mit diesem treiber aussieht.
Ergänzung ()

10.6 Beta 2 ausprobiert: Ergebnis -> Ernüchternd
Selbe Bugs mit diesem Treiber! ruckler und viel weniger fps!

Habt ihr das gleiche Problem? Dann bombardiert den AMD Support!
http://www.amdsurveys.com/se.ashx?s=5A1E27D27E29B0E3
 
Zuletzt bearbeitet:
S

Sp3cial Us3r

Gast
Das ist Komisch , mit meiner HD4830 (ich meine sie hat 800 Shader und ist auf 1000/1150 geocet somit kann ich zu Niedrige FPS auschließen) habe ich mit dem Treiber keine Probleme , mal weiterforschen wo der Hund vergraben ist :)
 

eye-opener

Ensign
Ersteller dieses Themas
Dabei seit
Juni 2009
Beiträge
221
"Push"

Hat denn keiner eine Idee woran das liegen könnte? Vllt. an WinXP? Ist das das Ende von ATI und XP?
Wenn es der Treiber an sich wär, dann hätten ja viele andere auch diese Probleme....

Für hilfreiche Tipps wäre ich sehr dankbar!

MfG
eye-opener
 

eye-opener

Ensign
Ersteller dieses Themas
Dabei seit
Juni 2009
Beiträge
221
Ergebnis vom FBWH Bench Tool:
http://www.adrenaline.com.br/forum/area-windows/210146-framebuffer-crysis-warhead-benchmark-tool-beta.html

Processor: AMD Phenom(tm) II X4 940 Processor @ 3423 Mhz
CPU ID: x86 Family 16 Model 4 Stepping 2
Operating System: Microsoft Windows XP Professional Service Pack 3
Physical memory: 3,25 GB
Display adapter: ATI Radeon HD 4800 Series 1024 MB
Video Processor: ATI Radeon Graphics Processor (0x9440)
Driver version: Catalyst 10.4 (8.723-100406a-098765C-ATI)
Motherboard: Gigabyte GA-MA790X-UD4 x.x

==============================================================
TimeDemo Play Started , (Total Frames: 3502, Recorded Time: 92.69s)
!TimeDemo Run 0 Finished.
Play Time: 116.48s, Average FPS: 30.06
Min FPS: 22.86 at frame 81, Max FPS: 36.39 at frame 677
Average Tri/Sec: 16158985, Tri/Frame: 537473
Recorded/Played Tris ratio: 0.97
!TimeDemo Run 1 Finished.
Play Time: 114.90s, Average FPS: 30.48
Min FPS: 22.86 at frame 81, Max FPS: 36.39 at frame 677
Average Tri/Sec: 17355994, Tri/Frame: 569460
Recorded/Played Tris ratio: 0.92
TimeDemo Play Ended, (2 Runs Performed)
==============================================================

//////////// Summary \\\\\\\\\\\\\

06.03.2010 15:29:35 - Microsoft Windows XP Professional Service Pack 3

DirectX 9.0c ENTHUSIAST 2X @ Map: ambush @ 0 1680 x 1050 AA 0x
==> Framerate [ Min: 22.86 Max: 36.39 Avg: 30.48 ]

--------------------------------------------------------------------------------------------------------------------------------------

Processor: AMD Phenom(tm) II X4 940 Processor @ 3423 Mhz
CPU ID: x86 Family 16 Model 4 Stepping 2
Operating System: Microsoft Windows XP Professional Service Pack 3
Physical memory: 3,25 GB
Display adapter: ATI Radeon HD 4800 Series 1024 MB
Video Processor: ATI Radeon Graphics Processor (0x9440)
Driver version: Catalyst 10.6 (8.741-100527a-100944C-ATI)
Motherboard: Gigabyte GA-MA790X-UD4 x.x

==============================================================
TimeDemo Play Started , (Total Frames: 3502, Recorded Time: 92.69s)
!TimeDemo Run 0 Finished.
Play Time: 135.94s, Average FPS: 25.76
Min FPS: 20.07 at frame 2261, Max FPS: 30.21 at frame 687
Average Tri/Sec: 13867374, Tri/Frame: 538297
Recorded/Played Tris ratio: 0.97
!TimeDemo Run 1 Finished.
Play Time: 134.09s, Average FPS: 26.12
Min FPS: 19.68 at frame 2274, Max FPS: 30.21 at frame 677
Average Tri/Sec: 14822624, Tri/Frame: 567534
Recorded/Played Tris ratio: 0.92
TimeDemo Play Ended, (2 Runs Performed)
==============================================================

//////////// Summary \\\\\\\\\\\\\

06.17.2010 18:17:11 - Microsoft Windows XP Professional Service Pack 3

DirectX 9.0c ENTHUSIAST 2X @ Map: ambush @ 0 1680 x 1050 AA 0x
==> Framerate [ Min: 19.68 Max: 30.21 Avg: 26.12 ]

Siehe da 10.6 ist genauso so scheiße... aber was mich wundert, ist das es bei 3dmark06 jetzt nur noch 250 Punkte weniger gibt als vorher....



 
Zuletzt bearbeitet:
Top