Catalyst Control Center startet nicht richtig

Wowa.K

Lt. Commander
Dabei seit
Juni 2004
Beiträge
1.234
Ich habe den neuesten ATi Catalyst Komplettpaket 8.1 runtergeladen.
Es startet nur der Easy Setup Wizard, wo man nur den Bildschrim drehen und die Auflösung ändern kann. Wie komme ich zu den 3D Einstellungen etc.
 
Zuletzt bearbeitet:

Sturmtiger-I

Lt. Junior Grade
Dabei seit
Juli 2007
Beiträge
488
kannst du CCC nicht starten kommt da ne fehlermeldung oder sowas ?
 

Wowa.K

Lt. Commander
Ersteller dieses Themas
Dabei seit
Juni 2004
Beiträge
1.234
Ne CCC ist gestartet aber nur dieser Wizard öffnet sich
 

Anhänge

Wowa.K

Lt. Commander
Ersteller dieses Themas
Dabei seit
Juni 2004
Beiträge
1.234
ja aber wo?
 

Wowa.K

Lt. Commander
Ersteller dieses Themas
Dabei seit
Juni 2004
Beiträge
1.234
Hab nun den 7.12 installiert, hier kann ich auswählen ob Advance oder Basic. bei 8.1 gibts das nicht mehr?!
 

Scheinweltname

Lt. Commander
Dabei seit
Jan. 2008
Beiträge
1.743
also ich hab immer einen button "advanced" links unten in dem Fenster, was da als Bild angehängt ist ...
 

Wowa.K

Lt. Commander
Ersteller dieses Themas
Dabei seit
Juni 2004
Beiträge
1.234
Wo habt ihr den den neuen Treiber runtergeladen? Und wie groß ist die Datei. Macht es sinn von 7.12 auf 8.1 zu Wechseln?
 

Wowa.K

Lt. Commander
Ersteller dieses Themas
Dabei seit
Juni 2004
Beiträge
1.234
Muss ich alle 3 Sachen separat installieren?
 

Wowa.K

Lt. Commander
Ersteller dieses Themas
Dabei seit
Juni 2004
Beiträge
1.234
Achso ok vielen dank. Werde gleich ausprobieren. muss aber erst den alten Treiber entfernen.
 
Top