CD Burner XP erkennt DVD-Brenner nicht?

Ash-Zayr

Lt. Commander
Dabei seit
Sep. 2007
Beiträge
2.016
Hallo

Ich habe stets gern dieses Tool genutzt, musste aber gestern durch Zufall feststellen, als ich das erste mal unter win7 64-bit brennen wollte, dass es gar keinen Brenner findet?

Man munkelt zwar, dass CD Burner Probleme mit AHCI und SATA Brennern hat, aber zuvor unter Windows XP ging es ja auch.

Framenetwork 4.irgendwas ist ja mit win7 SP1 mehr als drauf, Voraussetzung ist 2.0
Mediaplayer 11 ist auch mehr als der nötige 9.
Dann soll noch ein update für Windows Media Foramt nötig sein? Ich hatte eine Datei dafür hier von der Website gezogen, aber die exe startet nicht...vielleicht weil sie gar nicht für win7 oder 64 bit gedacht ist?

Habt ihr noch Ideen, ansonsten werde ich das Tool verwerfen...ist dann wohl nicht mehr aktuell zu gebrauchen für moderne Systeme. Irgendwo hatte ich noch aufgeschnappt, der Intel Matrix Storage Manager kann helfen...ich habe aber keine Lust, ein Tool von 2009 zu installieren, welches gar nichts mit dem P67 und Sandy Bridge zu tun hat, und RAID nutze ich auch nicht...

Ash
 

Hypocrite666

Cadet 2nd Year
Dabei seit
Jan. 2006
Beiträge
18
Moin,

ich habe mich vor ein paar Tagen ebenfalls mti diesem Problem herumgeschlagen.
Und du hast mit deiner Vermutung Recht. CD Burner XP pro hat ein problem mit AHCI. Angeblich soll es helfen den "Intel Matrix Storage Manager" zu installieren oder in meinem Fall den AMD Raid driver. Aber letzterer war bei mir eigentlich sogar installiert und trotzdem wurde mein Brenner nicht erkannt.
Habe auch keine wirkliche Lösung gefunden und habe das Programm deinstalliert.
Nun nutze ich IMG Burner. Der hat dieses problem nicht, ist aber weniger umfangreich.

MfG
 

Held213

Fleet Admiral
Dabei seit
Jan. 2010
Beiträge
11.073
Ich installiere den CDBurnerXP auch gerne, wenn ich Rechner für Freunde/Familie neu aufsetze. Doch auf meinem eigenen PC mit Win 7 64bit funktioniert der auch nicht. Habe es dann iwann aufgegeben.

Zurzeit bin ich mit InfraRecorder sehr zufrieden: http://infrarecorder.org/
 

Ash-Zayr

Lt. Commander
Ersteller dieses Themas
Dabei seit
Sep. 2007
Beiträge
2.016
na, dann bin ich beruhigt.....gibt ja auch Alternativen....hat win7 nicht auch einen internen Brenndienst an Bord, bzw. gibt es dafür dort ein seperat startbares Tool/Zubehör-Programm, oder ist der Dienst nur im Hintergrund wirksam im Zusammenhang mit Programmen, aus denen dann direkt heraus gebrannt wird, ohne dass man aber irgendein GUI hat oder sonstwie manuell einfach Zusammenstellungen erzeugen kann, die nicht Anwendungs-Situationsbezogen sind?
 

nicoc

Fleet Admiral
Dabei seit
Jan. 2008
Beiträge
10.756
... den aktuellen Chipsatztreiber bzw. Rapid Storage Manager (Intel AHCI Treiber) installieren oder das äquivalent von AMD wie @Hypocrite666 schon schrieb.
 

ReaperBLN

Ensign
Dabei seit
Apr. 2005
Beiträge
166
Sobald man den AMD AHCI installiert, versagt CDBurnerXP! Laufwerke werde nur erkannt, wenn man bei AMD Chipsätzen den MS AHCI verwendet, der bekanntlich ja nicht das gelbe vom Ei ist, wenn es um optimale Performance ist.

Bei Intel ist es genau anders herum. Solange der Rapid Storage Manager nicht installiert ist, passiert da garnichts.

Ich nutze Ashampoo 9 free: Eine perfekte umfangreiche Suite! Umsonst erhalten, nachdem ich Ashampoo 6 free deinstalliert hatte und ein paar Frage zum Produkt beantwortete. Das nenne ich mal Service. ;)

Ashampoo ist es auch völlig egal welcher SATA AHCI Treiber installiert ist. Ich denke, dass CDBurner hier bald nachlegen muss, AMD Chipsätze sind ja keine Seltenheit.

Have a nice day!
 

Held213

Fleet Admiral
Dabei seit
Jan. 2010
Beiträge
11.073
...bei AMD Chipsätzen den MS AHCI verwendet, der bekanntlich ja nicht das gelbe vom Ei ist, wenn es um optimale Performance ist.

Vor wenigen Monaten habe ich den AMD Treiber mal versucht (AMD 770). Meine Vertex 2 hatte danach schlechtere Übertragungsraten und so ging es auch vielen Anderen im Netz. Ich konnte schon auf dem Desktop richtige Lags feststellen. Wurde das inzwischen behoben?
 

bummsbass

Cadet 4th Year
Dabei seit
Mai 2005
Beiträge
76
Habe von Intel den neuesten Chipsatztreiber und den Intel Rapid Storagemanager installiert, mein EVGA P55 FTW läuft im AHCI-Modus mit Win7 x64 ...

... und mit CD Burner XP und den beiden DVD-Brennern funzt alles bestens. :)
 

Ash-Zayr

Lt. Commander
Ersteller dieses Themas
Dabei seit
Sep. 2007
Beiträge
2.016
Dann werde ich heute mal den Intel Rapid Storage installieren....vielleicht bringt der ja sogar noch die besseren SATA Treiber mit als jene, die ich aus dieser Intel inf bisher habe, bzw. von der Gigabyte Mainboard CD.
 

nicoc

Fleet Admiral
Dabei seit
Jan. 2008
Beiträge
10.756
... Geschwindigkeitszuwachs gibt es nicht. Aber damit manche Brenner (EDIT: Brennerprogramme) funktionieren geht es nicht ohne.
 
Zuletzt bearbeitet:

D.M.X

Lt. Commander
Dabei seit
Apr. 2005
Beiträge
1.119
Lustig, das ich zufällig das Thema hier finde. Hab mich schon gewundert warum es hier bei meinem NB nicht funzt. Werden den Treiber mal auspielen dann sollte es gehen.
 
Top