Corsair LL120 & Corsair 100i Platinum anschließen

Sebastian1984

Cadet 2nd Year
Dabei seit
Jan. 2019
Beiträge
21
Hallo Zusammen,
ich habe heute einen Rechner zusammen gebaut und der Rechner läuft soweit. Ich habe jedoch Probleme beim anschließen der beiden oben genannten Komponenten. Ich habe folgendes Mainboard:
752116


Den 100i habe ich oben verbaut. Aus den Lüftern direkt kommen jeweils 2 Kabel.
Aus den drei einzelnen Lüftern vom LL120 kommen auch jeweils 2 Kabel.
Zu dem LL120 gabs noch diese Komponenten:
752118

Aus allen fünf Lüftern kommen muss jeweils ein RGB Kabel in dieses Hub. Soweit so gut. Das Hub verbinde ich mit dem Controller links. Beide Gerätschaften sind an jeweils einem SATA Anschluss dran.

Wo kommen die restlichen Kabel dran? Ich denke es handelt sich um die Fan-Steuerung. Muss ich diese auf dem ganzen Mainboard verteilen?
Aus der 100i Plat kommen auch noch mehrere Kabel. Wo müssen diese dran?
752119


Sorry, bissl kompliziert, weiss aber nicht, wie ich es anders erklären soll :/

LG

Sebastian
 

der_Schmutzige

Lt. Commander
Dabei seit
Juli 2004
Beiträge
1.926
Alle drei SATA-Stecker: an einen SATA-Anschluss des Netzteils

H100i:
2pol Lüfterstecker der h100i: an CPU_Fan (3), diesen im Bios auf "ungeregelt" stellen
y-Lüfterstecker der H100i: da kommen die lüfter auf dem radiator dran
USB-Kabel der h100i: auf einer Seite in die Pumpe, der Pfostenstecker kommt auf (13)

Lighting Node:
USB-Pfostenstecker auf (13) (gibts ja mehrere davon)
Ausgang 1: kleines mitgel. kabel rein und mit dem Eingang (an der schmalseite) des RGB-Hubs verbinden

RGB-Hub:
RGB-kabel der einzelnen Lüfter mit den seitlichen Buchsen (bei 1 beginnen, keine zwischendurch frei lassen) verbinden.

Wo ist das Problem? So (und dazu bebildert) stehts auch in der Bedienungsanleitung.
 

Sebastian1984

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Jan. 2019
Beiträge
21
Alle drei SATA-Stecker: an einen SATA-Anschluss des Netzteils

H100i:
2pol Lüfterstecker der h100i: an CPU_Fan (3), diesen im Bios auf "ungeregelt" stellen
y-Lüfterstecker der H100i: da kommen die lüfter auf dem radiator dran
USB-Kabel der h100i: auf einer Seite in die Pumpe, der Pfostenstecker kommt auf (13)

Lighting Node:
USB-Pfostenstecker auf (13) (gibts ja mehrere davon)
Ausgang 1: kleines mitgel. kabel rein und mit dem Eingang (an der schmalseite) des RGB-Hubs verbinden

RGB-Hub:
RGB-kabel der einzelnen Lüfter mit den seitlichen Buchsen (bei 1 beginnen, keine zwischendurch frei lassen) verbinden.

Wo ist das Problem? So (und dazu bebildert) stehts auch in der Bedienungsanleitung.
Hallo, ich habe folgende Kabel übrig,
Die Drei aus den einzelnen LL120 Lüfter:
752163

Diese 2 die aus dem CPU-Kühler rauskommen:
752164

Und ein kleines welches neben dem SATa-Kabel entlang läuft:
752165


Ich finde kein zwei poliges.
Ergänzung ()

Ok, ich gehe jetzt davon aus, dass dieses kleine kabel auf dem untersten bild neben dem SATA Kabel das 2 polige ist. Das habe ich jetzt auf CPU fan angeschlossen und die Lüfter laufen. Jetzt muss ich nur noch die 3 einzelnen Gehäuselüfter anschließen. Wenn ich aufs MB schaue, habe ich nur 2 cha_fan anschlüsse. Kann ich dort zwei drauf packen und den für den dritten einen anderen?

Ich suche im Bios gerade die einstellung "ungeregelt".
 
Zuletzt bearbeitet:

der_Schmutzige

Lt. Commander
Dabei seit
Juli 2004
Beiträge
1.926
Hmm, da Du oben das Bild vom Pumpenkopf einer "normalen" H100i Pro gepostet hast, war mein Geschreibsel aus Post #2 umsonst.
https://www.corsair.com/de/de/Kategorien/Produkte/Flüssigkühler/Doppel-Flüssigkühler/Hydro-Series™-RGB-Platinum/p/CW-9060039-WW
Unten unter Downloads gibts den Quick Start Guide, da steht alles drin wie es gesteckt wird.

Da Du auch nicht verrätst, ob die LL120 auf den Radiator sollen oder ans Gehäuse, wäre die Chance groß, dass ich wieder was falsches schreibe.

edit: Und man soll auch nicht auf beide CPU_Fan-Anschlüsse des Boards etwas stecken, sondern nur auf CPU_Fan und nicht auf CPU_Opt, sonst hätte ich das oben so geschrieben.

Die Einstellung "Ungeregelt" gibt es so wörtlich natürlich auch nicht, sondern heisst "CPU_Fan" -> "QFan Control" und muss auf "Disabled" gestellt werden.
 
Zuletzt bearbeitet:
Top