Corsair TX 650 Watt oder vlt Mainboard -> komisches Fiepen !!

rainbowsix007

Ensign
Registriert
Juli 2006
Beiträge
246
Hallo,
habe vor etwa einer woche meinen neuen Computer in Betrieb (275 GTX AMP!,6GB DDR3-1600 OCZ, Core-i7 920..Noctua Lüfter und Noctua CPU-Kühler).
Das Mainboard ist ein Asus P6T SE und Das Netzteil ist das Corsair TX 650 Watt.
Jetzt zu dem Problem:
Ich starte mein Computer und es ist alles wunderbar -> PC sehr leise, kein Fiepen.
Nach einer Stunde/oder auch sofort nach dem Start von Vista habe ich mal Crysis gestartet. Und dann während der Intros und während der Menüführung fängt der Computer an extrem hoch zu piepen/fiepen. und je nachdem welches menü ich anklicke verändert sich der fiep-ton (bsp: bei optionen hört sich der ton anders an als bei singleplayer oder so) und dann wenn ich das Spiel starte und im spiel dann bin hört es auf zu fiepen. Wenn ich dann Crysis beende is auch alles wieder normal aber irgenwie wenn ich dann so unter vista so bin und im internet oder so hört man wieder ab und zu so ein fiepen und komischerweise so, wenn ich meine maus bewege fiept es nicht und wenn ich se still habe fiept es wieder. Dieser Ton kommt aus der Ecke wo das Netzteil verbaut ist. ICh weiß net ob es das NEtzteil ist (ist ja neu alles) oder vlt das mainboard. Oder ist es ein Treiber fehler ? Wieso bei Crysis Intro FIlme so ein fiepen (extrem laut (lauter als unter windows (da is nur ein leises fiepen)). Bei Company of heros intros ist kein fiepen zb..
Ich hoffe ihr könnt mir helfen.
VIelen dank
rainbowsix007
 
Hallo,

hört sich ganz nach dem typischen Spulenfiepen der GTX 2Xx Serie an. Das sind die Spannungswandler der Grafikkarte, die ab einem Wert von ca. 400 fps anfangen zu fiepen.
Wenn du in der NVIDIA-Systemsteuereung VSync aktivierst, sollte es weg sein.

Man kann dieses Fiepen auch simulieren, wenn du sichergehen willst. Dazu lädst du dir einfach 3DMark03 runter und machst nen Benchmarktest. Dabei sollte die Grafikkarte die schönsten Lieder spielen.:)

Hier kannst auch mal nachschauen, KLICK.

MFG
 
hey danke für die schnelle Antwort. Du hast recht. Habe 3dmark03 mal installiert und gestartet und extrem lautes fiepen. dann hab ich mal vsync aktiviert und dann nur so ein leises piepen. Aber piepen tut es immer so in unregelmäßigen abständen, ob unter windows oder bei spielen(menüs,intros) mit aktiviertem vsync -> IST DAS NORMAL ? weil alle sagen immer nur bei fps über 100 fiept die graka aber bei mir fiept se ja immer irgernwie ?!.
Kann man das irgenwie beheben oder ist das ein garantiefall ? SOllte ich die Graka zurückschicken (habe ich vor 2wochen bei Homeofhardware gekauft) oder nach zotac schicken ? Das kann doch nich normal sein. Man kann doch keine Grafikkarten verkaufen wo da irgendwas locker is und vibirert und dann so n krach macht. Hört sich an wie tinitus....
 
Zurück
Oben