CPU Lüfter dreht nicht mehr hoch

loetifant

Lt. Junior Grade
Dabei seit
Dez. 2009
Beiträge
478
Hi,
hab ein neues Problem: Mein CPU Lüfter dreht nur noch auf Minimum(750-800rpm). Dementsprechend hoch ist auch die Cpu Temp.
Weis einer wie ich das manuell auf Maximum stellen kann?
(Standart AMD Lüfter aus der boxed-Version)
Mein System:
be quiet! L7 350W
MSI K9A2GM-FD/FIH
AMD Athlon II X2 240
Powercolor ATI 3870 512MB
4*MDT 1GB DDR2- 800(bin mir nicht sicher, ob wirklich 800)
Samsung SpinPoint 640GB

Ich hoffe mal mir kann einer weiterhelfen.
 
Zuletzt bearbeitet:

loetifant

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Dez. 2009
Beiträge
478
50° aufem Desktop und im Spiel noch wärmer. Ich wills aber nicht ausprobieren.
 

ChristophNRW

Lieutenant
Dabei seit
Juli 2004
Beiträge
806
Hast du vielleicht irgendetwas im Bios verstellt, dass der Lüfter nur mit 37,5% o.ä. drehen soll? Schau dort am besten einmal nach, wie die Einstellungen sind.

Alternativ kannst du auch mal SpeedFan ausprobieren, dort sollte auch die prozentuale Drehgeschwindigkeit gelistet sein.
 

loetifant

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Dez. 2009
Beiträge
478
Speedfan klappt nicht und auch im BIOS steht alles auf Disabled, was den Lüfter runterregeln würde, auch CnQ.

/edit
Also: mit Prime95 gehts bis auf 85° hoch, aber der Lüfter dreht immernoch nicht höher.
Ergänzung ()

Hat denn keiner eine Idee, wie ich das beheben kann?
 
Zuletzt bearbeitet:

Stoffi80

Ensign
Dabei seit
Jan. 2009
Beiträge
241
Mach mal bitte den PC aus, öffne den PC, und dreh den Lüfter mal mit dem Finger. Läuft er leichtgängig? Oder bleibt er sofort hängen, sprich spürbarer Widerstand? Wenn er hängt, dann hat er nen Lagerschaden.
 

Fishermans96

Lieutenant
Dabei seit
März 2010
Beiträge
758
dann bräuchtest du natürlich nen neuen lüfter, ich würde dir einen Be quiet Noiseblocker empfehlen
 

Fishboy

Lieutenant
Dabei seit
Jan. 2010
Beiträge
971
Hallo loetifant,

Hast Du den Boxed-Kühler auch an den 4 poligen CPU-Kühler Deines Mainboards angeschloßen?
Ansonsten schau nochmal wie bereits geschrieben wurde im BIOS nach, hast Du dort eine Option für den PWM Anschluß ggf. deaktiviert?
 

loetifant

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Dez. 2009
Beiträge
478
ja natürlich. er lässt sich auch nicht schwer drehen. ich glaub das liegt am MB. das spackt schon die ganze zeit rum. ich hab mir mal testweise das von meinem freund besorgt und der lüfter geht einwandfrei.
 

Fishboy

Lieutenant
Dabei seit
Jan. 2010
Beiträge
971
Du könntest Dir für ein paar €uros einen Adapter besorgen, mit dem Du den Lüfter direkt über das Netzteil betreiben kannst.
So sparst Du Dir wenigstens den Neukauf für das Mainboard.
 

loetifant

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Dez. 2009
Beiträge
478
Naja auch wegen dem Arbeitsspeicher geht der PC manchmal nicht. Dann muss man ihn aufmachen und alle RAM bis auf einen raus machen und starten. dann kann man erst die andern wieder einsetzen. das ist beschissen und das hatte ich am ASUS M4A78-EM nicht gehabt, welches ich Vollidiot nur wegen Soundproblemen hergegeben hab.....
 
Top