Defekter DVI-Anschluß?

Udo Kammer

Lt. Commander
Dabei seit
Feb. 2004
Beiträge
1.938
Am 21.05. abends ging plötzlich mein Monitor am Zweitrechner aus. Auch die Standby-LED war aus. Es handelt sich um einen LG W2261V, der per DVI mit einer Gigabyte GV-N96TSL-512I verbunden ist und seit gut 6 Monaten an diesem Rechner problemlos funktioniert hat. Ich bekam nur noch ein Bild, wenn ich am Monitor die Taste Menü gedrückt hielt. Einstellungen waren aber nicht möglich. Zumindest konnte aber der Rechner runtergefahren werden.

Ich habe dann testweise, aber zu kurz, meinen Samsung SyncMaster 215TW, sonst am Arbeitsrechner, angeschlossen. Da wieder alles funktionierte, war ich der Meinung, das der Monitor defekt ist. Diesen habe ich am 22.05. beim Media Markt zur Reparatur abgegeben. Weil ich mir sowieso einen neuen Monitor zulegen wollte, habe ich mir den Samsung SyncMaster P2270 gekauft. Ein sofortiger kurzer Test ergab zunächst keine Probleme. Am 23.05. trat der gleiche Fehler auf. Ich habe daraufhin die Grafikkarte ausgetauscht. Eingebaut wurde eine MSI GF NX8600GTS-T2D512EZ-HD. An dem Problem hat sich aber nichts geändert. Ich nehme inzwischen an das der DVI-Anschluss defekt ist.
 

D4L4!L4M4

Captain
Dabei seit
Jan. 2006
Beiträge
3.605
Wenn du die Grafikkarte getauscht hast, wieso meinst du dann dass das Problem beim DVI-Anschluss liegt? Das ist doch mit einem Tausch faktisch ausgeschlossen... Hast du mal das DVI-Kabel gewechselt? Wenn zwei Monitore so kurz hintereinander den selben Defekt aufweisen, vielleicht liegt es an einer Überspannung? Wäre die einzige Erklärung die mir einfällt...
Hast du denn mal den neuen Monitor jetzt an einem anderen PC/Notebook getestet?

MfG Tim
 

Abe Cosmos

Lieutenant
Dabei seit
Nov. 2008
Beiträge
616
2 verschiedene Monitore und 2 verschiedene GPUs aber der gleiche Fehler? Das klingt nach defektem Kabel.

Der Monitor Deines StammPCs funktioniert einwandfrei?

EDIT: OK war zu langsam ;-)
 

Udo Kammer

Lt. Commander
Ersteller dieses Themas
Dabei seit
Feb. 2004
Beiträge
1.938
Natürlich wurden verschiedene DVI-Kabel verwendet. Und der neue Monitor funktioniert an meinem Arbeitsrechner einwandfrei. Den Samsung Syncmaster 215TW habe ich kein weiteres mal an den anderen Rechner angeschlossen. Im übrigen ist der Ausdruck DVI-Anschluß mißverständlich. Die "Elektronik" für die Zuspielung des digitalen Signals liegt entweder in der Northbridge oder Southbridge des P35 und die scherint defekt zu sein.
 

D4L4!L4M4

Captain
Dabei seit
Jan. 2006
Beiträge
3.605
Die "Elektronik" für die Zuspielung des digitalen Signals liegt entweder in der Northbridge oder Southbridge des P35 und die scherint defekt zu sein.
Für mich liegt diese "Elektronik" auf der Grafikkarte, bin allerdings Laie, also vielleicht weißt du das besser als ich.

Aber irgendwie versteh ich auch nicht ganz was du jetzt hier von uns wissen willst. Wenn du dir die Frage so gut selbst beantworten kannst...?

MfG Tim
 

Udo Kammer

Lt. Commander
Ersteller dieses Themas
Dabei seit
Feb. 2004
Beiträge
1.938
Natürlich habe ich auch gegoogelt und dort u.a. auch erfahren wie DVI funktioniert. Ob das tatsächlich der Fehler ist, wird sich zeigen, wenn das Board ausgetauscht wurde.
 

AP Nova

Commander
Dabei seit
Juni 2008
Beiträge
2.256
Also mir wäre es auch neu, dass das DVI-Signal über das Mainboard wandert. Bei den "alten" 3-Chip-Boards wäre das dann wohl wenn überhaupt sowieso die NB, die SB ist nur für "langsame" Interfaces wie USB, IDE, SATA usw. zuständig, während die NB sowieso auch (meistens alleine) die PCIe-Verbindungen bereitstellt. Wieso das Signal also von der "Datenquelle" (sprich CPU) über die NB zur GPU sollte, da zu einem Bild umgerechnet wird, das wieder auf der NB landet, nur um wieder zur Grafikkarte geschickt zu werden, erschließt sich mir nicht wirklich.

Nach meinem Wissen sind die "Ausgabechips" auf der Grafikkarte selbst montiert, andernfalls müsste man ja wohl auch über PCIe (oder andere Schnittstellen) fleißig neue Grafikanschlüsse bereitstellen können, wenn das ja sowieso auf der NB bereitgestellt wird.
 

Udo Kammer

Lt. Commander
Ersteller dieses Themas
Dabei seit
Feb. 2004
Beiträge
1.938
Auszug aus Wikipedia:

Geräte werden meist über die Southbridge angebunden, doch es gibt eine populäre Ausnahme: die Grafikkarte. Da die Verbindung zu dieser üblicherweise sehr breitbandig ausfällt, enthält meist die Northbridge die Ansteuerungslogik, in Form eines AGP- oder PCI-Express-Anschlusses oder einer integrierten Grafikeinheit. Andere PCI-Express-Geräte werden allerdings wiederum von der Southbridge angebunden.

http://de.wikipedia.org/wiki/Northbridge

Die Ansteuerungslogik, sprich der 16 x PCI-E-Steckplatz, ist wohl defekt.
 

AP Nova

Commander
Dabei seit
Juni 2008
Beiträge
2.256
Ich sehe da allerdings den Bezug zu DVI nicht, nur zur Verbindung von Geräten mit dem Computer. Dass die Grafikkarte über die NB bzw. den Chip, der die PCIe-Verbindung bereitstellt, wandert, ist wohl klar.

Die Verbindung zwischen GPU und Ausgabegeräten wird allerdings über einen separaten Chip auf der Grafikkarte selbst hergestellt, welcher die von der GPU errechneten Daten in ein Bild für den Monitor bzw. in ein entsprechendes Signal umrechnet und über DVI/VGA/Display Port/was auch immer ausgibt.
 

Udo Kammer

Lt. Commander
Ersteller dieses Themas
Dabei seit
Feb. 2004
Beiträge
1.938
Auslöser für den Monitorausfall ist ein Defekt des Netzteils. Die PCIe-Stromversorgung ist hinüber. Bei deren Ausfall ist auch der 16x PCIe-Steckplatz abgeschossen worden. Mit dem neuen Motherboard und einem Adapter, der die PCIe-Stromversorgung über 2 HDD/DVD Stromanschlüsse bereitstellt, war der Fehler behoben. Das alte Netzteil be quiet! Straight Power 600W ist inzwischen gegen das be quiet! Straight Power BQT E7-550W ausgetauscht worden.
 
Anzeige
Top