DEU aus Taskleiste entfernen

Vyse

Cadet 4th Year
Dabei seit
Juli 2016
Beiträge
74
Grüße,

habe mein neues System unter Windows 10 aufgesetzt.

Jetzt sehe ich unten rechts in der Taskleiste "DEU", für die Tastatursprache nehme ich an.

Habe alle möglichen Sachen von google ausprobiert, dennoch kommt es nach jedem Neustart wieder.

Jemand ne Ahnung?

Danke!
 

ella_one

Lt. Junior Grade
Dabei seit
Aug. 2006
Beiträge
508
Das ist Standard. Damit musst Du leben. Stört nicht wirklich, oder? Ich habe z.B. Englisch (Großbritannien), Französisch, Niederländisch, Polnisch und Russisch als zusätzliche Anzeigesprachen installiert. Besuch aus fernen Ländern gefällt das!
 

Vyse

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Juli 2016
Beiträge
74
Damit muss ich nicht leben, denn bei meinem alten PC (ebenso Win 10) hatte ich dies nicht.

Habe das damals anscheinend irgendwie hinbekommen das auszuschalten, kann mich nur nicht erinnern wie und jetzt
kommt es bei jeden Neustart halt wieder.
 

Pennerschwert

Commodore
Dabei seit
Mai 2011
Beiträge
4.128
Geh auf Einstellungen -> System -> Benachrichtigungen und Aktionen -> Systemsymbole aktivieren oder deaktivieren und schalte Eingabeindikator aus.
 

bull123

Cadet 3rd Year
Dabei seit
Jan. 2008
Beiträge
46
Klicke auf DEU -> unter Sprachen auf das + und füge die Sprache hinzu die dir zur Auswahl steht wenn du auf DEU klickst.
Wenn du die Sprache hinzugefügt hast, entferne diese wieder (auf die hinzugefügte Spreche klicken und Entfernen auswählen). Danach sollte das DEU verschwinden da keine weiteren Sprachen, außer DEU, dir zur Auswahl mehr stehen.

Es kann sein dass irgendein Programm die Sprache automatisch hinzufügt. Habe aber k.A. wie man das permanent deaktiviert.
 

ampere

Ensign
Dabei seit
Feb. 2007
Beiträge
164
Einstellungen->System->Benachrichtigungen und Aktionen->Systemsymbole aktivieren oder deaktivieren->Eingabeindikatoren auf aus stellen
 

bull123

Cadet 3rd Year
Dabei seit
Jan. 2008
Beiträge
46
@Depp_vom_Dienst aber dann kann er doch trotzdem zwischen der DEU und einer weiteren Sprache per ALT + Shift umschalten. Könnte unter Umständen zur Verwirrung führen, wenn man den Indikator nicht mehr sieht.
 

m3rch3r

Lt. Junior Grade
Dabei seit
Okt. 2013
Beiträge
409
Wäre das für dich tatsächlich ein Grund wieder auf 7 downzugraden? Weil DEU klein im Eck steht? Ist es spezifisch das DEU, welches dich stört? Oder geht es um das künstlerische Gesamtbild deines elegant anmutenden Desktopdesigns im Stile der Post-Moderne?

Ich muss dringend wissen, was deine Gründe für den Hass auf diese winzigen drei Buchstaben im rechten Bildschirmeck sind. Bitte um baldige Rückmeldung.

Edit: Dein zweiter Post klärt uns, Gott sei Dank, etwas auf. Du bist also quasi nur verwirrt, weshalb diese Einstellung unter dem selben BS plötzlich nichtmehr korrekt zu funktionieren scheint. Das DEU wird also nicht von dir gehasst.
 
Zuletzt bearbeitet:

Vyse

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Juli 2016
Beiträge
74
Geh auf Einstellungen -> System -> Benachrichtigungen und Aktionen -> Systemsymbole aktivieren oder deaktivieren und schalte Eingabeindikator aus.
Das habe ich versucht, kommt nach jedem Neustart wieder.
Ergänzung ()

Einstellungen->System->Benachrichtigungen und Aktionen->Systemsymbole aktivieren oder deaktivieren->Eingabeindikatoren auf aus stellen
Hat funktioniert, Daumen drücken, dass es nach einem Neustart so bleibt.
Ergänzung ()

Wäre das für dich tatsächlich ein Grund wieder auf 7 downzugraden? Weil DEU klein im Eck steht? Ist es spezifisch das DEU, welches dich stört? Oder geht es um das künstlerische Gesamtbild deines elegant anmutenden Desktopdesigns im Stile der Post-Moderne?

Ich muss dringend wissen, was deine Gründe für den Hass auf diese winzigen drei Buchstaben im rechten Bildschirmeck sind. Bitte um baldige Rückmeldung.

Edit: Dein zweiter Post klärt uns, Gott sei Dank, etwas auf. Du bist also quasi nur verwirrt, weshalb diese Einstellung unter dem selben BS plötzlich nichtmehr korrekt zu funktionieren scheint. Das DEU wird also nicht von dir gehasst.
Nein wäre kein Grund downzugraden, aber ja das DEU stört, da ich vorher nicht hatte (auf Windows 10).
Ergänzung ()

Klicke auf DEU -> unter Sprachen auf das + und füge die Sprache hinzu die dir zur Auswahl steht wenn du auf DEU klickst.
Wenn du die Sprache hinzugefügt hast, entferne diese wieder (auf die hinzugefügte Spreche klicken und Entfernen auswählen). Danach sollte das DEU verschwinden da keine weiteren Sprachen, außer DEU, dir zur Auswahl mehr stehen.

Es kann sein dass irgendein Programm die Sprache automatisch hinzufügt. Habe aber k.A. wie man das permanent deaktiviert.
Funktioniert leider nicht :/
 
A

Austrokraftwerk

Gast
Post #2 ist sowieso totaler Quatsch und der Rest ist nicht das was du möchtest. Hier die richtige Lösung, mach ich mehrmals täglich so: Systemsteuerung -> Tastaturen und Eingabemethoden ändern -> Tastaturen ändern -> Sprachenleiste -> Ausblenden -> Übernehmen und OK

Ist etwas versteckt, ich weiß. Funktioniert so von Vista bis Windows 10

Das ist weder Standard noch muss man damit leben.
Es kommt drauf man mit welchem Image man Windows installiert. Bei div. OEMs ist es aktiviert, bei anderen wiederum nicht.
 

Anhänge

Zuletzt von einem Moderator bearbeitet:

Vyse

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Juli 2016
Beiträge
74
Weiß nicht auf welchem Windows du das gemacht hast, aber auf meinem Windows 10 Home
finde ich keine von dir angegebenen Schritte nach "Systemsteuerung".

Habe es gefunden, jedoch unter folgenden Schritten

"Start" - "Einstellungen" - "Zeit & Sprache" - Reiter "Region & Sprache" - Unten bei Verwandte Einstellungen auf "Zusätzliche Datums, - Uhrzeit- und Ländereinstellungen" - "Eingabemethoden ändern" unterm Reiter Sprache - links auf "Erweiterte Einstellungen" - unterm Menüpunkt "Wechseln der Eingabemethoden" auf "Abkürzungstasten der Sprachenleiste ändern" - dann auf den Reiter "Sprachenleiste" - Option "Ausblenden" wählen.

Mal sehen ob das bis zum nächsten Reboot durchhält :p
 
Zuletzt bearbeitet:

Terrier

Admiral
Dabei seit
Mai 2006
Beiträge
9.778
Ich habe kein DEU bei Windows 10 in der Taskleiste. Windows 10 habe ich Clean installiert und ich kann mich auch nicht erinnern da jemals selbst was eingestellt zu haben.

Könnte ich gar nicht, weil ich schon nach der Anleitung in Post 11 eine halbe Stunde gebraucht habe um das zu finden.
Option ausblenden ist da bei mir eh nicht angeklickt.
 

Anhänge

Zuletzt bearbeitet:

Vyse

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Juli 2016
Beiträge
74
Post #2 ist sowieso totaler Quatsch und der Rest ist nicht das was du möchtest. Hier die richtige Lösung, mach ich mehrmals täglich so: Systemsteuerung -> Tastaturen und Eingabemethoden ändern -> Tastaturen ändern -> Sprachenleiste -> Ausblenden -> Übernehmen und OK

Ist etwas versteckt, ich weiß. Funktioniert so von Vista bis Windows 10


Das ist weder Standard noch muss man damit leben.
Es kommt drauf man mit welchem Image man Windows installiert. Bei div. OEMs ist es aktiviert, bei anderen wiederum nicht.
Funktioniert nicht.

Das Problem ist, die Option (auf Uhr Rechtsklick - Benachrichtigungssymbole anpassen - Systemsymbole aktivieren oder deaktivieren) Eingabeindikator resettet sich mit jedem reboot, und ist immer wieder auf "Ein".
 
Zuletzt bearbeitet:

Terrier

Admiral
Dabei seit
Mai 2006
Beiträge
9.778
hast du denn nur Deutsch oder noch mehr?
bei mir ist ja eh nur deutsch, sieht man ja im Screen, sieht das bei dir anders aus?
 

Vyse

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Juli 2016
Beiträge
74
Hab den Fehler gefunden, dieser Haken hätte drin sein müssen, habe Ihn, warum auch immer, draußen gehabt!

Screenshot
 

Terrier

Admiral
Dabei seit
Mai 2006
Beiträge
9.778
naja, wenn es diesesmal hilft.
ist bei mir nicht angeklickt, aber oben steht bei mir nicht deutsch
 

Anhänge

Zuletzt bearbeitet:
Top