Doppelproblem: Retentionmodul abgebrochen, NTLDR fehlt

TenTonHammer

Cadet 3rd Year
Registriert
Jan. 2008
Beiträge
60
Hallo,
ich brauche mal wieder eure Hilfe:
Ich habe einen älteren Desktop Rechner, den ich seltener benutze. Nun wollte ich ihn gestern einschalten, und ich musste
feststellen, dass er sich von alleine abstellte.
Beim genauerem Hinsehen, konnte ich noch kurz vor dem Absturz sehen, dass die NTLDR Datei fehlt. Das habe ich vorab schon mal gegoogelt und habe sicherheitshalber mal die BIOS Batterie getauscht. Das Problem blieb aber das Gleiche.
Nur durch Zufall habe ich dann gesehen, dass der Lüfter leicht runter hing, Eine Nase der Halterung war abgebrochen, keine
Ahnung wodurch. Ich habe mir im Internet nun Ersatz gesucht, bin mir aber nicht 100% sicher, ob es das Richtige ist.
Auf dem Bild sieht man die defekte Halterung.
Hier der Link zum Ersatzteil:
http://www.amazon.de/AMD-AM3-Retent...&qid=1394222796&sr=8-7&keywords=cpu-halterung
Kann mir dann noch jemand sagen wie ich das Problem mit der NTLDR Datei löse??
Vielen Dank im Voraus
 

Anhänge

  • IMG_1603[1].jpg
    IMG_1603[1].jpg
    553 KB · Aufrufe: 211
Vielleicht ist die Batterie leer gewesen und die Bootreihenfolge hat sich verstellt.
 
Naja das Ntldr Problem dürfte durch das Kühlungsproblem entstanden sein. Deshalb würde ich erst mal diesen Schaden beheben und hoffen, dass Windows danach wieder seine Startdateien einwandfrei findet. Eventuell vorher ins BIOS gehen und sicherstellen dass die Einstellungen stimmen, denn durch den Wechsel der BIOS Batterie dürften die nämlich auf jeden Fall zurückgesetzt worden sein. Also sicherstellen, dass der Rechner wieder von der Festplatte starten möchte.

Wenn es nicht geht, dann von der Windows CD/DVD starten und eine Startreparatur durchführen.
 
Ja, hab ich auch gelesen. Hätte auch sein können, da ich auch immer die Steckdosenleiste ausgemacht habe. Aber wie ich bereits geeschrieben habe, hab ich die Batterie schon gewechselt. Ich habe den Lüfter auch kurz repositionieren können, sodas der Rechner etwas länger anblieb und ich in den Bios kónnte und ich habe die Bootreihenfolge verändert. Es hat sich aber nichts geändert
 
Bootreihenfolge im BIOS einstellen -

1. HDD
2. DVD

RentensionModul = ist richtig - ohne Rückplatte besorgen = ca. € 5,--


DAS MB NICHT OHNE AUFGESETZTEN CPU-KÜHLER STARTEN !!
 
areiland schrieb:

@areiland
Ok. Werde ich tun. Ist der Rahmen im Link denn der Richtige?
Ergänzung ()

Hanne schrieb:

@Hanne
DIe Bootreihenfolge habe ich geändert. Das Problem blieb aber.
Ok, schön das es das Richtige ist. Hast du einen Tipp wo ich das Retentionmodul ohne Rückplatte her bekommen.
Vielen Dank schonmal
 
Zuletzt bearbeitet von einem Moderator: (Zitat entfernt)
Gabs öfter das die Rententionmodule den Geist aufgegeben haben. Materialermüdung.
Das andere Problem kann man dann lösen wenn dieses behoben ist.
 
Bei meinen PCs habe ich dieses Rentensionmodul bereits 4x erneuern dürfen - im PC - Laden um die Ecke - € 3,80 in Berlin -
ohne Backplatte - nicht notwendig auszutauschen -

Beim Start des MBs - gleich nach dem BIOS-Post, F8 drücken - die FP auf der WIN installiert ist auswählen / starten -

Wenn WIN nicht starten will, die WIN-CD/DVD einlegen > von der booten - reparieren lassen
 
wnn der Fehler kommt hat entweder die HDD einen Treffer oder das Kabel zwischen MB und HDD ist defekt
 
Zuletzt bearbeitet von einem Moderator: (Zitat entfernt)
So, erst mal vielen Dank für die Antworten. Ich empfinde das wirklich nicht als Selbstverständlich, dass man hier so rasch Hilfe bekommt.
Ich habe jetzt die Halterung von Amazon mit Platte bestellt. Das war auch gut so, da die "alte" Halterung mit Stiften befestigt waren, und die Löcher eine andere Größe hatten, und die neue geschraubt werden musste. Das war natürlich mehr Arbeit (wie immer), da ich das Motherboard ausbauen musste, um die Platte dahinter zu bekommen.
Der Rechner läuft wieder und bleibt auch an (da er wieder gekühlt wird).
Ich habe aber immer noch das Problem mit der NTLDR "Datei". Ich habe im Bios schon die Boot Reihenfolge verändert. Brachte aber keinen Erfolg.
Ich bedanke mich wieder im Voraus
 
Mach es so wie Hanne geschrieben hat.
DVD rein und Rep. durchlaufen lassen. wenn die Platte noch intakt ist sollte das Funzen.
mfg
 
Zurück
Oben