DQ6 + 6300 overlocking frage

Thunderbolt8

Cadet 3rd Year
Dabei seit
Nov. 2006
Beiträge
60
Hi,

läuft beides bei mir problemlos, bis 3,2 ghz. wenn ich allerdings auf 3,4 erhöhen möchte, schmiert mir mein windows beim hochfahren immer ab, bluescreen für ca. ne 1/4 sekunde und dann automatischer neustart. woran kanns liegen ? vcore ist selbst bei 3,4 noch auf normal (=1,275) eingestellt, da er damit ja problemlos angeht und auch z.b. bei 3,2 ja ohne zicken läuft. kann man sagen, dass, wenn er generell normal hochstartet, es dann nicht mehr an einer möglicherweise zu niedrigen vcore liegt, da es hier nur die optionen gäbe, entweder start + es klappt alles oder gar nicht erst starten ? oder kann die vcore auch einfach nur teilweise unzureichend sein, und dann wie bei mir als mögliche fehlerquelle in frage käme, dass er damit z.b. problemlos am bios vorbeikommt, aber beim windows start dann versagt ?

als noch warscheinlicher sehe ich allerdings die ram bzw. deren taktung. habe 1024er corsair pc800 6400pro modul. das problem hier könnte sein, dass ich für die rams im bios (neuste version f7) nicht deren taktung oder clicks oder ähnliches seperat einstellen kann, sondern nur den memory multiplikator, der dann mit dem fsb der cpu zusammenhängt. die niedrigste multiplikatoreinstellung dafür ist 2, also beim übertakten auf 2,8 GHz mit 7x400 erreicht er dann genau den besagten pc800 status (2x400). wenn ich die cpu dann weiter per fsb erhöhung übertakten möchte, dann erhöhe ich wohl damit automatisch auch den memory wert. bei 3,2 (457x2=914) startet er noch normal, aber bei 3,4 ist halt schluss beim windows start. habe wie gesagt keine andere option, womit ich die rams steuern kann, ausser deren seperate spannungszuweisung, die kann ich manuell erhöhen so wie die vcore. allerdings weiss ich nicht, ob das abhilfe schaffen würde, bzw. ob meine rams dadurch nicht beschädigt werden könnten, davon habe ich halt keine ahnung.

woran könnte es sonst noch liegen, bzw. wenn es an der einstellung für die rams liegt, was kann ich dort verändern, damit ich noch weiter overclocken kann ?
Danke

Thunderbolt
 
Hi!

Du kannst bei Gigabyte-Boards die erweiterten Einstellungen mit STRG+F1 im Bios freischalten ...

Wenn die CPU mit 3,2 Ghz hochläuft, heißt es nicht, dass sie das auch unter Last stabil leisten kann. Lass Deinen PC bei 3,2 Ghz mit Prime95 mindestens 1 h durchlaufen, dann kannst Du weitergehen, wenn kein unfreiwiliger Abbruch erfolgt. Offensichtlich schafft Deine CPU bei 1,28V nicht die 3,4Ghz, was mich nicht sonderlich wundert. Du solltest definitiv die VCore manuell anpassen und wenn nötig, erhöhen.
 
hm, heisst also, dass ich mit der vcore solange rumprobieren muss, bis der ~1 stunde mit prime95 durchhält ? obwohl, wie denn auch, wenn der vorher schon gar net windows starten will...also erhöhen bis der erstmal windows vernünftig startet ?

was ist nun mit den ram clock einstellungen, kanns also nicht daran liegen, dass windows nicht will ?
 
Tja, es könnte zwar sein, dass Dein Ram bei 457Mhz nicht mehr mitmacht. Allerdings sollten die Corsair-Riegel auch noch deutlich mehr schaffen, auch wenn sie nur für DDR2-800 spezifiziert sind.

Wenn Du im Bios die zusätzlichen Funktionen mit STRG+F1 freigeschaltet hast, dann kannst Du auch den Speicherteiler einstellen. Auf jeden Fall würde ich schrittweise vorgehen. Versuche erst einmal, mit heruntergetaktetem Ram die CPU stabil zu bekommen (eben min. 1h prime). Bis schlussendlich die CPU nicht mehr hergibt. Übertreibe es aber nicht mit der Spannung. Mehr als 1,45V beim C2D würde ich ohne Wakü nicht riskieren bzw. achte auf die Temps!

Dann, wenn Du die CPU soweit hast: mehrere Stunden prime. Erst bei 12h Test gilt eine CPU als "stabil"!

Erst dann schau mal, was mit dem Ram zu machen ist. Vgl. auch hier für eine sehr systematische Anleitung: https://www.computerbase.de/forum/threads/how-to-intel-uebertakten.220462/

Und sonst auch ganz hervorragend: http://forum.gigabyte.de/cgi-bin/sbb/sbb.cgi/
 
hm bin jetzt mal mit strg f1 ins bios, für die rams kommen dort aber nur einstellungen für read und write latency oder so hinzu. keine andere funktion für die taktansteuerung. weniger als multiplikator 2 geht net :/
was ist von der stromspannungserhöhung für die rams zu halten, ist das sinvoll ?
 
Zuletzt bearbeitet:
Das kann nicht sein. Das DQ6 gehört zu den besten und komfortabelsten C2D-Boards, die es gibt. Allerdings auch gleichzeitig zu den voraussetzungsreichsten ... Selbstverständlich kann man den Speicherteiler einstellen ... Hast Du schon mal in Dein Handbuch geschaut? Vgl den Anhang. Du musst im angezeigten menü den "System memory Multiplier" einstellen, um die gewünschte Ram-Taktfrequenz zu erreichen ...

Die Spannungseinstellung für die Rams ist sehr wichtig! Wenn Du Riegel besitzt, auf denen steht, dass sie etwa 4er Timings stabil zu bewältigen in der Lage sind, dann steht direkt daneben auch die Spannung. Meist wären das 2,0-2,2V. Bedenke, dass bei einer auto-Einstellung Deine Riegel normalerweise bei 1,8V laufen. Das bedeutet, dass Du in jedem Fall auch diesen Wer entsprechend anpassen musst. Bei der Übertaktung des Rams musst Du das normalerweise ebenfalls machen (2,3-2,4V sind da keine Seltenheit, etwa bei DDR2-1000 o.ä. Werten).
 

Anhänge

  • Untitled.jpg
    Untitled.jpg
    195,5 KB · Aufrufe: 224
  • Untitled-1.jpg
    Untitled-1.jpg
    106,8 KB · Aufrufe: 193
Zuletzt bearbeitet:
habs jetzt im bios gefunden, es waren die ersten 4-5 werte, konnte nur erst mit den namen nix anfangen :S
hab nen corsair 6400pro pc800 1024mb riegel, CL5. hab die rams jetzt im bios auf 5,5,5,12 clicks geschraubt. mit 3,2 ghz läuft noch alles ohne cpu oder ram vcore erhöhung, aber ab darüber muss ich an beides ran. habe gestern mal ein bisschen damit gespielt, bin erstmal bei 3,605 GHz gelandet, bei 1,4 cpu vcore und +0,300 ram vcore (nativ 1,8X, war auch testweise schonmal bis +0,400, habe dann aber etwas angst darüber zu gehen). muss aber um sicherzugehen, ob das wirklich stabil laufen könnte, erst noch nen längeren torture test machen. habe bisher immer nur mal kurz so ~1 minute laufen lassen, in den meisten fällen kam innerhalb dieser zeit recht schnell die fehlermeldung, so dass ich gleich bescheid wusste, dass ram und/oder cpu mehr spannung brauchen. aber wie gesagt, obs mit den überarbeiteten werte nach der dann fehlerlosen testminute letztendlich wirklich auch stabil ist, kann ich erst nach nem längeren test sagen.

bis wie weit (CL-technisch und bzgl. spannung) kann ich mit meinen rams denn gehen ? auf anderen übertaktungsseiten hab ich z.b. gesehen, dass die mit den größten % overclocking werten fast allesamt g-skill rams haben mit ziemlich niedrigen CL werten, bei den dingern scheint mehr drin zu sein ?
 
Zuletzt bearbeitet:
Versuche es besser nacheinander. 1,4V bei 3Ghz sind für den C2D recht viel. Wohlgemerkt läuft eine hohe Anzahl der Prozzis bei Standardspannung (1,3V) bereits bei 3Ghz. Takte also zunächst den Ram herunter, um auszuschließen, dass dieser Dir die Prime-Tests verfälscht. Wenn Du "Deine" CPU-Frequenz +VCore gefunden hast (3,2-3,4 sind schon klasse!), weißt Du ja, dass die entsprechendes mitmacht. Wenn Du dann den Ram hochtaktest (CPU zunächst heruntertakten, am besten mit Multi x5 oder x6!), solltest Du die Vcore nicht mehr anrühren.

Erst wenn Du beide Grenzwerte von Ram und CPU hast, kannst Du versuchen, beide irgendwie aufeinander abzustimmen. Es ist gar nicht so einfach, beide Komponenten gleichzeitig an ihre unmittelbaren Grenzen zu bringen.
 
du hast da bestimmt was falsch gelesen, bin mit 3,2 GHz noch bei "normaler" (bios einstellung) vcore von 1,275 :D erst ab darüber muss ich erhöhen und bei 3,6 war ich dann bei 1,4v
 
Upps, sorry, na dann umso besser :D ! Versuche aber trotzdem, erst nacheinander die Grenzen der Komponenten zu finden, sonst weisst Du irgendwann nicht mehr, was dann eigentlich bei Dir etwaige Instabilitäten verursacht :freak:

Ich wünsche Dir viel Erfolg!
 
hm gibbet fürs DQ6 ne möglichkeit den multiplier für fsb : ram irgendwie weiter runterzustellen ? im bios geht nur 2 bis irgendwas und auto :// (und auto stellt den ohnehin schon zu hoch ein). ansonsten hab ich das gefühl meine rams machen weiteres übertakten net mit.
 
Der Multi "2" beschreibt nichts anderes, als dass FSB und Ramtakt 1:1 laufen (266Mhz FSB : 266Mhz DDR2-533). Einen kleineren Speicherteiler gibt es beim P965 grundsätzlich nicht ... deshalb benötigt man auch beim Übertakten mindestens DDR2-667er Riegel. Das ist auch der Grund, weshalb beim E6300er das Übertakten nicht so einfach ist wie beim E6400er, zumal der sehr niedrige Multi einerseits eine hohe Übertaktungsfähigkeit des Boards als auch des Rams erfordern (das Board ist ja bei Dir nicht das problem).

Hast Du eigentlich diese hier oder die? Bei welchem FSB befindest Du Dich gerade? Du könntest versuchen, einerseits die Spannung noch zu erhöhen (2,35-2,4V sollten drin sein), andererseits die Timings noch konservativer einzustellen (evtl. 5-6-6-18 o.ä.).
 
Zuletzt bearbeitet:
Zurück
Top