• ComputerBase erhält eine Provision für Käufe über eBay-Links.

E5440 XENON Unterseitig ein Wiederstand abgebrochen

DerRitter

Cadet 4th Year
Registriert
Okt. 2010
Beiträge
64
ich habe eine E5440 XEON CPU bei der unterseitig ein Wiederstand abgebrochen ist.

IMG_20150413_014700.jpg

Ich habe die CPU in diesem Zustand nicht getestet.
Soll bis zuletzt einwandfrei gelaufen haben.

Ich möchte einen Neuen anlöten.
Wo bekomme ich einen solchen Wiederstand her? bzw. wo könnte ich einen Ähnlichen bestellen?
Wie herum muss er angelötet werden?

Ich hoffe sehr Ihr könnt mir helfen diese CPU zu retten.
 
Zuletzt bearbeitet:
Erstens heißt es Xeon, zweitens sind die vielleicht parallel (ESR?) und deswegen kann es auch tatsächlich ohne diesen einen funktionieren. Es kann auch sein, dass er durch ein neues Stepping o.ä. gar nicht mehr genutzt wurde. Drittens sollte das jemand machen, der sich mit SMD auskennt. Und da die CPU schon verhältnismäßig alt ist und keinen üblichen Desktop-Sockel hat, wäre der Aufwand fragwürdig. Hier wurde ein komplettes Blade mit zwei solcher Xeons für 10 Euro verkauft. Wie viel ist dann wohl eine einzige CPU wert?
 
powerfx schrieb:
Erstens heißt es Xeon
Ja, sorry ist schon spät^^
Weiß nicht wie ich den Threadnamen ändere...

powerfx schrieb:
sind die vielleicht parallel (ESR?)
und wenn nicht und ich teste die CPU?

powerfx schrieb:
sollte das jemand machen, der sich mit SMD auskennt
Wenn das Bauteil bekannt ist, dann ist das Einlöten nicht das Problem. Habe diesbezüglich schon Erfahrung.

powerfx schrieb:
...da die CPU schon verhältnismäßig alt ist und keinen üblichen Desktop-Sockel hat, wäre der Aufwand fragwürdig. [...]Wie viel ist dann wohl eine einzige CPU wert?
Die Dinger gehen bei ebay seperat gern noch für 30€ weg.
Das Teil ist so gut wie baugleich mit dem Core2 Quad Q9550 welche doch noch recht teuer sind. Das wird ein möglichst günstiger PC für eine 11 Jährige. Aus dem was noch herumliegt^^
Ich möchte ungern noch eine CPU kaufen, wenn ich diese für nicht mal 5€ auf 775 modden kann.
Sie soll mit einem 771 zu 775 Mod auf ein ASUS P5Q PRO TURBO, (incl. 4gb ram 6400) HD7770 500gb sata blablabla
Soll problemlos in besagter combi arbeiten. (aus irgendeinem anderen Forum herausgegoogelt)

Dennoch weiß ich nun nicht ob ich ihn gefahrlos testen kann. (mod aufkleber ist hier. defekt wurde vor dem aufkleben entdeckt)

Habe mitlerweile herausgefunden, dass es sich um einen Keramik-Kondensator handelt.
Vielleicht finde ich einen^^

/EDIT

Es scheint sich um einen Keramik-Kondensator EIA Code 0815 bzw. IEC/EN Code 2012(metrisch) zu handeln. Nun müsste die Nennspannung sowie elektrische Kapazität herausgefunden werden.
Ich brech zusammen. Das übersteigt meinen Kopetenz^^

Weiß jemand um welches Modell es sich handelt?
Brauch ich das olle Teil überhaupt?
 
Zuletzt bearbeitet:
Wie wäre es sich an Intel selbst zu wenden um dort die Nötigen Infos einzuholen?Mit diesem fehlenden bauteil würde ich allerdings nicht die CPU testen auf der Gefahr hin das sie weitere PC kompnennte zerstören kann, zu deinem CPU MOD würde ich besser sein lassen es hat schon seine gründe warum 771 & 775 auch wenn es sowas wie aus diesem Forum gibt

http://www.planet3dnow.de/vbulletin...ckel-775-Boards-HowTo-und-Erfahrungsaustausch
 
Du kannst die CPU einfach testen, kaputtgehen wird sicherlich nichts entweder der PC startet oder er startet nicht (CPU selbst test schlägt fehl).

Wenn er startet solltest du aufjedenfall Prime 24h laufen lassen.
 
Also erstmal das ist kein Widerstand sondern ein Kondensator und du müsstest einen der anderen auslöten, messen und bei z.b. Conrad / Reichelt etc. dann am besten 2 neue bestellen und einlöten.

Vorausgesetzt du hast genug Erfahrung und das richtige Werkzeug. Sonst lieber einen Fachmann fragen.
 
Zuletzt bearbeitet:
Zurück
Oben